Acebeam Taschenlampen
Imalent Taschenlampen

Jetbeam T6 [Moddinganleitung]

RS.FREAK

Flashaholic***
24 Dezember 2014
6.403
6.060
113
In der oberen Hälfte des Landes
Olight Taschenlampen
Gatzetec Shop
Hallo,

hier mein Review zur originalen Lampe: http://www.taschenlampen-forum.de/threads/review-jetbeam-t6.49439/



Eigentlich ist die Jetbeam T6 ja von ihrer Lichtleistung her sehr gut und sollte deshalb original bleiben. Aber….. irgendwie hat mich doch wieder die Bastelwut gepackt.

Meine Messungen:
-Original: 143.520 Lux @ 4 Meter und 4.640 Lumen per Ceiling Bounce

-Umgebaut: 261.000 Lux @ 4 Meter und 5.520 Lumen per Ceiling Bounce [ 2 x XP-L und 2 x XP-L HI]



Wenn man jetzt mal grob rechnet, sollten mit 4 XP-L ca. 6.000 Lumen drin sein, dann hat man aber natürlich weniger Lux.

Mit 4 XP-L HI sollte man auf knappe 400.000 Lux kommen, dann aber natürlich mit weniger Lumen und einen viel kleineren Spot.



Umbauanleitung:

Der Bezel sitzt Bombenfest, ist aber zum Glück nicht verklebt. Ich habe ihn mit Einweghandschuhen nur unter größtem Kraftaufwand aufgeschraubt bekommen. Er hat wie auch überall sonst an der Lampe ein Rechtsgewinde. Auf dem Bild ist auch noch der Reflektor zu sehen, der besteht leider aus Kunststoff.



Als nächstes muss der Schalter demontiert werden, hierzu benötigt man einen sehr kleinen Torx. Der ist bei den meisten Bitsätzen nicht enthalten und man sollte sich Feinmechaniker Werkzeug besorgen.



Unter der Schalterabdeckung sieht es dann so aus.



Das Schalterboard lässt sich dann vorsichtig entnehmen und man kann den Stecker abziehen.



Am Schalter befinden sich 5 Kabel, der obere Schalter macht einen Durchgang an Kabel 1 und 3 / der untere Schalter bei 1 und 2. Da mein verbauter Treiber nur einen Schalteranschluss hat und somit ein Schalter keine Funktion hätte, habe ich Kabel 2 mit 3 verbunden. So funktionieren beide Schalter und haben die gleiche Funktion.



Um die Pill raus zu schrauben, sollte man aus dem LED Board vorher die beiden Schrauben entfernen, sonst besteht die Gefahr das man beim rausdrehen der Pill die Kabel vom Treiber abreißt. Natürlich könnte man das LED Board auch ablöten, aber da ich keine Lust habe diese rote Pampe runter zu kratzen habe ich mich dafür entschieden nicht daran zu löten.

Die Pill ist relativ fest in den Lampenkopf eingeschraubt, um sie zu lösen habe ich einfach 2 Löcher ca. 3mm tief in die Alupill gebohrt um da mit dem Werkzeug zum losdrehen an zu setzen. Das Ganze ging danach einfach raus zu schrauben.



Auch dieser Schritt wäre mit abgelötetem LED Board einfacher. Der Treiber ist mit 3 Schrauben am Gehäuse fixiert, man kann die Pill gerade soweit zur Seite schieben das man einen Schraubendreher zwischen stecken kann um die Kreuzschlitzschrauben zu lösen.



Jetzt kann man alles entnehmen. Hier ist auch zu sehen das die Led’s auf einem Kupferboard sitzen. An das LED Board gehen 6 Kabel, davon sind 4 Kabel [2xPlus und 2xMinus] für die Stromversorgung der LED’s, die anderen beiden Kabel sehen so aus als wenn sie zu einem Temperatursensor auf dem LED Board führen.



Innenansicht der Lampe.



An den beiden Stellen mit den roten Pfeilen sitzen jeweils 2 Widerstände mit der Aufschrift R050. Sowohl auf die beiden Widerständen bei den Kabeln Rot/Schwarz wie auch auf die beiden Widerstände bei den Kabeln Rosa/Weiß wird ein zusätzlicher R050 [0,05Ohm] Widerstand parallel rauf gelötet. Ich habe Widerstände der Bauform 1218 verwendet, die passen genau quer rauf.



Die Federn am Treiber habe ich mit einem Kabel gebrückt, weil meine Samsung 30Q Buttontop blos gerade so von der Länge ausreichen, habe ich auf die Messingpils noch einen Lötpunkt gesetzt.



An der Tailcap genau das gleiche.



Soweit so gut…. Und dann passierte es…. Beim zusammen bauen der Lampe ist das Schwarze Kabel zur LED abgerissen, leider nicht nur das einzelne Kabel sondern gleich mit samt der Kontaktfläche auf dem Treiber [das habe ich leider auch erst durch das Knistern beim ersten Einschalten bemerkt]. Anschließend habe ich eine Durchgangsprüfung gemacht und fest gestellt das die abgerissene Kontaktfläche zum R050 Widerstand durchgang hat, also habe ich da das Kabel verlötet, leider ohne Erfolg, vermutlich hat das abgerissene Kabel irgendwas kurz geschlossen. Die Lampe blinkt so andauernd umher, die Modi lassen sich nicht mehr vernünftig Schalten etc…



Jetzt musste eine Alternative Lösung her, also erstmal das Plasti Dip Zeug runter gekratzt [ging einfacher als es aussieht].



Danach das Kupferboard abgelötet. Maße: 36 x 36 x 2 mm. Ich hatte auch überlegt 4 x 16mm Noctigon zu verbauen, diese müssen aber eine Seite abgeschliffen werden und es würde nur die Hälfte vom 16er Board auf dem Lampenkopf aufliegen. Ich denke so wäre die Wärmeabfuhr mit höherer Bestromung nicht mehr ausreichend.

Einerseits wollte ich mehr Reichweite, andererseits trotzdem ein Allrounderlichtbild, deshalb habe ich mich dazu entschieden 2 der 4 XP-L gegen 2 XP-HI V2 1A zu tauschen. Die LED’s habe ich auf das originale Board reflowd. Das Reflown wurde auf einem Herd mit Ceranfeld gemacht. Vorher hatte ich probiert 2 der originalen XP-L einen Shaved Dome zu verpassen, das hat zwar super funktioniert allerdings wurde die Lichtfarbe deutlich grünstichig.

Mit 4 XP-L HI hätte man zwar noch mehr Lux, allerdings ist die ausgeleuchtete Fläche dann auch deutlich kleiner. Diesen Unterschied sieht man auch sehr schön wenn man die Nitecore TM16 mit der TM16GT vergleicht.




Jetzt wird ein LD-M2 Treiber verbaut. Der Treiber begrenzt den maximalen Strom bei 12 Ampere und er bekommt die Konfiguration für 2 Zellen. [Akkus sind 2S2P / LED’s sind 2S2P] so kommen theoretisch an jeder Led maximal 6 Ampere an. Für 2 Zellen in Serie muss bei 2S eine Lötbrücke gesetzt werden. Anschlussplan:



Den originalen Treiber habe ich von oben mit der Flex komplett glatt geschliffen und mir aus meinem letzten Stückchen Kupferblech eine Auflagefläche für einen LD-M2 Treiber gebastelt. Das ist wichtig weil der Treiber Wärme abtransportieren muss. Die umgebogenen Kannten liegen nachher innen am Lampengehäuse an, so wird die Hitze ab gegeben. Noch besser wäre es gewesen wenn die abgewinkelten Enden noch ein 1cm länger gewesen wären, dann wäre die Kontaktfläche zum Lampengehäuse größer, aber auch mit meiner Konstruktion ist die Wärmeabfuhr genügend.



Um Kontakt zu den Akkuanschlüssen zu bekommen wurde durch den Treiber durch gebohrt, Kabel durchgeführt und verlötet. Jetzt wo ich ohne schlechtes Gewissen auch viel Hitze einbringen kann, habe ich auch gleich noch 2 Messingpills auf die Pluspole gelötet. Die Oberseite vom Treiber wurde mit Kaptonband angeklebt.





Das Kupferblech habe ich auf den originalen Treiber mit Wärmeleitkleber aufgeklebt. Die Schrauben zur Treiberbefestigung sind jetzt leider zu kurz, hier braucht man etwas längere M3.



Nun wurde der Treiber fertig verlötet und mit Wärmeleitkleber auf dem Kupferblech fixiert.
Die hochgezogen Kannten wurden ebenfalls mIt Wärmeleitkleber fixiert und transportieren die Treiberwärme jetzt zum Lampengehäuse.



Beim zusammen bauen der Lampe die Wärmeleitpaste zwischen LED Board und Lampenkopf nicht vergessen.


Whitewallshot



Beamshots










LD-M2 Treiber:
http://budgetlightforum.com/node/39824

Widerstände:
http://www.ebay.de/itm/191707853400

Werkzeug:
http://www.ebay.de/itm/261745279763


Viel Spaß beim basteln…
 
Zuletzt bearbeitet:

muellihenry

Flashaholic**
12 Oktober 2014
3.961
3.293
113
Und deine Gute macht Versuchskarnickel und muß die Lampe die ersten 10 min halten.:D
Klasse gemacht, wo baust du deine Lampen eigentlich, in der Küche?
Gruß, Gerd
 

0815

Flashaholic*
9 Dezember 2013
987
550
93
Ruhrgebiet
Acebeam
Wow, @RS. FREAK, vielen Dank für die toll bebilderte und super ausführliche Anleitung! Ich hab mich selbst noch nie an irgendwelchen Modding-Maßnahmen versucht, aber jetzt kann ich mir etwas darunter vorstellen. Irgendwann werde auch ich bereit zu meinen ersten Schritten sein!
 

RS.FREAK

Flashaholic***
24 Dezember 2014
6.403
6.060
113
In der oberen Hälfte des Landes
wo baust du deine Lampen eigentlich, in der Küche?
Alle arbeiten die Dreck machen erledige ich im Keller auf der Werkbank, den Rest auf dem Schreibtisch. Ich habe mir zum löten etc. da eine Unterlage gebaut. Mein Platz ist leider etwas begrenzt.


Irgendwann werde auch ich bereit zu meinen ersten Schritten
So ein Projekt ist für den Anfang aber ungeeignet, ich empfehle dir eher klein an zu fangen, z.B. : http://www.taschenlampen-forum.de/t...hosentaschenthrower-mit-xp-g2-und-ld-2.46076/
 
  • Danke
Reaktionen: 0815

Wieselflinkpro

Flashaholic***
1 Dezember 2014
5.344
2.948
113
Goslar
Schöne Beschreibung!

Jetzt hast du sicher nur noch einen Schalter in Verwendung, oder?

Der LD-M2 würde vermutlich nicht funktionieren, wenn Akkus in 2S und LEDs in 1S verschaltet wären. Aber so scheints schön zu funktionieren.

Was du sicher jetzt auch weißt ist, besser vorher das LED-Board von den Kabeln (und dem roten Zeugs) befreien, damit nicht irgend ein Kabel am Treiber abreißt. Denn man weiß nie wie lang die Kabel bei welcher Lampe sind. Das kann schnell schief gehen.

Bei den XP-Ls sieht e so aus, als ob du zu tief abgeschnitten hast oder sich die Silikonmasse durch zu viel drücken und zu wenig schneiden gelöst hat. Das geht bei XP-Ls echt schnell. Dies erklärt auch die Farbveränderung in meinen Augen. Normalerweise bleibt die Farbe gleich oder verändert sich kaum. Als das bei mir mal passiert war, leuchtete die LED gar nicht mehr. D.h. ich habe den Dom ausversehen abgerissen.
 

RS.FREAK

Flashaholic***
24 Dezember 2014
6.403
6.060
113
In der oberen Hälfte des Landes
Jetzt hast du sicher nur noch einen Schalter in Verwendung, oder?

Der LD-M2 würde vermutlich nicht funktionieren, wenn Akkus in 2S und LEDs in 1S verschaltet wären. Aber so scheints schön zu funktionieren.

Ich habe die Schalter miteinander verbunden. So funktionieren beide und haben die gleiche Funktion.

Nein 2S Akku und 1S LED gehen mit dem LD-M2 leider nicht, hatte ich auch schon probiert.

Am weißen Rand hat sich der Dom komplett abgelöst, direkt über der gelben Leuchtfläche ist aber noch genügend vorhanden.
 
Zuletzt bearbeitet:
26 März 2016
49
6
8
Danke für die ausführliche Beschreibung dieses schönen Mods. Mich würde noch interessieren mit welcher Methode die Leds reflowed wurden.
 

bap

Flashaholic*
25 Oktober 2015
818
401
63
Berlin
@RS.FREAK
Auch von mir ein Dickes Danke für den schönen Bericht !
Hast du eine Vorstellung, wie viel Lumen bei dem "Nur Widerstandsmod" rauskommen ?
 

Nicolaas

Flashaholic**
25 Januar 2012
3.086
1.407
113
Amsterdam
WOW, sehr toller Mod! Ich habe mich diese Lampe schon öfter angeschaut und gedacht: da müssen doch XPL HI rein......
Diese Lampe mit 4 Stück XPL-HI wäre für mich ideal, die Ablösung der von Vinz gemoddete BTU Shocker. (370Kcd und etwa 3500Lumen)

LG
Nico
 

illumino

Flashaholic
20 Februar 2016
183
148
43
Schön ausführlich beschrieben. Danke dafür.
Ich beneide dich um deine Fertigkeiten.
Dass man bei dieser filigranen Technik mit Improvisation Erfolg hat und dass die Lampe überhaupt funktioniert,
wundert mich. Ich hätte da wohl frühzeitig die Nerven verloren und die Sache gesteckt.
Überhaupt würde ich dafür nur eine Lampe in Betracht ziehen, deren Verlust ich gut Verkraften könnte.
Respekt jedenfalls von mir.:thumbup:
 

RS.FREAK

Flashaholic***
24 Dezember 2014
6.403
6.060
113
In der oberen Hälfte des Landes
Es kann immer was schief gehen, ich will auch garnicht wissen wieviel hier schon verbrutzelt wurde. Letztendlich gibt das aber wohl fast niemand gerne zu und bleibt deshalb meist im verborgenen ;)

Zumal ich mich wegen eher bescheidenen Elektronikkenntnissen und noch nicht all zu viel Erfahrung in diesem Bereich als Anfänger bezeichnen würde.

Erst hatte mich das natürlich geärgert, aber jetzt im nachinein war es vielleicht ganz gut, ich bezweifel das ich diese Werte mit dem originalen Treiber erreicht hätte.
 

Kenjii

Flashaholic**
21 Mai 2012
1.828
2.991
113
Niederkassel
Ich hatte auch überlegt 4 x 16mm Noctigon zu verbauen, diese müssen aber eine Seite abgeschliffen werden und es würde nur die Hälfte vom 16er Board auf dem Lampenkopf aufliegen. Ich denke so wäre die Wärmeabfuhr mit höherer Bestromung nicht mehr ausreichend.

Hallo,

da irrst Du. Ich habe genau das mit 20mm MCPCB in der TM16 gemacht als ich diese auf XP-L Hi umgerüstet habe. Da dort XM-L2 verbaut waren, konnte ich das originale MCPCB nicht weiterverwenden. Habe dann 4 angesägte Noctigons verbaut. Funktioniert prima :thumbup:

tala_1143.jpg


Ansonsten sehr cooler Mod. Auch wenn es den Treiber gehimmelt hat. Neue Treiber kriegt man immer irgendwoher. Nur die Wartezeit ist immer eine Geduldsprobe ;)

Grüsse

Kenjii
 
  • Danke
Reaktionen: RS.FREAK

Nicolaas

Flashaholic**
25 Januar 2012
3.086
1.407
113
Amsterdam
Hallo,

da irrst Du. Ich habe genau das mit 20mm MCPCB in der TM16 gemacht als ich diese auf XP-L Hi umgerüstet habe. Da dort XM-L2 verbaut waren, konnte ich das originale MCPCB nicht weiterverwenden. Habe dann 4 angesägte Noctigons verbaut. Funktioniert prima :thumbup:

tala_1143.jpg


Ansonsten sehr cooler Mod. Auch wenn es den Treiber gehimmelt hat. Neue Treiber kriegt man immer irgendwoher. Nur die Wartezeit ist immer eine Geduldsprobe ;)

Grüsse

Kenjii

Hast Du den Luxwert gemessen?
Bin nur ein kleines bisschen neugierig.....:p

LG
Nico
 

sidecar

Flashaholic*
13 September 2014
291
282
63
Rhein Kreis Neuss
Hast Du den Luxwert gemessen?
Bin nur ein kleines bisschen neugierig.....:p

Sollte es meine TM16 sein, bei der hatte Kenjii 248Kcd@8m, gemessen.
Köf3 hat in seiner Ulbrichtbox max. 3750Lumen ermittelt
Allerdings weiß ich nichts über einen gehimmelten Treiber. Das UI ist genauso wie vor dem Umbau.
Aber irgendwie gab es da mal eine, schon jetzt legendäre, TM36 ;)

Wir haben bei Frankys FFT die TM16GT mit dem Umbau v. Jonas verglichen.
Die TM16GT war auf 300m Entfernung anfangs geringfügig, aber doch sichtbar heller als der TM16 Umbau.
Ich meine, Nitecore verbaut bei der TM16 GT werkseitig einen höheren Leistungsbin, als die beim Umbau verwendeten XP-L HIs.
Allerdings scheinen die 4 Noctigons des Umbaus aus Kupfer für eine bessere Wärmeableitung zu sorgen.
Nach ca. einer knappen Minute hat sich das Ganze doch sehr angeglichen.


Gruß
Stefan
Psst: Die TN40 von Amaretto spielt übrigens was Helligkeit u. Reichweite angeht, in einer ganz anderen Liga.

Und zurück zum Thema:oops:
 
Zuletzt bearbeitet:

RS.FREAK

Flashaholic***
24 Dezember 2014
6.403
6.060
113
In der oberen Hälfte des Landes
Psst: Die TN40 von Amaretto spielt übrigens was Helligkeit u. Reichweite angeht, in einer ganz anderen Liga.

Und zurück zum Thema:oops:


Naja nicht wirklich, die hat nochmal einen deutlichen größeren Kopf und wird vermutlich eine ganze Ecke weniger Ausleuchtung haben als mein Umbau ;)

Mit 4 x XP-L HI wäre ich auch irgendwo bei 400.000 Lux gelandet, nur dann wird der Spot wesentlich kleiner und die Ausleuchtung schlechter, so ist das für mich kein Allrounder mehr. Ist ja eigentlich auch logisch. Wenn eine Lampe 5.000 Lumen und 100.000 Lux hat, verteilt sie ihre Lichtmenge ja auf eine kleinere Fläche wie eine Lampe mit 5.000 Lumen und 200.000 Lux.
 

Kenjii

Flashaholic**
21 Mai 2012
1.828
2.991
113
Niederkassel
Hallo,

das war missverständlich. Der Treiber der umgebauten TM16 ist original und nicht kaputt gegangen. Ich meinte den der Jetbeam. Allerdings ist mir das gleiche mit dem Treiber der TM36 passiert ...

Grüße

Kenjii
 
  • Danke
Reaktionen: RS.FREAK

Nicolaas

Flashaholic**
25 Januar 2012
3.086
1.407
113
Amsterdam
Aber der TM36 ist jetzt einfach Spitze!

Und eine Jetbeam T6 mit vier XP-L HI NW wäre nicht schlecht, sogar nicht mit standard Treiber.
248Kcd und 3.750 Lumen sind schöne Werte.

Hmmmmm......

LG
Nico
 

bap

Flashaholic*
25 Oktober 2015
818
401
63
Berlin
Sieht gut aus - finde ich - und auf den ersten Blick sehr sauber geschnitten und ebenso geklebt, ..... :klatschen:

Ist denn die Folie auch ausreichend lumenbeständig ?? :zwinkern: