Acebeam Taschenlampen
Imalent Taschenlampen

Hochstromfähige Li-Ionen Akkus ??

6 Januar 2015
45
11
8
Olight Taschenlampen
Trustfire
Hallo zusammen,

Benötige mal etwas Hilfe: Ich habe eine Maglite 3D mit einer XHP70 ausgerüstet. Die LED wird mit drei 18650 in Reihe versorgt. Ursprünglich hatte ich dafür drei Zellen aus einem alten Laptop-Akkupack benutzt. Eine Strommessung an der Tailcap ergab etwa 3A in der hellsten Leuchtstufe. Der verwendete Treiber sollte laut Datenblatt jedoch mehr Strom (> 4A) durchlassen. Also dachte ich mir: Die Spannung bricht bei Belastung ein und ich habe daraufhin die technischen Daten der verwendeten Laptopzellen gegoogelt.

Die Suche ergab, das sie für 1.5C ausgelegt sind. Bei 2200mAh ergibt das runde 3A. Also werden die Laptopzellen schon so ziemlich am Limit betrieben. Daraufhin besorgte ich mir ein paar "hochstromfähige" (max.30A) Zellen von Sony/Konion, in der Hoffnung, das damit die Spannung stabiler ist, dadurch ein höherer Strom fliesst und die Lampe noch heller ist. Mache ich jetzt eine Strommessung an der Tailcap, fließen dann nur etwas über 2A. Und das, obwohl diese Zellen nagelneu sind.

Ich war davon ausgegangen, das die Spannung (und damit der Strom) bei den Sony-Zellen nicht so heftig zusammenbricht.
Hat einer von Euch eine Erklärung dafür ?

Viele Grüße
Thomas
 

steidlmick

Flashaholic**
15 August 2012
3.343
2.580
113
Bielefeld, NRW
Ich war davon ausgegangen, das die Spannung (und damit der Strom) bei den Sony-Zellen nicht so heftig zusammenbricht.
Hat einer von Euch eine Erklärung dafür ?
Es könnte sein, das da gar nichts zusammenbricht.
Wie machst du denn die Strommessung an der Tailcap?
Mit einem normalen DMM schleift man einen zusätzlichen Widerstand in den Stromkreis der LED ein (DMM + Leitungen + Messspitzen). Dieser ist zwar sehr klein, reicht aber aus, um die Strommessung bei mittleren und hohen Leistungsstufen zu verfälschen.
Das hat mit dem speziellen Verhalten einer LED zu tun (Halbleiterbauteil, Diodenkennlinie etc.) und mit der relativ kleinen Spannung.

Mit einem DC-Zangenamperemeter bekommt man hier in der Regel deutlich genauere Werte, obwohl die DC-Zangenamperemeter selbst weniger hoch auflösen und größere Messfehler haben.
 
6 Januar 2015
45
11
8
Acebeam
Den Strom an der Tailcap messe ich so, wie Du es vermutet hast: Mit DMM, ein Meßkontakt an den Minuspol des letzten Akkus, den anderen ans Lampengehäuse. Zangenamperemeter habe ich keins und wüßte gerade auch gar nicht, wie ich das an der Mag einsetzen könnte.
Außer ich nehme ein Meßkabel, verbinde damit das Gehäuse mit dem Akkuminus und klemm an dieses Kabel die Zange.

Ich verstehe aber eins nicht: Meine Meßmethode war bei beiden Akkusätzen doch dieselbe, wie kann dabei die Messung verfälscht werden ?
Letztlich isses mir egal, ob da nun drei oder vier Ampere fließen. Eigentlich sollte es doch so sein, daß bei Verwendung der "Hochstromakkus" ein größerer Strom fließen müßte.
 

steidlmick

Flashaholic**
15 August 2012
3.343
2.580
113
Bielefeld, NRW
Zangenamperemeter habe ich keins und wüßte gerade auch gar nicht, wie ich das an der Mag einsetzen könnte.
Außer ich nehme ein Meßkabel, verbinde damit das Gehäuse mit dem Akkuminus und klemm an dieses Kabel die Zange.
Genau so, kurzes, dickes, hochwertiges Kabel verbindet Minuspol und Akkurohr, Zange greift durch das Kabel.
Damit schleift man keine störenden Widerstände in den Stromkreis ein und erhält höhere und konsistentere Werte.
Ich verstehe aber eins nicht: Meine Meßmethode war bei beiden Akkusätzen doch dieselbe, wie kann dabei die Messung verfälscht werden ?
Es kann gut sein, dass der von dir verbaute Treiber die (scheinbar) seltsamen Messergebnisse verursacht.
Es wird sich ja höchstwahrscheinlich um einen Treiber mit Schaltregler handeln. Diese Treiber versuchen eine konstante Leistung abzugeben. Wenn die Spannung der Zellen zu sehr sinkt, dann wird mehr Strom entnommen, damit die Leistung konstant bleibt (Leistung = Strom x Spannung).
Wenn also deine alten Zellen in der Spannung einbrechen, kompensiert der Treiber das mit höherer Stromentnahme.

Bei den besseren, neuen Zellen geschieht das nicht, die Spannung bleibt ausreichend hoch, also muss nicht so viel Strom entnommen werden.
Welchen Treiber hat du denn eingebaut?

Du kannst mal folgendes versuchen, um möglichst kleine Messfehler zu erhalten:
Baue dir ein möglichst kurzes, möglichst dickes Messkabel für speziell diesen Zweck, siehe hier, die Unterschiede können sehr deutlich ausfallen.
 
Zuletzt bearbeitet:

kirschm

Flashaholic***
13 April 2017
5.065
2.375
113
Ich war davon ausgegangen, das die Spannung (und damit der Strom) bei den Sony-Zellen nicht so heftig zusammenbricht.
ich habe schon ähnliche Erfahrung gemacht, nämlich dass manche Lampen bei gleicher Leerlaufspannung mit einem hochstrom Akku, hier Samsung 30q, mit einem luxmeter gemessen, weniger hell waren als mit einem einfachen Panasonic 18650b.
 
6 Januar 2015
45
11
8
Es kann gut sein, dass der von dir verbaute Treiber die (scheinbar) seltsamen Messergebnisse verursacht.
Es wird sich ja höchstwahrscheinlich um einen Treiber mit Schaltregler handeln. Diese Treiber versuchen eine konstante Leistung abzugeben. Wenn die Spannung der Zellen zu sehr sinkt, dann wird mehr Strom entnommen, damit die Leistung konstant bleibt (Leistung = Strom x Spannung).
Wenn also deine alten Zellen in der Spannung einbrechen, kompensiert der Treiber das mit höherer Stromentnahme.
Aha, danke für die Erklärung. DAS habe ich verstanden. Interessant wäre in dem Zusammenhang, wie hoch der Strom an der LED ist. Muss mal schauen, wie ich den ohne alles zerlegen zu müssen, messen kann.
Welchen Treiber hat du denn eingebaut?
Zum Treiber kann ich jetzt nicht viel sagen, hatte mir zwei gekauft, einen aus der Bucht und den anderen weiß ich gar nicht mehr wo der herkam....aliexpress, banggood, gearbest, keine Ahnung. Und natürlich weiß ich auch nicht mehr, welchen von den zweien ich letzlich eingebaut habe.
 

steidlmick

Flashaholic**
15 August 2012
3.343
2.580
113
Bielefeld, NRW
Interessant wäre in dem Zusammenhang, wie hoch der Strom an der LED ist. Muss mal schauen, wie ich den ohne alles zerlegen zu müssen, messen kann.
Den Strom, der direkt durch die LED fließt, kannst du nur mit einer Stromzange (DC-Zangenamperemeter) an der Zuleitung der LED messen, alle anderen Verfahren verzerren den Stromfluss viel zu stark.
Und natürlich weiß ich auch nicht mehr, welchen von den zweien ich letzlich eingebaut habe.
:grinsen:
 

light-wolff

Flashaholic***²
14 September 2011
15.854
11.978
113
im Süden
Die LED wird mit drei 18650 in Reihe versorgt. Ursprünglich hatte ich dafür drei Zellen aus einem alten Laptop-Akkupack benutzt. Eine Strommessung an der Tailcap ergab etwa 3A in der hellsten Leuchtstufe. Der verwendete Treiber sollte laut Datenblatt jedoch mehr Strom (> 4A) durchlassen.
Ich vermute mal, dass mit den 4A der LED-Strom gemeint ist, nicht der Akkustrom. Letzterer ist geringer, da wir es mit einem Abwärtswandler zu tun haben dürften.
 
6 Januar 2015
45
11
8
Olight Shop
Ja stimmt, die 4A bezogen sich auf den Strom der LED.
In den kommenden Tagen erwarte ich noch ein paar 26650, die werde ich testweise auch mal probieren.
Schaun wer mal, was dann dabei rauskommt :cool:
 

Flummi

Moderator
Teammitglied
26 Oktober 2015
4.040
4.149
113
Nähe Hannover
Nein, nicht sicher. Bei 6V wäre aber 2S angemessener und effizienter.
12V könnten den "geringen" gemessenen Strom erklären.
 

LED

Flashaholic**
19 März 2011
3.181
1.611
113
Bei 6V wäre aber 2S angemessener und effizienter.
Wieso ist es effizienter von (gerundet) 8V auf 6V als von 12V auf 6V? Hast du mal ne Quelle dazu?
Ich dachte bis jetzt, das wäre eher eine Effizienzgeschichte je höher ich mit der Spannung muß (z.B. von 4V auf 6V ist effizienter zu machen als auf 12V), aber runter ist es recht egal.
 

light-wolff

Flashaholic***²
14 September 2011
15.854
11.978
113
im Süden
Wieso ist es effizienter von (gerundet) 8V auf 6V als von 12V auf 6V? Hast du mal ne Quelle dazu?
Auch bei Abwärtswandlern gilt: je geringer die Spannungsdifferenz, desto effizienter. Die Unterschiede sind aber geringer als bei Aufwärtswandlern.
Allerdings ist der Batteriestrom bei höherer Spannung und gleicher Leistung niedriger, was wiederum deren Wirkungsgrad verbessert (sofern der geforderte Strom für die Batterie eine nennenswerte Last darstellt).
Wird also schwierig, das im Einzelfall vorherzusagen.
 
6 Januar 2015
45
11
8
Btw: Hat hier jemand einen Tipp für einen Treiber für eine 6V XHP70, der bis ca.14V Eingangsspannung vertragen kann und über keine ätzenden Blinkies verfügt ? Ideal wäre auch eine Memoryfunktion.
Leider habe ich da bisher nicht viel passendes gefunden :(
 
6 Januar 2015
45
11
8
In den kommenden Tagen erwarte ich noch ein paar 26650, die werde ich testweise auch mal probieren.
Schaun wer mal, was dann dabei rauskommt :cool:
Moin,
Gerade eben habe ich einen erneuten Test gemacht, diesmal mit den neuen 26650ern, da messe ich an der Tailcap etwas über 2A in der höchsten Stufe.
Und nun merke ich auch, das die Lampe viel schneller warm wird, als vor ein paar Tagen, als die alte Akkubestückung noch drin war. Jetzt warte ich auf den Abend, ob die Helligkeit sich noch merklich verändert hat.

DAS alles bestätigt die Vermutung von steidlmick, das die Spannung der alten Laptopzellen stärker zusammen bricht und der Treiber das mit höherer Stromentnahme auszugleichen versucht.

Allen hier besten Dank für die Unterstützung!

Wieder was gelernt ;)
 
Zuletzt bearbeitet: