Acebeam Taschenlampen
Imalent Taschenlampen

Fireflies E07

Heiopei

Flashaholic*
4 März 2011
849
225
43
Olight Taschenlampen
Trustfire
Moin,

ich bin auf der Suche nach jemanden der evtl. mal einen fachmännischen Blicke über meine beiden Fireflies werfen kann. Die eine (gelbe) ist schon etwas älteren Datums und hat zwei kleinere Stürze hinter sich,(geringe Fallhöhe) außerdem fehlt in der Tailcap die Feder. Besagte Lampe ist völlig außer Funktion. Auch mit dem Batterierohr und Tailcap der "neuen" funktioniert sie gar nicht.

Mehr ärgert mich die gestern eingetroffene schwarze EO7. Die hat ca. zwei Stunden ordnungsgemäß funktioniert. Jetzt läuft sie nur noch auf "volle Pulle". Der Schalter hat keinerlei Funktion mehr. Bin wohl etwas angesäuert, was die neu eingetroffene angeht. Vielleicht kann sich jemand insbesondere die schwarze mal ansehen? Wäre schön wenn die wieder funktionieren würde.
 

Heiopei

Flashaholic*
4 März 2011
849
225
43
Acebeam
ja, genau. Sobald ich den Akku einlege und zuschraube geht die Lampe auf volle Pulle an und lässt sich dann nicht mehr betätigen.
 

Ulrich

Flashaholic*
28 Januar 2016
691
667
93
Frankfurt
OK, da mir keine Funktion bei Andúril bekannt ist, die so etwas macht, kann man wohl von einem Defekt ausgehen.
Schraub doch nochmal das Akku-Rohr ab, wenn das geht, und schau ob du was auffälliges sehen kannst.
Vielleicht berührt der Pluspol des Akkus irgend ein Teil auf der Treiberplatine?
Dann wende dich an deinen Händler und das Problem sollte gelöst werden. Woher hast Du sie?

Gruß Ulrich
 

casi290665

Supporter
Teammitglied
31 Mai 2016
9.433
6.576
113
Hannover
In die Lampe passen ja nur recht kurze Akkus wirklich gut rein. Mein Liitokala 21700 wurde von meiner am Pluspol eingedellt. Da musste ich auch schon mit ordentlich Kraft festdrehen und habe dann lieber den kürzeren iJoy Akku genommen, der passt auch ohne Gewaltanwendung. Wenn Du auch so agieren musstest wie ich, wäre es vorstellbar, daß die Lampe das nicht gut weggesteckt hat...

Gruß
Carsten
 

Heiopei

Flashaholic*
4 März 2011
849
225
43
ich habe beide Lampen von Neal. Die sandfarbene ist noch ein frühes Modell, sprich eigentlich ein zu kurzes Akkurohr, die Optik hat nur drei Beinchen usw. Die ist wie gesagt auch zwei mal zu Boden gegangen, vor daher liegt die Schuld bei der Lampe wohl bei mir. Das allerdings die schwarze auch solche Zicken macht kann ich mir nicht erklären. Das Akkurohr ist länger,(so das mehr Akkus reinpassen) die Optik hat alle vier Beinchen. Verwendet habe ich in beiden Lampen einen Samsung 40T, der passte auch anstandlos in die sandfarbene mit dem eigentlich zu kurzem Akkurohr, in die neuere passt der ebenfalls problemlos, ohne eindellen des Akkus. Das gleiche Fehlerbild habe ich auch mit Samsung Q30er Akkus, inkl. dem Adapterrohr. Ich habe einen User gefunden der sich die Lampen mal anschauen will.