Wurkkos Taschenlampen

Skilhunt Taschenlampen

Endschalter nur noch eine Funktion

Leucht-Theo

Stammgast
21 Oktober 2014
68
15
8
Hallo Freunde des Lichts,
vor ca. 10 Jahren wurde mir hier die Trustfire TR J18 mit 7 Cree XL-T6 LED empfohlen, die ich damals für unglaublich günstige 36 Euro bei Amazon gekauft habe.
Die hat mir auch treue Dienste erwiesen, ist jetzt aber mal schwer gefallen und seitdem kann ich mit dem Endschalter nur noch ein- und ausschalten aber nicht mehr die Modi ändern. Hat jemand eine Idee, ob man da was machen kann oder woran das liegt?

Danke im Voraus!!
 
  • Danke
Reaktionen: Unheard

Palladin

Flashaholic*
22 Dezember 2010
252
305
63
Hier ist ein Review der Lampe, am Ende auch mit Fotos vom geöffneten Kopf.

Schau mal, ob Du genauso weit beim zerlegen kommst und ob die kleine hochkant aufgesetzte Platine noch an ihrem Platz sitzt.
 

Leucht-Theo

Stammgast
21 Oktober 2014
68
15
8
Hier ist ein Review der Lampe, am Ende auch mit Fotos vom geöffneten Kopf.

Schau mal, ob Du genauso weit beim zerlegen kommst und ob die kleine hochkant aufgesetzte Platine noch an ihrem Platz sitzt.

Danke für die Hinweise. Werde ich bei Gelegenheit mal aufmachen. Ich vermute, man muss innen drehen, wo die zwei Löcher sind?
Da müsste ich mir ja erstmal eine Vorrichtung mit zwei Nägeln oder so bauen? Oder lässt sich der Tail hinten einfach abdrehen?
 
  • Danke
Reaktionen: Unheard

Palladin

Flashaholic*
22 Dezember 2010
252
305
63
Frag mich nicht, ich besitze die Lampe nicht.

Von den Fotos her, gehe ich jedoch davon aus, daß Du nur den Kopf mittig aufschrauben musst.
Der Bezel kann auf alle Fälle dran bleiben, die Messingblende müsste nur ab falls die Strippen zu kurz wären zum aufdrehen. Dafür sollte eine stabile Pinzette ausreichen.

Ansonsten darf ich noch den Reviewer zitieren:
Den Kopf zu öffnen gestaltet sich beim erstem Mal etwas schwierig, da das Gewinde mit nem Harz oder anderem verklebt wurde. Hier musste ich schon viel Kraft aufwenden um diesen auf zu kriegen, was bei mir nicht gerade üblich ist.
Aber Du weißt ja zumindest, wo die Trennstelle ist.
 
  • Danke
Reaktionen: Leucht-Theo

Leucht-Theo

Stammgast
21 Oktober 2014
68
15
8
Von den Fotos her, gehe ich jedoch davon aus, daß Du nur den Kopf mittig aufschrauben musst.

Es ist ja so, dass die Lampe ganz normal an und aus geht, aber die Funktion dass der Modus wechselt, wenn man den Knopf halb runterdrückt, geht nicht mehr. Deshalb würde ich denken, dass es an dem Endschalter in der Kappe liegt. Denkt ihr nicht?
 
  • Danke
Reaktionen: Unheard

repeatog

Flashaholic**
16 Februar 2014
1.913
1.243
113
Was passiert denn wenn Du sehr schnell hintereinander ein und aus und wieder ein schaltest?
So müsste doch auch ein Moduswechsel erfolgen.
 
  • Danke
Reaktionen: Leucht-Theo

Palladin

Flashaholic*
22 Dezember 2010
252
305
63
Mein Gedankengang ist der folgende:

Ich hab ja bislang nur Deine Beschreibung und die Fotos aus dem Review.

Der Modi-Wechsel erfolgt ja generell über den Treiber vorne im Kopf (Exoten mal ausgenommen), also liegt der Verdacht nahe, daß dort die Fehlerursache liegt.
Wenn man sich jetzt noch die etwas haarige Konstruktion des Boards mit senkrecht abstehender Zusatzplatine anschaut, möchte ich jede Wette eingehen, daß die Hebelkräfte beim Sturz gerade an der Verbindung mächtig gewirkt haben.
Ein robustes Design sieht wirklich anders aus.
Wenn man jetzt noch davon ausgeht, daß die Spannungswandlung mehr oder minder komplett auf dem runden Hauptboard sitzt, wären Dir beim Bruch vereinfacht ausgedrückt "lediglich" die Zusatzmodi weggebrochen. Das entspricht Deiner Beschreibung. Insoweit wäre meine Theorie schlüssig.

Das heißt aber nicht, daß man den Endkappenschalter komplett ausschließen kann.
Der Clicky ist zwar für den Wechsel der Stufen nur schnöder Signalgeber (ein/aus), eine lose Verschraubung oder ein ausgenudelter Schalt-Mechanismus können aber durchaus zu Brownouts u.Ä. führen, die vom Treiber misinterpretiert werden können.
Bloß: Der Treiber wäre schon verdammt smart programmiert, wenn er dann stoisch auf High bleiben würde, ohne sonst zu zicken.
Das traue ich Trustfire, noch dazu vor 10 Jahren, nicht wirklich zu. :gemein:

Aber das kannst Du ja schnell mal selbst testen, da das Öffnen des Kopfes wohl mehr Probleme bereitet, wie angenommen:

Schraube die Tailcap ab und überbrücke den Akku (-)Pol zum blanken Alu Gehäuse z.B. mit einer Büroklammer oder Pinzette.
Zum Modi Wechsel müsstest Du die Verbindung in schneller Reihenfolge mehrfach lösen und wieder anlegen.
 
Zuletzt bearbeitet:
  • Danke
Reaktionen: Leucht-Theo

Leucht-Theo

Stammgast
21 Oktober 2014
68
15
8
@Palladin Ja, du hast genau Recht mit deinen Überlegungen! Zuletzt hatte ich gar keine Funktion mehr, deshalb konnte ich deinen Vorschlag mit dem mehrfach klicken auch nicht ausführen.
Ich habe jetzt den Kopf abgeschraubt und tatsächlich hat es die senkrechte Platine ein Stück abgerissen (wo der Pfeil ist) und zwar so, dass auch ein Beinchen eines Mikrochips kein Kontakt mehr hat (hinter der Kupferspule).

Trustfire.jpg



Entweder jemand hat Interesse an der Lampe als Bastelobjekt oder ich müsste versuchen, die zu löten, aber dazu müsste ich weiter ausbauen, aber ich wüsste nicht, wie ich die Rückseite aufbekomme.

Trustfire 2.jpg
 
  • Danke
Reaktionen: Unheard

repeatog

Flashaholic**
16 Februar 2014
1.913
1.243
113
Wenn ich das richtig verstehe ist dies:
Treiber.jpg
die Rückseite von dem:
Richtung Akkurohr.jpg

Falls ja, der silberne große Ring hier ist mit zwei Löchern versehen:
Richtung Akkurohr infos.jpg

Mit einem Objektivschlüssel lässt sich dieser Ring los drehen.
Theoretisch kann man sich sowas in nicht verstellbar selbst bauen, das nötige Geschick und Werkzeug voraus gesetzt.
 
  • Danke
Reaktionen: Leucht-Theo

Leucht-Theo

Stammgast
21 Oktober 2014
68
15
8
Ja, das ist die Rückseite... ob ich Muße habe, das zu reparieren, ist die Frage.
Die Lampe an sich ist schöne hell ;-)
 
Zuletzt bearbeitet von einem Moderator:
  • Danke
Reaktionen: Unheard

Palladin

Flashaholic*
22 Dezember 2010
252
305
63
Punktlandungen sind doch was feines. :grinsen: Häufig genug beißt man sich bei der Diagnose die Zähne aus, selbst wenn man live davor sitzt.
Das sieht zudem wie befürchtet so aus, als wäre die Lampe just in dem Zeitraum gebaut worden, als die ersten Gehversuche mit bleifreiem Lot erfolgten - kein Trustfire Bashing, da hatten anfangs auch die besten Hersteller massive Probleme.

Och nee jetzt, kein Verkauf kurz vor dem Ziel, das ist unsportlich! :thumbdown:
Solange keine Lötpads abgerissen sind, sieht das ja bewerkstelligbar aus.

Bevor ich's vergesse:
Falls die Opreation gelingen sollte, löte nach einem kurzen Funktionstest auch die gegenüberliegende Seite nach. Die mag zwar _noch_ halten, die Frage ist wie lange, denn die Belastungen werden da ähnlich hoch gewesen sein.
Sämtliche anderen Lötstellen würde ich auch mal kritisch beäugen und im Zweifel, dort wo von Nöten, auch nachlöten - falls Du Dir das zutraust.
Am Ende würde ich (nach ausführlichem testen) das ganze Konstrukt unter einem großen Batzen Silikon-Wärmeleitkleber versenken.
Die Spule kannst Du vorher vorsichtig etwas anlegen. Wenn Du Geduld hast, kostet das Tübchen aus China rund 2 Ocken.

Zum anderen Ende, welches Dir (unnötig) Sorge bereitet:
Mach Dir keinen Kopf, das ist lediglich eine dekorative Blende, die vermutlich auch den Treiber an seinem Platz hält.
Im Grunde interessiert Dich nur der äußere Alu-Ring, der innere Nylon-Ring ist lediglich die Gleithülse für den Messing-Nippel.
Repeatog hat Dir das ja schon vorbildlich illustriert.

Grundsätzlich: Ich habe Trustfire Verschraubungen nicht als besonders renitent im Gedächtnis, ich erwarte daher keine größeren Probleme. Konzentriere dich aufs andrücken, nicht aufs drehen. Nicht abzurutschen ist die Kunst.

Eigentlich sollte eine derbe, robuste Pinzette - die man bereit ist zu opfern - reichen. Im Zweifel kann man noch eine Leiste o.Ä. (stabiles Lineal) dazwischen klemmen um etwas Hebelkraft zu bekommen.
Wer gerne bastelt, kann sich auch praktisch für lau einen passenden Schlüssel bauen: Ein Stück Hartholz passend abgerundet für den Kopf schnitzen, zwei untermaßige Bohrungen Anbringen, zwei Nägelchen rein - fertig :)

Solides Werkzeug:
Ohne jemand zu nahe treten zu wollen, aber der hier im Forum häufig genannte Tip mit dem Objektivschlüssel ist nur was für Masochisten. :grinsen: :pfeifen:
Ich nehme für solche Zwecke stets eine Rundspitzzange.
Günstig und gut: BENECREAT BC-803 für schmale 9 Euro.
Die Verarbeitung ist ausreichend. Wichtiger ist: Die Wärmebehandlung ist vorzüglich, weder verbiegen sich die Spitzen, noch brechen sie ab, trotz Misshandlung. Und genau da trennt sich die Spreu vom Weizen.
Das Teil ist zwar grenzwertig klein, ich verwende sie lediglich für weitaus feinere Verschraubungen aber sie sollte auch hier ihren Zweck erfüllen.
Noch wichtig zu wissen: Die Ausformung der Spitzen lässt manchmal zu wünschen übrig. Deshalb kann man in Erwägung ziehen, mehrere Exemplare zur Ansicht kommen zu lassen und die Beste zu behalten.

So, und jetzt leg los und kneif nicht! :modding:
 

Leucht-Theo

Stammgast
21 Oktober 2014
68
15
8
Naja, hätte ja sein können. Aber das Problem ist wahrscheinlich, dass die Platine abgerissen ist. Da kann ich auch nichts löten.
Habe versucht, diese mit Sekundenkleber wieder an ihr Stelle zu bringen und habe dann das Beinchen (3. Pfeil rechts) vom Chip wieder angelötet.
Zusammengebaut, aber ohne Funktion. Ich bräuchte eine Ersatzplatine... oder würde das Teil eben gegen Versand verschenken.

Treiber.jpg
 
  • Danke
Reaktionen: Rafunzel und Unheard

Palladin

Flashaholic*
22 Dezember 2010
252
305
63
Jammerschade, aber den hat hat es - wortwörtlich - völlig zerrissen. Vielleicht täuscht das Bild, aber den IC scheint es ja auch zerbröselt zu haben.

Plan B? Schwierig.
Die Chancen liegen zwar im Promillebereich aber da TF ja sogar eine Vertretung in D hat: Fragen kostet nix. Vielleicht hätten die ja noch was passendes.

Ansonsten - au weia...
Die Emitter scheinen ja in Serie geschaltet zu sein. Einen Passenden Treiber mit knapp 30V zu finden, dürfte ein Ding der Unmöglichkeit sein.
Bliebe noch ein Umbau auf seriellen Betrieb - fummeliger Kabelsalat.

Ich wünschte, ich hätte bessere Nachrichten.
 
  • Danke
Reaktionen: Leucht-Theo

Unheard

Flashaholic**
6 November 2017
3.937
2.413
113
Raffnixhausen
  • Danke
Reaktionen: Leucht-Theo

Leucht-Theo

Stammgast
21 Oktober 2014
68
15
8
Ich hab etwas nachgeholfen, vielleicht reicht das?

Wir können auch tauschen - ich hab eine T62 übrig, noch in Folie eingeschweißt. Gleiches UI, auch 2 oder 3 Zellen. Hat aber mehr Dampf.
Wie meinst du tauschen? Du gibst mir deine T62 und nimmst meine TRJ18? Da wäre ich natürlich dabei! Den Holster finde ich aber momentan nicht mehr.
Die zwei Reduzierhülsen sind noch da.

Jammerschade, aber den hat hat es - wortwörtlich - völlig zerrissen.
Ja, mach dir nichts draus. Sie hat mir 10 Jahre gute Dienste erwiesen. Trotzdem Danke für deine Hinweise.
 

Unheard

Flashaholic**
6 November 2017
3.937
2.413
113
Raffnixhausen
Wie meinst du tauschen? Du gibst mir deine T62 und nimmst meine TRJ18? Da wäre ich natürlich dabei! Den Holster finde ich aber momentan nicht mehr.
Die zwei Reduzierhülsen sind noch da.
Nee, die Lampe kannste behalten. Wenn Du das Holster findest und es in gutem Zustand ist, würde ich das gerne nehmen wollen. Bieten kann ich dir dafür halt die T62. Die ist einfach übriggeblieben und würde eh ein neues Zuhause brauchen. Deines scheint ja tolerant zu sein gegenüber den Blinkies.
 
  • Danke
Reaktionen: Leucht-Theo

KakophonieInMoll

Flashaholic**
27 Mai 2013
3.475
2.065
113
Plan B? Schwierig.
Die Chancen liegen zwar im Promillebereich aber da TF ja sogar eine Vertretung in D hat: Fragen kostet nix. Vielleicht hätten die ja noch was passendes.
Naja, es ist eine DE Domain, es gibt aber kein korrektes Impressum, und die Telefonnummer im Watsäääpp ist auch nicht deutsch. Spricht für mich für eher für einen Chinesen der eine DE Domain betreibt, und primär aus China versendet...
Wenn ich Advokat wäre, dann hätt ich die Abmahnung schon versendet, bei so einem nicht vorhandenen Impressum... ;)
 
  • Danke
Reaktionen: Leucht-Theo

DerMatze

Stammgast
16 September 2019
68
39
18
Vielleicht täuscht das Bild, aber den IC scheint es ja auch zerbröselt zu haben.
@Leucht-Theo Ist der IC tatsächlich beschädigt? Kannst du evtl noch ein Bild machen, auf dem das besser zu erkennen ist ? Falls der IC intakt ist, wäre ich optimistisch was eine Reparatur angeht und würde die Lampe fürs Porto nehmen.
 
  • Danke
Reaktionen: Leucht-Theo

Leucht-Theo

Stammgast
21 Oktober 2014
68
15
8
@Leucht-Theo Ist der IC tatsächlich beschädigt?
Nein der IC ist nicht beschädigt. Das sieht nur so aus wegen der Artefakte vom Komprimieren des Bildes.
Es könnte sein, dass es mir nicht gelungen ist, das abstehende Beinchen richtig anzulöten. Habe dazu eine Büroklammer als Verlängerung an der Lötkolbenspitze verwendet, denn so einen Mikro-Lötkolben habe ich nicht. Wahrscheinlich ist da nicht genug Wärme drauf gekommen. Die abgerissenen Punkte vorn dienen wahrscheinlich nur der Halterung. Insofern ist wahrscheinlich wirklich noch eine Chance. Interesse -> PM

IC.jpg
 

KakophonieInMoll

Flashaholic**
27 Mai 2013
3.475
2.065
113
Vielleicht sind Deine Ansprüche etwas überhöht.;)
In keiner weise. Ich bin auf so eine DE Domain mal "reingefallen". Hatte mir nix gedacht, und das Teil meines Interesses bestellt. Nur dauerte es halt echt lange. Die Ware wurde aus China an jemanden in Deutschland gesendet, von dort an mich.
Ich hab das bekommen was ich bestellt hatte. Aber mir war erst nach der Bestellung aufgefallen, das das Impressum fehlt. Wäre mir das vorher aufgefallen hätt ich einen anderen Shop gewählt der Ein korrektes Impressum hat, und etwas mehr gezahlt für die direkte Lieferung aus Deutschland.

Hinweis: Ich habe mit keinem Wort, Unseriös, Betrug, oder ähnliches gesagt... Auch bei meinem Shop hab ich ja alles bekommen, war nur nicht so wie erwartet...
 
3 Februar 2013
11
0
1
www.fv-chur.ch
Hallo
müsste doch gehen zum Anlöten.
Nur Schläge haltet die gelötete Stelle dann wahrscheinlich nicht mehr aus.

Hab eben ein ähnliches Problem. Da war aber nur der Kontakt der Spule durch Schlag gebrochen.
War schnell repariert und das Teil funzt wieder. Leider hat die Leuchtkraft mitden Jahren nachgelassen. Falls hier jemand weis ob man die LED austauschen kann......
 

Anhänge

  • 1.jpg
    1.jpg
    131,8 KB · Aufrufe: 11
  • 2.jpg
    2.jpg
    439,8 KB · Aufrufe: 11