Acebeam Taschenlampen
Imalent Taschenlampen

Ein Heim für alte MaxaBeams

sma

Flashaholic**
8 Januar 2011
1.991
3.388
113
In Ulm, um, und herum
Olight Taschenlampen
Trustfire
Seit 2012 habe ich eine ältere MaxaBeam, erste Generation. (Eine sogenannte "Gen2". Eine Gen1 wurde nie verkauft. Der Nachfolger "Gen3" ist die aktuelle Generation). Ich habe aber auch danach immer noch Ausschau gehalten. Unter anderem auch, weil bei meiner der high mode defekt war. Und wohl auch, weil ich einfach was für die Dinger übrig habe.

Ende 2013 kaufte ich auf ebay eine Steuerelektronik, die aber schon etwas geplündert war. Ich hab's nie weiterverfolgt, den Fehler bei meiner damit einzugrenzen, weil zu aufwendig.

Im Sommer 2014 fand ich dann zwei ziemlich verschraddelte Exemplare für kleines Geld, eine Gen2 und eine frühe Gen3. Insbesondere der high mode funktionierte. Die Gen3 hatte ich dann auf Treffen auch schon mal dabei.

Im Herbst sah ich dann allerdings auch noch eine Sammlung von 4 richtig heftig verschraddelten Leuchten, eigentlich sogar eher in Teilen. Hier ein Glas kaputt (und die Scherben flogen noch munter im Reflektor rum), dort ein Brenner gebrochen. Bei allen Leuchten die Stromanschlüsse hinten rausgerissen, z.T. ganz weg. Aber für 200 EUR konnte ich die nicht ignorieren. Die 4 lagen dann erstmal rum, weil das ein Mordsgebastel würde, sich die näher anzusehen.

Um den Jahreswechsel hab ich das nun gemacht. Und nun stell ich den ganzen Zoo auch mal vor!



Also Bauteile tauschen, um defekte EVGs vielleicht wieder in Gang zu bringen. EPROMS durchtauschen um einzugrenzen, wo es am EPROM und wo an der Elektronik liegt. Festgefressene, rundgedrehte Schrauben rausgebohrt. Provisorische Stromanschlüsse gelegt. Und so weiter und so fort...

Ergebnis nach zahllosen Abenden:
- Bei meiner ersten Gen2 (und einer anderen Gen2) ist tatsächlich das EPROM verantwortlich für den fehlenden high mode
- Bei einem Steuerteil war nur der Einschaltknopf defekt (genial!), ein anderes habe ich auch nach Tausch einiger Halbleiter noch nicht in Gang bekommen (mühsam!).
- Es fehlen so einige Anschlüsse und Frontglas-Ringe. Und gute Brenner. Und Akkus.
- Gen3: beide EVGs funktionieren
- Gen2: drei EVGs funktionieren, eines hat aber noch gar keinen Anschluß. Bei zweien gibt's keinen high mode. Nr. 6 ist noch geplündert (bisher erfolglose Versuche, Nr. 7 zum Laufen zu bringen). Nr 8 ist nur noch ein Zombie.

Vergleich Brenner

Ich habe dann in einem Reflektor samt EVG alle Gen3-Lampen durchgetauscht und abgelichtet, um Unterschiede bzgl. Spotgröße und Helligkeit zu finden. Luxmessung wäre noch besser gewesen, aber viel zu aufwendig, da eine sinnvolle Distanz mind. 25m beträgt. Die ganzen Umbauten, jeweils samt Neujustage des Brenners waren auch so schon ein ziemliches Gefummel. Die Photos konnte ich aus dem Fenster auf eine einigermaßen freie Stelle machen. Zwei der Brenner hatte ich selbst früher von einem Drittanbieter nachgekauft (Ushio "UXL-75PB").

Ergebnis: drastische Unterschiede (die Bilder sind mit den Seriennummern beschriftet)



Wenn man die Brenner in Nahaufnahme ablichtet, erkennt man zum Teil warum. Manche sind ganz schön verschlissen. Zu den zwei nachgekauften Brennern: daß der unbenutzte nicht ganz so hell ist, wie der schon etwas gelaufene, könnte entweder Glückssache sein, oder bedeuten, daß etwas Einbrennen mehr Helligkeit bringt.

Der Elektrodenabstand beträgt übrigens nur einen Millimeter.

KG0297 (neu nachgekauft, schon einige male gelaufen):


KL1703 (gebraucht)
Offenbar viel Glück, daß sich noch ein Hotspot bilden kann.
Die abgefressene linke Kathode könnte ein Zeichen für zu wenig Leistung sein (dann zieht sich der Bogen zusammen und die Elektrode überhitzt lokal). Der Brenner ist für 75W ausgelegt, wird aber in der MaxaBeam standardmäßig nur mit ~45W betrieben. Es gibt sogar ein Energiesparmodus mit nur 25W. Außerdem: Falls die Schmelzperlen von der linken Kathode zur rechten Anode hinübergeschleudert wurden, könnte das ein Zeichen für zu viel Leistung sein. Der high mode hat 85W, schaltet sich aber nach 16 sek. automatisch ab und muß dann neu aktiviert werden. Ich bin deshalb skeptisch, ob das hier die Ursache war.


KF0363 (neu nachgekauft, so gut wie unbenutzt):


IL0110:


ARC (die einzige Beschriftung, mglw. Originalbrenner. Wie man in der Animation sieht, hat's dieser wirklich hinter sich)


Gen2 zum Vergleich:

und eine kaputte Gen3

oben etwas zurechtgerückt. Die Anode war, vermutlich wegen Stoß, abgebrochen. Vorher hatte die linke Kathode aber wohl ganz schön leiden müssen. Unten wie ich sie fand.


Ich habe nur Gen3-Lampen mit den runden Kolben verglichen, da die Gen2-Lampen mit zylinderförmigen Kolben extrem schlecht fokussieren.

Gen3:

Gen2:


Lichtbogen

Eine wichtige Eigenschaft von Gleichstrom-Xenon-Lampen ist der winzige, hellste Lichtfleck auf der Kathode. Ich habe versucht, das photographisch einzufangen. Leider bietet meine Kamera den Makro-Modus nur mit Auto-Fokus an. Der kam aber mit den stark abgedunkelten Verhältnissen und leichten Streuungen auf dem Sonnenfilter nicht klar. => Deshalb leider nur Nahaufnahmen ohne Makromodus.

Hier eine GIF-Animation mit verschiedenen Belichtungszeiten. So sieht man einerseits den großen, aber dunklen Teil des Lichtbogens zwischen den Elektroden (wegen Konvektion übrigens leicht nach oben verbogen), sowie auch den Hotspot an der Kathode. Der ist winzig, er hat auf dem Bild knapp 1/10 mm Breite und 2/10 mm Höhe.

=> Es wird klar, warum eine gute Anoden-Form für einen optimalen Hotspot unverzichtbar ist.



Warum sind die Elektroden asymmetrisch? Die Elektronen treten an der kleinen, linken Kathode aus und schlagen auf der großen, rechten Anode auf. Dieses Einschlagen erzeugt enorm viel Hitze. Die Anode ist nur so groß, damit sie eine möglichst große Oberfläche hat und die Hitze (per Infrarot-Strahlung) wieder los wird. Sie wird im Betrieb gelb- bis weißglühend. Sie muß aus reinem, massiven Wolfram bestehen, damit sie dabei nicht schmilzt. Beim Austritt der Elektronen an der linken Kathode entsteht sehr viel weniger Wärme, deshalb kann diese klein und spitz ausgeführt werden, womit dann eine besonders hohe Leuchtdichte erzielt werden kann. Gegen falsche Betriebsparameter wird sie dann aber sehr empfindlich, wie man oben sieht. Ich habe ein kurzes Video mit einer ausgebauten Gen3 beim Abschalten gemacht, wo man gut sehen kann, wie stark die Anode anfangs noch glüht.

Video:

Vergleich der Reflektoren, Reinigung

Als nächstes habe ich mit einem einzigen Brenner und EVG die verschiedenen Reflektoren verglichen. Hier ist es nicht so dramatisch, aber es gibt ebenfalls merkliche Unterschiede:



Der Host "---" hatte gar keine Beschriftung mehr. Und ein Reflektor fehlt in dieser Animation, der liegt aber nur im guten Mittelfeld.

Drei der Reflektoren waren anfangs furchtbar verschmutzt. Ich habe sie vor dem Vergleich gereinigt. Das könnte hier, ganz allgemein, auch noch andere interessieren. Deshalb habe ich Bilder für einen Vorher-/Nachher-Vergleich gemacht und die Reinigung gefilmt. In Wirklichkeit nehme ich mir mehr Zeit, ich hab's für's Video etwas kürzer gehalten. Am Anfang schrubbe ich auch kurz außen rum, das aber nur als Illustration, wie genial ich Seifenschaum finde :)

Vergleich Vorher/Nachher/Original (unverschmutzt), alle ohne Frontglas.
=> Das hat also sehr gut funktioniert. Die Sprenkel im Bild "Nachher" sind kein Schmutz sondern Macken.



Video:

Diese Rhodiumbeschichteten Metallreflektoren mögen zwar widerstandsfähiger sein als aluminiumbedampfte Kunststoffreflektoren. Diese Reinigung hat sich aber bewährt, ich habe schon allerhand Reflektoren auf genau diese Weise in der Mangel gehabt und nur gute Erfahrungen. Hauchfeine Kratzer sind nicht auszuschließen, ist mir aber noch nie störend aufgefallen. Auch bei entspiegelten Frontgläsern u.ä. funktioniert das wunderbar.

Hier ein paar Tips:
- erstmal mit recht warmen Wasser Schmutz soweit möglich lösen. Ich würde kein heißes Waser nehmen (evtl. Verziehungsgefahr)
- mit den Fingern auf dem Reflektor reiben ist gar kein Problem, solange man
- 1. nur minimalen Druck ausübt, vor allem zu Beginn
- 2. und ganz wichtig: immer gut mit Seifenschaum o.ä. geschmiert wird
Man hat v.a. im Ringfinger ein extrem gutes Gefühl für Verunreinigungen und Fremdkörper die Kratzer verursachen könnten (bei mir haben Zeige- und Mittelfinger vom Basteln immer etwas mehr Hornhaut, aber der Ringfinger ist noch wie Baby-Popo)
- Ausgiebig mit destilliertem Wasser nachspülen. Kalkflecken sind dann kein Thema. Ich finde nachher keine Ränder. Am besten aus einem passenden Gefäß statt großem Vorratsbehälter, dann kann man gut dosieren
- wenn man mag, kann man mit Küchenkrepp oder Toilettenpapier die großen Tropfen aufnehmen, damit alles schnell trocknet. Natürlich nicht direkt Druck ausüben, das wäre wie feines Schleifpapier. Wenn man es nur lose drüberzieht, gibt's keine Kratzer.

Vergleich der EVGs

Mich hat auch die Leistung der EVGs interessiert. Ich habe sie alle mit einem bestimmten Host samt Brenner per Lumenmessung verglichen. Ggf. mußte ich natürlich das EPROM wechseln, um überhaupt einen high mode zu haben. 5 EVGs habe ich zum Laufen bekommen.
- drei G2 EVGs (75W high mode) : 460-530 lm
- zwei G3 EVGs (85W high mode) : 550 bzw. 680 lm

Optimierte Leuchte

Auch wenn das ganze Geraffel gebraucht und recht mitgenommen war, konnte ich mir dennoch zumindest eine optimale Kombination zusammenstellen. Mit der ersten G2 war ich im normalen Modus auf 3.4 Mcd gekommen. Die G3, die ich danach erworben hatte, habe
ich nie vermessen. Mit der neuen Kombination erhielt ich nun, gemessen auf 30m mit einem Mavolux.:

normal mode: 4.1 Mcd
high mode: 7.5 Mcd
=>große Freude!

Sowohl Justage des Brenners als auch Fokussierung sind auf die Distanz ein unglaubliches Gefummel. Sinnvoll kann man das eigentlich nur zu zweit machen, zumal der high mode nach 15s wieder automatisch abschaltet. => Da geht auf jeden Fall noch mehr. Aber an zweistellige Werte glaube ich nicht.

Man kann die Leuchte auf Wunsch zum Hersteller einschicken und z.B. selektierte Lampen und Reflektoren einbauen lassen. Damit sind angeblich recht hohe Werte (~12..17 Mcd) erreichbar. Andernfalls ist es wohl eher Glückssache.

EVG-Varianten

Zuletzt auch noch Bilder von den Varianten der Steuerelektronik, die ich nun kenne. Das gäbe eine riesen Bilderschleppe, deshalb nur als Links.

- Gen2 früheres Modell, von links, rechts, unten (silberne Platine)
- Gen2 späteres Modell, von links, rechts, unten (grüne Platine, ansonsten praktisch identisch)
- die Gen2 EPROMS
- und Gen3, von links, rechts, unten (hat kein Wechsel-EPROM mehr, auch sonst ein paar Unterschiede im Detail)

Fazit

Ok, ich habe also ein MaxaBeam-Problem. Damit werde ich leben müssen :)
 
Zuletzt bearbeitet von einem Moderator:

amaretto

Moderator & Beamshot-SEK
Teammitglied
12 August 2010
18.320
19.394
113
NRW
Acebeam
macht Freude, deinen Beitrag zu lesen.
Bei 15 Sekunden Leuchtdauer auf High kann man wahrlich von Beamshot sprechen :)

Wie siehts eigentlich mit der Stromversorgung aus?
 

Nicolaas

Flashaholic**
25 Januar 2012
3.085
1.405
113
Amsterdam
Danke für Deinen Bericht Sven, sehr ausführlich und auch ich habe - ich denke - alles verstanden :D

Danke auch für Dein Tipp wie ein Reflektor ohne Kratzer wieder sauber gemacht werden kann.

Ach ja, wenn Du hinterher noch ne Lampe übrig hast die nicht sooo viel Lux schaft, so bis 5 oder 6Mcd, schreib mir mal ein PN ok? :D :D :D

LG
Nico
 

SoaG

Flashaholic**
30 November 2014
2.785
1.043
113
Toll! :thumbup:

Wir reinigen (beschichtete) Gläser und Reflektoren mit Rasierschaum. Der ist dichtporig, nimmt Partikel gut auf, und kapselt sie etwas.
Verteilt wird mit Kosmetik-/MakeUp-Pinseln, die sind ultraweich, sehr dicht und haben meist abgerundete Borstenenden.
 

FrankFlash

Moderator
Teammitglied
28 Dezember 2013
2.885
3.158
113
dem schönen Bayern
Krass, vielen Dank fuer den tollen Bericht!!!
Wieder mal einiges dazugelernt. Ich muss gestehen, beim ersten Bild mit den 7 Maxabeams, bab ich auf mein Smartphone gesabbert:)
Ich versgeh ja nicht, wie die Vorbesiyzer solche technischen Meisterwerke so misshandeln konnten, aber gut fuer Dich, dass Du so guenstig an Ersagzteile kommst.
Gibt es bei Gelegenheit noch Beamshots?
Gruss Frank
 

The_Driver

Flashaholic***
22 März 2012
7.202
4.931
113
Essen
Toller Thread!
Ich bin auch neidisch!
Die Reiningungstips werde ich im Kopf behalten ;)

Beamshots mit möglichst vielen Maxabeams auf einmal wären doch jetzt toll :D
 
Zuletzt bearbeitet:

sma

Flashaholic**
8 Januar 2011
1.991
3.388
113
In Ulm, um, und herum
Bei 15 Sekunden Leuchtdauer auf High kann man wahrlich von Beamshot sprechen :)
Allerdings. Das ist wohl v.a. der Laufzeit geschuldet. Man kann die Gen3 ab Werk auch mit dauerhaften high mode bestellen, bzw. nachträglich umbauen lassen (bei der Gen2 gefährdet das wohl die Elektronik). Würde via Übersee natürlich noch viel teurer als ohnehin schon...

Wie siehts eigentlich mit der Stromversorgung aus?
Ich habe einen sehr verbauchten "Vorserien" Li-Ion-Akkupack (s.a. anderer thread, der wurde dann aber so nie verkauft, sondern mit LiFePos). high mode macht der keine Minute mehr. Bisher behelfe ich mir mit 3S-Modellbau-Packs, die ich bereits hatte. Die Leuchte gibt sich lt. Hersteller schon mit etwas mehr als 10V zufrieden (und mag nicht mehr als 14V), das geht schon ganz gut. Beim Einschalten will sie jedenfalls für ein paar Sekunden knapp über 100W sehen, also locker bis zu 10A. Ich habe zwei leere Gehäuse, in denen kaputte NiMH waren. Ich schaffe es hoffentlich mal, da LiFePos reinzubauen. 4S direkt wäre bei deren Spannungslage ja perfekt.

Wir reinigen (beschichtete) Gläser und Reflektoren mit Rasierschaum. Der ist dichtporig, nimmt Partikel gut auf, und kapselt sie etwas.
Oh, super Idee. Der Seifenschaum ist nämlich zunehmend schwieriger zu bekommen.

Beamshots mit möglichst vielen Maxabeams auf einmal wären doch jetzt toll :D
Nene, das wär ja rumprotzen *räusper*... naja, vielleicht ergibt das sich mal geschickt...
 

Xandre

Flashaholic***²
8 März 2011
12.875
5.081
113
BaWü
Olight Shop
WoW, klasse Bericht. :thumbup:

Da hätte ich auch gerne eine.

Helfe dir nextes Mal beim Messen.


Grüßle Xandre
 

NashBen

Flashaholic***
29 April 2011
6.819
2.451
113
der Ottostadt an der Elbe
Klasse Bericht! :thumbup:

Ich habe zwar keinerlei Ahnung von der Materie aber man merkt, dass du dafür Feuer und Flamme bist und du vermittelst die Thematik wirklich gut.

Ich bin dafür, dass du einen offiziellen Forumstitel bekommst. HID-Papst, Maxabeam-Spezialist, irgend sowas. ;) :D


Grüße,

Ben
 

Photon

Flashaholic**
8 Juni 2012
1.278
1.268
113
Heidelberg
Hi Sven!
Interessanter Bericht :thumbup:!
Du kannst die Lichtbögen auch mit einem Objektiv vom Diaprojektor an die Wand werfen und abfotografieren:

Hier ganz "quick and dirty" der Lichtbogen einer OSRAM 75 W XBO auf die Rauhfasertapete :peinlich: . Mit je einem Stativ für Objektiv und Kamera geht das auch noch deutlich schärfer.
Gruß
Volker
 
Zuletzt bearbeitet von einem Moderator:

Photon

Flashaholic**
8 Juni 2012
1.278
1.268
113
Heidelberg
Weil mich mein Brötchengeber ab und zu nötigt, mir 'nen Kopf zu machen, wie man möglichst viel Licht in eine gaaanz dünne PMMA- Faser reinkriegt.

Gruß
Volker
 
  • Danke
Reaktionen: The_Driver

sma

Flashaholic**
8 Januar 2011
1.991
3.388
113
In Ulm, um, und herum
Du kannst die Lichtbögen auch mit einem Objektiv vom Diaprojektor an die Wand werfen und abfotografieren
Eine gute Idee! Hier der erste Versuch, mit einem ziemlich zerbrutzelten Brenner:
(rechts F8, 1/2000, ich muß noch das Objektiv selbst abblenden)



PS: Was, Titel? Aber ich hab' doch quasi schon einen, HID-Irrer, gefällt mir gut.
 
Zuletzt bearbeitet von einem Moderator:

sma

Flashaholic**
8 Januar 2011
1.991
3.388
113
In Ulm, um, und herum
Wie siehts eigentlich mit der Stromversorgung aus?
Ich habe einen sehr verbauchten "Vorserien" Li-Ion-Akkupack (s.a. anderer thread, der wurde dann aber so nie verkauft, sondern mit LiFePos). high mode macht der keine Minute mehr. Bisher behelfe ich mir mit 3S-Modellbau-Packs, die ich bereits hatte. Die Leuchte gibt sich lt. Hersteller schon mit etwas mehr als 10V zufrieden (und mag nicht mehr als 14V), das geht schon ganz gut. Beim Einschalten will sie jedenfalls für ein paar Sekunden knapp über 100W sehen, also locker bis zu 10A. Ich habe zwei leere Gehäuse, in denen kaputte NiMH waren. Ich schaffe es hoffentlich mal, da LiFePos reinzubauen. 4S direkt wäre bei deren Spannungslage ja perfekt.
Das sieht mittlerweile schon viel besser aus.

Das Format der alten NiCd ist dies. Bringt zwar auf High lt. Hersteller 55min, der Akku allein wiegt aber auch knapp 2.5 kg. Auf dem Bild ist aber schon gar kein NiCd mehr drin.



Der war nicht nur zu schwer, sondern v.a. auch tot. Also verklebtes Gehäuse vorsichtig aufgebrochen, raus mit den 7Ah und rein mit LiFePo 8.4 Ah.





Ich wollte das Gehäuse aber nicht wieder zukleben. Klebeband oder Kabelbinder geht kaum, da die Leuchte oben schlittenartig reingeschoben wird. Deshalb Muttern für lange Schrauben reingeklebt. Die Schrauben haben außen gerade noch Platz. Außerdem einen ganz flachen Anschluß eingebaut, den ich irgendwoanders her hatte, da der LiPo etwas länger ist. Nun paßt es perfekt. Und wiegt nur noch 1.3 kg.






Und das flachere, noch praktischere Gehäuse mit dem Vorserien Li-Ion (18650er) ist ebenfalls schon ausgeräumt. Zwei kleine LiFePos, die zusammen etwas breiter, dafür aber etwas flacher sind, werden perfekt reinpassen. Einen hatte hatte ich gleich mitbestellt, der zweite folgt bald. Ergibt dann ebefalls 8.4 Ah.



Puh, endlich Strom ohne Ende, trotz max. 85W :)
 

The_Driver

Flashaholic***
22 März 2012
7.202
4.931
113
Essen
Kannst du dann mal ein Laufzeit/Helligkeits-Diagramm machen?
Bei DER Lampe hat das noch keiner gemacht, wenn ich mich recht entsinne :D
 
Zuletzt bearbeitet:

Fibo

Flashaholic**
27 Oktober 2010
3.600
2.103
113
Braunschweig
Danke auch von mir für deinen nächsten guten und echt lesenswerten Beitrag:thumbup:

Ich habe meine Reflektoren wenn nötig mit destilliertem Wasser und etwas Spüli abespült und danach trocken geföhnt...klappt wunderbar:thumbup:

Ne gute Maxabeam hätt ich auch nochmal gerne:peinlich::)
 

Trabireiter

Flashaholic**
5 April 2012
1.282
560
113
in Sachsen
Danke. schon damals deinen Maxsbeam Thread habe ich mit großem Interesse gelesen. Die Teile sind einfach feinster Taschenlampenporn ;)

ich erwische mich immer wieder dabei mit dem Gedanken zu spielen, verwerfe die Investition aber doch jedes mal wegen zu hoher Shelf-Queen Gefahr mangels Einsatzzweck
 

Lichtinsdunkel

Flashaholic**
2 Juni 2010
4.318
4.707
113
Witten
taschenlampen-tests.de
Am Einsatzzeck mangelt es sicher nicht, wohl aber an der Lampe selbst.
Falls es dir hilft, dein Maxabeam-Problem zu lösen und einen eventuellen Komplex zu vermeiden, wäre ich gerne bereit, dir eine von den Dingern abzunehmen (natürlich nur aus reiner Nächstenliebe).
 
  • Danke
Reaktionen: Nicolaas
17 März 2015
1
0
0
Hallo,

sehr Interessant...

Ich hab vor kurzem einen gebrauchten MaxaBeam bekommen, leider fehlt mir das Kabel vom Akku zur Lampe...
Vielleicht kann mir jemand weiterhelfen wie und ob ich so ein Kabel bekommen kann.
Am liebsten würde ich die Lampe vorher mal auf Funktion testen eh ich mir ggf. ein Kabel zulege...

Vielleicht kann mir ja jemand weiterhelfen??

lg
Fabi
 

luceo ergo sum

Flashaholic*
2 Dezember 2013
281
71
28
Wenn das Teil Gebraucht ist von enem Unbekannten wäre zum Testen ein KFZ Adapter besser, die Chancen dass der Akku platt ist stehen ziemlich hoch.

Wiesel Defence sollte die Kabel haben, wird aber wohl nicht billig.

Im CPF hat jemand die Artikelnummern der einzelnen Teile rausgesucht, sollte man alles bei Mouser bekommen um ein einigermaßen bezahlbares Kabel zu basteln.
Link zum CPF
 

sma

Flashaholic**
8 Januar 2011
1.991
3.388
113
In Ulm, um, und herum
Wenn Du an der Leuchte auf den Anschluß-Stecker schaust, sind die Pins auf 9 und 12 Uhr "Plus", und die Pins auf 3 und 6 Uhr "Minus" (intern jeweils verbunden). Rechne zum Start mit knapp 12V/10A für ein paar Sekunden.

Entweder Du kannst am Stecker einfach etwas selbst improvisieren, oder ich leihe Dir gegen aufgerundetes Porto ein Kabel mit Bananenstecker am anderen Ende (habe insgesamt drei Anschlußkabel, aber keins zum Verkaufen übrig) => PM an mich (mglw. braucht man dafür 5 Posts?)

(Im Host selbst ist es nicht ganz ohne, etwas direkt anzuschließen, weil extrem eng, ich denke das fällt aus.)
 

sma

Flashaholic**
8 Januar 2011
1.991
3.388
113
In Ulm, um, und herum
Wir reinigen (beschichtete) Gläser und Reflektoren mit Rasierschaum. Der ist dichtporig, nimmt Partikel gut auf, und kapselt sie etwas.
Nachtrag: Ich und Nico haben Rasierschaum ausprobiert aber eine Marke erwischt, die Rückstände hinterläßt. (Vermutlich irgendwas Rückfettendes? Ich kenne das auch von vielen Flüssigseifen. Bei Seifenschaum hatte ich das aber noch nicht).
=> Somit sind noch passende Marken gefragt.

Ich hatte "K-Classic Care Rasierschaum Sensitiv für empfindliche Haut". Von Sensitiv hatte ich mir möglichst wenig Zusätze erhofft, aber vielleicht genau deshalb was Rückfettendes drin? :- )
 
Zuletzt bearbeitet:
  • Danke
Reaktionen: The_Driver

Nexxos1412

Flashaholic*
10 Mai 2014
613
659
93
Bad Kreuznach
Hallo,
ich denke hier passt es rein . Ich bin ja nun auch Besitzer einer MBS-450 Gen2 samt Original medium Pelicase, 2 IR Filtern und einer Fernsteuereinheit Alles in allem sehr guter Zustand, habe wohl Glück gehabt :):). Es wird natürlich einiges an ihr optimiert, ihr kennt mich :D:D.

gemacht wurde bisher:
- alles zerlegt und gereinigt, Seifenschaum mit einem ganz weichen ( grobporigen ) Spülschwamm ( nein, kein Glitzie sondern ein reiner weicher schwamm ) unter Wasser lässt den Reflektor glänzen wie am ersten Tag und der Dreck geht weg.
- Filter, Koffer und co gereinigt
- Alle Gewinde an die man öfter muss aufgebohrt und auf Metrisch geschnitten, ebenso die Flansche des Kopfes und des Griffes aufgebohrt sowe die befestigung der Scheibe.
- Die noch vorhandenen zöllischen Schrauben lassen sich ohne defekte leicht mit einem 2er Inbus und 15er Torx antreiben.
- Artic MX4 WLP um den Alukühler der Transistoren mit dem Gehäuse zu verbinden

Gemacht wird noch :
- Akkupack bauen ( werde mit selbst aus Einzelzellen ein 4S1P LiFePo4 Pack gebaut mit 10 AH Zellen sind von Wina ) Das ganze kommt mit 2 Sicherungsautomaten in ein IP68 "Schaltschrank" aus Kunststoff in den dann eine AMP CPC Series Buchse kommt mit Dichtungen ( das selbe System benutzt auch Peak Beam ) Jedoch ist das nicht ganz einfach, da dieses eigentlich gecrimpt wird und die Zange kostet schlappe 300€:D , aber ich habe einen kompetenten Shop gefunden der mir ein paar Tipps verraten hat. Ebenso benötigt man zum auspinnen einen speziellen Dorn. Dieser ist extra auf das 100tel gefertigt, denn nur so drückt er beide Nasen parallel raus um den Pin auszudrücken, nimmt man einen nicht so genau gefertigten auspinner passiert garnichts. Dieser ist mit 60€ nicht gerade billig, jedoch habe ich vom selbigen Shop einen ersatz Pindorn einzeln kaufen können, aus dem ich mir selbst einen auspinner baue. Geladen wird mit meinem Grupner Modellbaulader, der Balancer wird über eine Kupplung nach außen geführt und mit Silikon gedichtet, das ganze wird schwarz lackiert / Sprühfoliert.

- Brenner Tausch auf Gen3 Brener ist bestellt, nur mit der Bezahlung harpert es bei dem Verkäufer irgendwie, da er nur Geld von US Wohnansässigen ( welches überprüft wird über Server von Ämtern ) nimmt über Paypal ( witzigerweise geht diese beschränkung nur in den USA und Kanda, da sieht man mal wieder wie "groß" Datenschutz dort geschrieben wird.



Ich bin echt happy mit dem Teil, macht echt laune und man kann sie noch ganz passabel mitnehmen ohne wie ein total Geistesgestörter auszusehen :D:D:D. Also meine Freundin findet sie zwar nicht so toll, aber sie wird tolleriert :D ( Was schon viel Wert ist :D:D:D )

Glücklicherweise lag bei meinem Exemplar auch eine volle Dokumentation dabei mit alten Prüfprotokollen und sogar den Schaltplänen des EVGs.


Hier mal ein paar Bilder :

Medium 19430 anzeigen
Medium 19432 anzeigenMedium 19433 anzeigenMedium 19434 anzeigenMedium 19435 anzeigen


Mit freundlichen Grüßen
Nico
 

Nexxos1412

Flashaholic*
10 Mai 2014
613
659
93
Bad Kreuznach
Hallo,
so gestern habe ich mal mein Akkupack fertig gemacht. :) bin sehr zufrieden, ist nur noch etwas schwer. Aber ich werde wahrscheinlich noch etwas Füllmaterial entnehmen und dann wirds auch etwas leichter :)

Zellen sind LiFePo4 von Wina Mit 10Ah. Gibts schon so als Bausatz zu kaufen :). Sind echt sehr gescheit verarbeitet, massive Schraubanschlüsse und Metallgehäuse und der Zelldrift ist genial gering.

Hat alles doch viel länger gedauert als gedacht, besonders, da ich die AMP stecker mit der Flachzange "crimpen" musste und anschließend verlöten , da ich leider keine 300€ teure AMP Crimpzange habe :( :D. Der Auspin Dorn funktioniert auch super, ohne den wäre es unmöglich gewesen. Ich habe es probiert ohne diesen die Stecker "auszupinnen" man hat keine chanche.

Wollte erst 10A LS Schalter verbauen, allerdings geben viele Hersteller keine eindeutige Auslösekennline bei DC an, also habe ich kurzerhand im Baumarkt "in der letzten Ecke" :D:D einen Neozed D01 Sicherungshalter gefunden und dann einfach den genommen mit 10A gL/gG Einsatz :) So bin ich auch bei größere Last sicher, und habe gut dimensionierte Kontakte.

Anfangs dachte ich an ein BMS, aber da ich einen Graupner Ultramat 16S Modellbaulader habe und einen seperaten Cellmeter, ebenso plege ich meine Akkus sehr gut und kontrolliere sie sehr oft. Deshalb habe ich mir das Geld gespart, der Akkubau war so schon viel teurer als gedacht. Was nicht zuletzt an den teuren AMP Steckern liegt. Alleine für eine Buchse und Stecker habe ich mit vergoldeten Kontakten und Abschlusskappe 40€ bezahlt. Aber ich war immernoch viel günstiger als Peak Beam :D:D

Gewichtstechnisch stehe ich aktuell mit komplettem "Füllmaterial bei 4,1 KG mit Maxabeam auf dem Akku. Ich versuche so auf 3,8 Kg zu kommen.

Edit hab nachgewogen:
Der Akku wiegt aktuell voll befüllt mit Material 2,549 Kg
Die Maxabeam wiegt 1,47Kg

der Rest ist das Kabel mit Stecker.

Ich habe alle Schrauben, die nach außen führen von oben ( schraubensitz) und das Gewinde mit Silikon abgedichtet. Es ist garantiert nicht Wasserdicht, aber somit wenigstens bei Regen ganz gut geschützt würde ich mal sagen.

Die Balancer Anchlusskabel haben einen sehr hohen Querschnitt ( habe es nicht gelesen, sieht nach 22-20Awg aus ). Allerdings werde ich eine Verlängerung verbauen, die ich dann mit Silikon in das Gehäuse einsetze, somit wäre das dann auch gegen Witterung geschützt.

Hat irgendeiner einer Idee wo ich leichtes möglicherweise nicht brennbares Füllmaterial herbekomme , welches nicht leitend ist. :D:D:D. Es sollte auch nicht zu "eklig" zu verarbeiten sein, ala Glaswolle :D

hier mal Bilder:)
Medium 19502 anzeigenMedium 19503 anzeigenMedium 19504 anzeigen



Mit freundlichen Grüßen
Nico:)
 
Zuletzt bearbeitet:

Nexxos1412

Flashaholic*
10 Mai 2014
613
659
93
Bad Kreuznach
Hallo,
weil es schwierig ist ein Kunstoffgehäuse zu finden in IP68 welches mindestens 80mm Innenhöhe hat. Und da war leider die nächste Größe das was ich genommen habe. Vorteil ist, es bleibt Platz für ein BMS und eine 2 Sicherung für -. Ich hätte es gerne auch kleiner gebaut aber der Akku ist eben doch relativ Groß von den Abmessungen. Dafür habe ich dann eben die 10Ah.

Der Lack bzw die Sprühfolie ist ganz ok geworden, nicht perfekt aber ganz ok , bin ja auch kein lackierer :D.

Mit freundlichen Grüßen
Nico
 
  • Danke
Reaktionen: The_Driver
25 Juli 2017
17
0
1
Hamburg
hallo zusammen,
ich könnte mal ein paar ratschläge gebrauchen! hier steht zwar eine menge aber evtl hat hier ja jemand eine idee...
ich bin auch kein elektrik freak! es reicht um ne solaranlage für ein reisefahrzeug zu bauen usw. aber für komplexe messungen fehlt mir einfach das wissen!
ich habe unsere alte maxabeam mal wieder aus dem regal geholt. hatte die beiden nicad akkus zwar immer mal auf die ladestation gestellt aber leider sind die durch...
akku 1 hatte ich mit der lampe vor ca 15 jahren gekauft. ich habe das gehäuse geöffnet und die zellen sind teilweise ausgelaufen.
akku 2 ist 8-10 jahre alt und das ladegerät zeigt grün an . lampe springt schlecht an und geht aus...
die 2 hier gezeigten umbaumöglichkeiten finde ich gut und ich denke diesen lifepo zippy werde ich bestellen!
welches ladegerät ist zu empfehlen?
an einem neueren netzteil von peakbeam springt die lampe an und funktioniert! ( zum zustand vom brenner später mehr...)
als übergangslösung habe ich mir aus einem alten defekten netzteil (MBP-5640) das kabel ausgebaut und an einen kfz stecker geschraubt.
auf was sollte ich achten? ich habe die lampe am aussenanschluß von meinem expeditionstrailer angeschlossen. springt kurz an und geht dann aus. da ist eine optima yellow top verbaut. im auto ( 2 banner agm mit ibs doppelbatteriesystem) läuft sie.
an einem hellpower 100ah pelicase (12v starthilfe case mit kfzstecker ausgängen) versucht sie zu starten aber schafft es nicht...

der brenner funktioniert wenn die lampe am netzteil hängt. ich denke das er trotzdem getauscht werden müsste: im leutbild ist ein pulsieren und leichtes flimmern zu sehen. das ist nicht normal oder? ich bilde mir auch ein das sie damals heller war...

was ist zu beachten wenn ich den brenner tausche ?
wie hier beschrieben kann man einen anderen einsetzten!? ist das plug and play?
den orginalen bei ebay usa für 110$ wollen die nur in die usa verkaufen.
beim maxabeam händler bestellen finde ich etwas krass vom preis...

wo kauft ihr das zeug?

ich hoffe ich habe es hier an die richtige stelle gestellt und schon mal vielen dank!
 

sma

Flashaholic**
8 Januar 2011
1.991
3.388
113
In Ulm, um, und herum
Ich lade meine LiPos und LiFePos mit einem Modellbaulader a la Imax B6AC und bin sehr zufrieden.

Ich glaube, wenn ein Brenner so verschlissen ist, daß er noch zündet, aber sehr unsauber läuft, dann sieht man es den Elektroden massiv an.
Wenn er nicht sauber zündet, könnte die Hochspannung kriechen. Wo das geschieht ist nicht so einfach festzustellen.

Wenn Deine Lampe an einer Quelle sauber zündet und läuft, dann liefern Deine anderen Quellen sehr wahrscheinlich einfach nicht genug Strom. Meine G3-12 zieht beim Start (kurz automatisch high mode zum schnellen Aufheizen) bei 12.8V ca. 8.3 A.

Ein Pulsieren/Flimmern im Leuchtbild ist bis zu einem gewissen Grad normal. Das ist die Konvektion im heißen, unter hohem Druck stehenden Xenon-Gas.

voir_dire verkauft Brenner auch international auf ebay für $99 +~$50 Versand. Der Wechsel ist beim Brenner mit passendem Sockel plug&play. Andernfalls wird es aufwendiger, man braucht einen passenden Adapter, den es nur von Hobbyisten gibt. Kannst Du eine Nahaufnahme der Elektroden machen?
 
25 Juli 2017
17
0
1
Hamburg
mir ist eine sache noch nicht ganz klar bzw hat mich der verkäufer im akku-laden ( sie hatten ihn natürlich nicht) etwas verwirrt bzgl der volt werte. er sagte ich könnte doch einen 14v akku kaufen...

im maxabeam manual steht das sie einen maximal input von 13,5 volt verträgt/braucht!?
ich habe im defender und auch im anhänger unter normalen bedingungen 14,4 v. ist das ein problem für die lampe?
ich habe mir nie gedanken um volt zahlen gemacht denn für die diversen am auto verbauten led scheinwerfer spielt das keine rolle. die können ja auch 24 v....
der orginale kfz stecker von maxabeam hat doch auch kein eingebautes gerät was die voltzahl reguliert?
 

sma

Flashaholic**
8 Januar 2011
1.991
3.388
113
In Ulm, um, und herum
Hier (CPF) meint ein PeakBeam Mitarbeiter, daß man nicht mehr als 13.5 V lievern sollte. Und hier erwähnt er 14 V (je nach Alter).

Beim KFZ relativiert sich das mglw. deshalb, weil typische Zigarettenanzünderstrippen auch etwas den Strom begrenzen (ich nehm das stark an, habe aber nie nachgemessen). Bei typ. 14.4 V Ladespannung (das fand ich auch als optimale LIMA-geregelte Ladeschlussspannung für Bleiakkus) wären das knapp 7.5 A.