Acebeam Taschenlampen
Imalent Taschenlampen

Kombi Ein etwas anderes Ladegerät (viele Bilder)

Jinbodo

Flashaholic**
4 Februar 2017
1.242
2.307
113
Schweiz
Trustfire Taschenlampen Hypnose Hannover
Der Titel sagt es schon, ich möchte hier einen Umbau eines Ladegeräts vorstellen. Die Idee kam auf, weil ich ein Ladegerät für LiHV-Akkus gekauft hatte und mir dieses sehr gut gefällt. Da ich selbiges aber nur für die paar Drohnen-Akkus benutze (und dann noch für solche mit nur 200-250mAh), kam die Idee auf, dass es sich doch auch für LiIon-Akkus benutzen lassen sollte. Die Vorteile welche ich mir dabei erhoffte sind folgende:
  • Einstellbare Ladespannung in 10mV Schritten im Bereich +/- 50mV um die Endladespannung*
  • Lagerspannungsfunktion (laden bis 3.7V +/- 100mV)
  • Kapazitätsmessung
  • Innenwiderstandsmessung
  • Entladefunktion (0.1.. 3A möglich)
Die Bereiche hängen von der Einstellung ab, welchen Akkutyp gewählt wird, zur Auswahl stehen (NiMH/Cd, Pb, LiFe, LiPo, LiIon und LiHV)

* Warum bei LiIon die Endladespannung mit 4.10V und nicht mit 4.20V angegeben ist (und auch entsprechend so lädt), erschliesst sich mir nicht. Wenn die 4.20V erreicht werden sollen, wird einfach das LiPo-Menü gewählt, ich gehe nicht davon aus, dass sich das Ladeverhalten dadurch ändert [cc/cv])

Natürlich weisen einige „Standard“ - Ladegeräte/Analyser diese Eigenschaften auch auf (oder noch einige mehr), da aber die nachfolgend erwähnten Geräte bereits vorhanden sind, sind keine weitere Anschaffungen notwendig (bis auf wenige Kleinteile wie Laborstecker, Kabel und ähnliches) und ausserdem macht es mir Spass, wieder einmal selber etwas zu Experimentieren. :modding: was hoffentlich nicht so :exploLiIon: enden wird :D

Nachteilig, bzw. die Herausforderung für das kleine Projekt besteht darin, dass die Zellen seriell geladen werden müssen und dementsprechend ein Balancer angeschlossen werden muss (im Q6 enthalten). Nun wollte ich aber nicht einfach eine fixe 4-er oder 2-er Schaltung realisieren, nein das Ganze soll wählbar zwischen 1, 2, 3 oder 4 Akkus sein.

Ein weiterer Nachteil mag sein, dass man wissen muss was man macht. Einfach mal so beliebig viele Akkus einzusetzen und den Startknopf zu drücken ist nicht, bzw. kann ziemlich gefährlich werden. Auch dürfen nur gleiche Akkus eingesetzt werden (ab 2S).

Nun aber zu der eigentlichen Vorstellung


Vorhandenes Lade-/Entladegerät - ISDT Q6 Plus:
Review dazu : http://www.elektromodellflug.de/q6-plus.html
(@Mod: Foto wurde selber erstellt)
IMG_0301_ISDT_Q6_Pro1.jpg

Ausgangsleistung bis 300W (nicht das ich das jetzt bräuchte, aber der Preis und die Reviews waren ausschlaggebend!). Das Ladegerät beinhaltet einen Speisungsanschluss, einen Ladeausgang- und einen Balancer-Anschluss (1-6s), benötigt wird eine externe Quelle welche entsprechend den Anforderungen genügend Leistung liefert (Eingangsspannungsbereich 7-32V). Auf die Speisequelle wird hier nicht weiter eingegangen.

Batteriehalter:
Nach langer Suche nach flexiblen, oder überhaupt nach Akku-Halterungen, kam ich gezwungenermassen auf die Idee ein Nitecore-I4-Ladegerät als reinen Batteriehalter zu missbrauchen (Nitecore verzeihe mir dies :pfeifen: ). Das gesamte Ladegerät ist billiger erhältlich als einzelne Akku-Halter, man glaubt es kaum… (zumindest wenn man die Teile in der CH beziehen will). Auch fand ich keinen einzigen flexiblen Akkuhalter, alle hatten eine festgelegte Grösse, entweder für AA, für 18650 für... :wut:

Zur Realisierung:
Als erstes wurde ein Stromlaufplan erstellt.
Stromlaufplan.jpg

Als nächstes wurde ein passender Schalter, mit 4-5 Schalterpositionen und einer Belastbarkeit von mindestens 2A gesucht. Hier wurde ich nach stundenlanger Suche leider eben so wenig fündig wie bei den Akkuhaltern :pinch:. Entweder war der Schalter viel zu gross oder die Belastbarkeit viel zu niedrig. So entschloss ich mich, dies relativ einfach per Laborstecker zu realisieren, da ich keine Lust hatte zusätzlich noch eine Relaisschaltung zu installieren.

Als nächstes wurde das Nitecore-Ladegerät zerlegt:
IMG_0227_EinfachZerlegt.jpg

IMG_0233_Zerlegt_AlleTeile.jpg

Die Bauteile wurden entfernt und wo nötig die Leiterbahn(en) unterbrochen.
IMG_0236_PrintOhneBauteile_1.jpg

IMG_0238_PrintOhneBauteile_2.jpg

An dieser Stelle kam ein Unterbruch zustande, wie lässt sich der Minus-Anschluss besser, d.h. niederohmiger umsetzen? Es scheint so als seien die einzigen Kontaktierungen des Minus-Pols mit dem Akku einerseits über die Zugfedern und andererseits über (und wohl hauptsächlich) über dieses „Gestänge“ vorhanden, das passte mir nicht wirklich. Nach langem Überlegen und teilweise Testen mit direktem Kabelkontakt, mit Spiralkabel, mit Federn… kam ich zum Schluss, dass wenn das Gerät dies ja schon vorsieht, halt „nur“ jeweils ein 2-ter Stahldraht eingebaut wird. Dazu mussten 4 neue Löcher gebohrt werden, wobei diese bei 2 Haltern (mit etwa 0.2mm Bohrungen) schon halbwegs vorhanden waren und glücklicherweise eine Kontaktfläche zum Löten auch schon vorhanden war (bei allen 4).

Es wurde also ein 1m Stahldraht mit 1mm Durchmesser (gleich wie die Originale) gekauft und entsprechende Kontakte geformt (unterster = Original).
IMG_0245_Minuskontakte.jpg

Montiert und angelötet.
IMG_0249_Minuskontakte_Print-Gehäuse.jpg

IMG_0258_Pluskontakte_Print.jpg

Die Laborbuchsen, welche als „Schalter“ benutzt werden, wurden ins Gehäuse bzw. in das Kunstoffglas verbaut. Das Kunststoffglas wurde anschliessend per Sekundenkleber wieder montiert, ich hoffe es hält dem Druck, welcher benötigt wird um die Laborstecker einzustecken stand :rolleyes:!
IMG_0241_Gehäuse_Modif.jpg

IMG_0243_Gehäuse_Modif_Rückseite.jpg

IMG_0261_Plexiglas_hinten.jpg

IMG_0266_Gehäuse_Pluskabel-Plexiglas.jpg

IMG_0267_Gehäuse_Front-Fertig.jpg

Anschliessend wurde die Verkabelung gemäss Stromlaufplan umgesetzt.
IMG_0271_GehäuseObenRücksicht.jpg

Die Platine wurde wieder montiert und nun kam die etwas mühsame Lötarbeit.
IMG_0275_Print_1.jpg

IMG_0278_Print_2.jpg

Die Minuskontakte wieder angeschlossen
IMG_0283_Print_5.jpg

Zum Schluss wurde die modifizierte Unterseite des Gehäuses wieder montiert und anschliessend noch der Speisungs-Stecker angelötet und fertig war der (halb-)Eigenbau.
IMG_0288_Fertig_1.jpg

IMG_0290_Fertig_3.jpg

Bilder, Kommentare und Fazit zum Praxiseinsatz folgen, das Teil ist erst seit 23:45 Uhr gestern Abend im Einsatz, bisher erst mit der Schaltung 1S, Entladen, Laden und Lagerspannungs-Laden, was bislang ohne Probleme verlief :thumbup:

Gruss
Jinbodo
 
Zuletzt bearbeitet:

Jinbodo

Flashaholic**
4 Februar 2017
1.242
2.307
113
Schweiz
Hier nun die ersten Ergebnisse

1xOlight RCR123A Akku (650mAh)

Aufbau
IMG_0292_RCR123A_EnladenAufbau.jpg

Entladevorgang (Foto vergessen - Einstellung mit 0.7A Entladestrom bis 3.3V)
IMG_0292_RCR123A_Enladen-Q6.jpg
Weitere Bilder wurden hier nicht gemacht, war gestern abend, bzw. heute morgen wohl doch schon zu spät :sleeping:

Weiter mit einem Olight 18650-er Akku mit 3600mAH

Aufbau
IMG_0310_ImEinsatz1.jpg

Entladen mit folgenden Einstellungen
IMG_0301_Olight18650_Einstellung.jpg

Hier kam die erste Ernüchterung, obwohl ich einen Entladestrom von 2A eingestellt habe, entlädt dieser "nur" mit 1.5A (dies ist wohl auf die max. Leistungsaufnahme des Entladewiderstands zurückzuführen, 3A vermutlich nur mit Pb oder NiMH- Akkus möglich)
IMG_0313_Olight18650_Entladevorgang_1.jpg
IMG_0321_Olight18650_Entladevorgang_2.jpg
IMG_0325_Olight18650_Entladevorgang_Fertig.jpg

Ladevorgang (leider wurde auch hier gestern, bzw. heute kein Bild von den Einstellungen erstellt :sleeping:)
Einstellungen: LiIon - 4.10V* mit 1.5A Ladestrom.

* Siehe Erstbeitrag
IMG_0326_Olight18650_Ladevorgang_1.jpg

Ladevorgang abgeschlossen
IMG_0334_Olight18650_Ladevorgang_Fertig.jpg

Gemessener Innenwiderstand (halte ich für einigermassen realistisch)
IMG_0335_Olight18650_Ladevorgang_Fertig_RI.jpg

Als nächstes wurde die S4 - Schaltung geprüft, vorsichtshalber mit NiMH-Akkus. Eingesetzte Akkus: Everfast, 2500mAh

Aufbau
IMG_0344_NiMH_Aufbau_S4.jpg

Einstellungen
IMG_0345_NiMH_Laden_S4_Einstellung.jpg

Nach dem Starten erschien eine Fehlermeldung, ich weiss noch nicht genau warum man hier den Balancer nicht angeschlossen haben kann (hat wohl mit dem Ladeverhalten zu tun und @light-wolff könnte mich da sicher schnell aufklären :), werde ich aber sonst selber einmal recherchieren)
IMG_0346_NiMH_Laden_S4_Fehlermeldung.jpg

Also Balancer entfernt und gestartet
IMG_0352_NiMH_Laden_S4_OhneBalancer.jpg

Fertig (die Maximalspannung betrug pro Akku 1.55V, das Gerät zeigte 6.2V an, alle 4 Akkus in Serie natürlich, gemessen habe ich 6.19V :thumbup:)
IMG_0354_NiMH_Laden_S4_OhneBalancer_Fertig.jpg

Explodiert ist auch nichts :thumbsup: :vorsichtig:

Aktuell läuft gerade der nächste Test mit 4x Olight HDC-Akkus

Aufbau
IMG_0372_HDC_4S_Aufbau.jpg

Ladezustand der Akkus
IMG_0375_HDC_4S_Ladezustand.jpg

Die Akkus wurden also zuerst auf 3.9V entladen auch hier wieder die Ernüchterung, dass der Entladewiderstand wohl nicht allzuviel Leistung verträgt, eingestellt waren 3A, entladen wurde effektiv mit 0.4A)
IMG_0381_HDC_4S_Entladen.jpg

Anschliessend Laden (diesmal mit der Einstellung LiPo!)
IMG_0385_HDC_4S_Ladeeinstellung.jpg

Ladevorgang, bzw. bis dahin gemessene Innenwiderstände
IMG_0389_HDC_RI.jpg

Und nun ist der Ladevorgang abgeschlossen, die Innenwiderstände zeigen nun leicht andere Werte an, aber +/- im Bereich des oberen Bilds.

Fazit:
Das Ladegerät von ISDT gefällt mir einfach, sowohl vom Preis- wie auch von der Funktion her. Mit dem Resultat des Umbaus bin ich zufrieden. Von den (technischen) Möglichkeiten her bin ich sehr zufrieden und kann das Gerät nun auch häufiger benutzen, und nicht mehr nur um vielleicht einmal in der Woche 4-5 mickrige 200mAh – LiPo’s aufzuladen. Wie Eingangs schon erwähnt muss man aber etwas Vorsicht walten lassen und besser 2x kontrollieren ob die Einstellungen alle korrekt vorgenommen worden sind bevor man die Start-Taste betätigt.

Spass macht so ein kleines Projekt immer wieder und noch viel mehr wenn es dann auch funktioniert wie gedacht ;).

Das der Entladestrom nicht so hoch eingestellt werden kann wie ich zuerst gedacht habe stört mich nicht weiter. Die Maximale Spannungs-Abweichung der einzelnen Akkus zwischen dem Ladegerät und direkt an den Klemmen mit dem Multimeter gemessen, waren bisher 40mV (bei einem Ladestrom von 1.8A), was ich akzeptabel empfinde.

Gruss
Jinbodo
 
Zuletzt bearbeitet:

Jinbodo

Flashaholic**
4 Februar 2017
1.242
2.307
113
Schweiz
Acebeam
Platzhalter zuviel, zu warm um aktuell noch zu lange vor dem PC zu sitzen ;)

PS: Leider ist die Editierzeit für den obenstehenden Beitrag wohl schon abgelaufen, es wären noch einige Rechtschreibekorrekturen angebracht gewesen :peinlich:
 
Zuletzt bearbeitet:

sbj

Flashaholic
7 Oktober 2016
118
54
28
Da hast du viel Arbeit in den Umbau des Batteriehalters gesteckt. – Allen Respekt! :thumbsup:

Daß die Verwendung des Balancerkabels bei NiXX Akkus von den Hobbyladern nicht unterstützt wird, liegt in erster Linie am anderen Ladeverfahren bzw. an der spannungsunabhängigen Vollerkennung (- delta V). Da wüßte der Lader nicht wann er was ausgleichen oder abschalten soll.
Mit entsprechendem Programmaufwand wäre eine Einzelzellen-Vollerkennung mit anschließender Balancerüberbrückung natürlich technisch möglich. Aber dafür verlieren die NiXX Zellen in Zukunft zu sehr an Bedeutung. Zudem haben fertige NiXX Packs, von Haus aus keinen Balanceranschluß vorgesehen.

Ein Hinweis zum Schwellenwert bei NiMh. Hier liegt die Standardeinstellung bei ca. 4mV. Für NiCd bei ca. 8mV.

Der optimale Anschlußpunkt für die Balancerkabel, wäre aus technischer Sicht direkt an den Pluspolen des Halters gewesen (nicht an den etwas entfernt plazierten Ladestrom-Abgreifbuchsen). Da du aber starke und sehr kurze Kabel zu den Anschlußbuchsen verwendet hast, ist dies weitgehend vernachlässigbar. :)
 
Zuletzt bearbeitet:
  • Danke
Reaktionen: Jinbodo

Jinbodo

Flashaholic**
4 Februar 2017
1.242
2.307
113
Schweiz
Daß die Verwendung des Balancerkabels bei NiXX Akkus von den Hobbyladern nicht unterstützt wird, liegt in erster Linie am anderen Ladeverfahren bzw. an der spannungsunabhängigen Vollerkennung (- delta V). Da wüßte der Lader nicht wann er was ausgleichen oder abschalten soll.
Mit entsprechendem Programmaufwand wäre eine Einzelzellen-Vollerkennung mit anschließender Balancerüberbrückung natürlich technisch möglich. Aber dafür verlieren die NiXX Zellen in Zukunft zu sehr an Bedeutung. Zudem haben fertige NiXX Packs, von Haus aus keinen Balanceranschluß vorgesehen.
Danke für die Info :thumbup:

Ein Hinweis zum Schwellenwert bei NiMh. Hier liegt die Standardeinstellung bei ca. 4mV. Für NiCd bei ca. 8mV.
Auch hier, danke für die Info wusste ich nicht.

Der optimale Anschlußpunkt für die Balancerkabel, wäre aus technischer Sicht direkt an den Pluspolen des Halters gewesen (nicht an den etwas entfernt plazierten Ladestrom-Abgreifbuchsen). Da du aber starke und sehr kurze Kabel zu den Anschlußbuchsen verwendet hast, ist dies weitgehend vernachlässigbar. :)
Gut erkannt ;), wollte ich eigentlich auch so machen, aber noch ein Kabel mehr auf den Lötpunkt.., es war so schon an einigen Stellen ziemlich knifflig die Drähte einigermassen sauber anzulöten :pfeifen: (2 Stk. 1mm^2, bzw. 1.5mm^2 Kabel).
 

Jinbodo

Flashaholic**
4 Februar 2017
1.242
2.307
113
Schweiz
Die Ladezustände der Akkus von der Neuanschaffung (Acebeam X45) waren doch etwas arg tief: 3.33V Leerlaufspannung.

Im Bild bereits am aufladen
IMG_0411_Ladezustand.jpg

Die Akkus werden zurzeit mit 1.2A Ladestrom aufgeladen
IMG_0417_Aufbau.jpg

Die Innenwiderstände sehen aber gut aus
IMG_0415_Ri.jpg

Der Umbau war unterdessen schon einige Male im Einsatz, zu meiner absoluten Zufriedenheit bisher. Vor allem die Funktion "Lagerspannung" finde ich Klasse, diese habe ich bis heute vermutlich am meisten benutzt.

Gruss
 

kirschm

Flashaholic***
13 April 2017
5.393
2.589
113
Wenn ich wüsste, wie man einen Lötkolben mit zwei linken Händen bedient, hätte ich das schon lange gemacht...
 
  • Danke
Reaktionen: Jinbodo

Jinbodo

Flashaholic**
4 Februar 2017
1.242
2.307
113
Schweiz
Gerade zweifle ich etwas an der Genauigkeit der Kapazitätsangaben, ja die Akkus hatten eine Leerlaufspannung von 3.33V aber dennoch :augenrollen:.
IMG_0426.jpg

IMG_0424.jpg

140 mAh mehr rein als angegeben, kann ich mir eigentlich nicht vorstellen, wobei die Vergleiche mit dem XTAR VC4 bisher eine sehr geringe Abweichung aufweisten. :haeh:
 
G

Gelöschtes Mitglied 4431

Guest
Könnten vielleicht hinkommen, durch energieverluste beim laden
 
  • Danke
Reaktionen: Jinbodo

Jinbodo

Flashaholic**
4 Februar 2017
1.242
2.307
113
Schweiz
Überprüfe mal den genauen Wert des angezeigten Ladestroms. Da gab es viele Exemplare, die falsch kalibriert waren. Leider brauchst du zum kalibrieren einen Code vom Hersteller. Siehe hier ab post#42ff:

http://www.rc-network.de/forum/show...T-Q6-Plus-300W-14A-Fragen-amp-Antworten/page3

Danke, hatte schon beim Kauf des Geräts einiges darüber gelesen, aber bis heute leider noch keinen Code angefordert, den muss man ja scheinbar direkt bei ISDT anfordern, weil er Seriennummerabhängig ist, sollte ich wohl mal machen ;).

Auch habe ich noch die FW Version 2.1.0.16 und nicht 2.1.0.17 aufgespielt, da es scheinbar "nur" ein Sicherheitsupdate ist und man die alte FW nirgends im Netz findet und diese auch mit dem scLinker nicht gespeichert werden kann. Bin da immer etwas skeptisch bei FW-Updates, so nach dem Motto ein Problem gefixt dafür 2 neue Bugs eingebaut :hinter:.
 

Jinbodo

Flashaholic**
4 Februar 2017
1.242
2.307
113
Schweiz
Überprüfe mal den genauen Wert des angezeigten Ladestroms. Da gab es viele Exemplare, die falsch kalibriert waren. Leider brauchst du zum kalibrieren einen Code vom Hersteller. Siehe hier ab post#42ff:
Seit der FW 2.1.0.28 (zwischen 2.1.0.17 und 2.1.0.28 gab es keine Version, wohl wegen dem EMV-Problem ;) damals) braucht man nun keinen Code mehr, es lässt sich aber "nur" die Spannung kalibrieren, diese hatte ich kontrolliert und musste nichts neu einstellen. Die Tage kam gerade die FW 2.1.0.30 raus, diese habe ich aber noch nicht aufgespielt.
 

Flummi

Moderator
Teammitglied
26 Oktober 2015
5.165
5.550
113
Nähe Hannover
Bin eben erst über den Thread gestolpert :rolleyes:.

Ja, mit Modellbauladern kann man schöne Sachen machen :). Du wirst es wissen, ich möchte es aber dennoch erwähnen: Du hast mit Deinem Bastellader keine 4 unabhängigen Schächte. D.h., wenn Du 3 leere Akkus mit einem fast vollen Akku einlegst, wird der Ladestrom massiv einbrechen, nämlich auf die Maximalleistung des Balancers. Ich weiß jetzt nicht, welchen maximalen Balancerstrom der Q6 hat. Günstige Modellbaulader liegen bei wenigen 100mA, teure bei 2-3A.
Gleiches gilt beim Entladen. Vielleicht ist das der Grund für die erwähnten geringen Lade- und Entladeströme?

Bei LiPo-Packs muss ja nur der Zellendrift ausgeglichen werden - ansonsten haben die Zellen immer den gleichen Ladestand...


Edit: Nachgeschaut. Der Q6 plus hat 1A Balacerstrom.
 
Zuletzt bearbeitet:

Jinbodo

Flashaholic**
4 Februar 2017
1.242
2.307
113
Schweiz
Gleiches gilt beim Entladen. Vielleicht ist das der Grund für die erwähnten geringen Lade- und Entladeströme?

Danke für Deine Info, ist mir soweit bekannt, wie Du ja schon vemutet hast ;). Das "Problem" der Entladeströme ist, dass es nur ein 5W Entladewiderstand ist, das neue T08 hat einen 20W Entladewiderstand und zusätzlich hatte ich noch den FD-100 Entladewiderstand von ISDT gekauft, mit dem kann ich sogar bis 80W entladen :thumbsup:, leider aber erst ab 2S, 1S geht da nicht.
 
  • Danke
Reaktionen: Flummi
Trustfire Taschenlampen