Acebeam Taschenlampen
Imalent Taschenlampen

Lithium Efest LUC Blu6 Bluetooth 6 bay intelligent charger

light-wolff

Flashaholic***²
14 September 2011
16.005
12.107
113
im Süden
Zuletzt bearbeitet:

urausb

Flashaholic**
18 September 2011
3.002
1.779
113
Kr. AB
Efest LUC Bluetooth 6 bay intelligent charger-Efest battery for E-cigs

6 Schächte
Li-Ion 10440-26650, max. 2x 26xxx (Schacht 1 und 6)
Ladestrom 0,5A/1A/2A, max. 4A in Summe, d.h. 6x 1A geht nicht.
Steuer- und auslesbar per Bluetooth mittels Android App (iOS soll folgen)

Gibt's anscheinend auch schon zu kaufen:
https://www.msitc-shop.com/ladegeraete/efest-luc-blue6-6-bay-oled-intelligent-charger/a-856/
Efest LUC BLU6 OLED Intelligent Charger

https://www.youtube.com/watch?v=LjUX5g0hh1M
Den habe ich mir letzte Woche bestellt.
Hoffe er kommt diese Woche.
Jetzt kann ich hoffenich auf der Couch liegen bleiben zum Check des Ladezustandes.:thumbup:
 
G

Gelöschtes Mitglied 4431

Guest
Acebeam
60€, ziemlich günstiger Preis bei dieser Funktionenvielfalt und Bluetooth und 6 Schächten.

4 Ampere das konnte bislang auch kein anderer Lader.

die eiermilchlegende Wollsau ist da :thumbup:
 

light-wolff

Flashaholic***²
14 September 2011
16.005
12.107
113
im Süden
Gegenüber einem "normalen" Lader hat er Bluetooth, anscheinend aber mehr auch nicht.

Sieht nicht so aus, als zeigte er Ladung (mAh) an. Sollte eigentlich möglich sein, denn den tatsächlichen Strom scheint er anzuzeigen, da wäre es nur minimaler Software-Aufwand, das aufzusummieren und als Ladung anzuzeigen.

Offen gesagt ist mir da im Moment mein Lii-400 lieber, der hat pro Schacht eine Spannungsanzeige und kann auch 4x 1A.
Den Mehrwert einer Bluetooth-Verbindung sehe ich jetzt noch nicht. Zum Einlegen muss ich eh an den Lader, und ein Knöpfchen zu Ladestromauswahl ist schneller gedrückt als eine App gestartet.

Jetzt kann ich hoffenich auf der Couch liegen bleiben zum Check des Ladezustandes.:thumbup:
Das wäre allerdings ein Argument - wenn nicht der Lader bei mir sowieso auf dem Couchtisch stünde :D

Die große Frage ist halt: lädt er auch ordentlich? Da hat sich Efest in der Vergangenheit bei neuen Ladern nie mit Ruhm bekleckert.
 

urausb

Flashaholic**
18 September 2011
3.002
1.779
113
Kr. AB
Das wäre allerdings ein Argument - wenn nicht der Lader bei mir sowieso auf dem Couchtisch stünde :D

Die große Frage ist halt: lädt er auch ordentlich? Da hat sich Efest in der Vergangenheit bei neuen Ladern nie mit Ruhm bekleckert.
Mir reicht die Spannungsanzeige, wenn sie eingermaßen genau ist.
Ich probiere das Teil halt mal aus und melde mich.
 

gryf

Flashaholic
11 Mai 2013
163
129
43
Rhein-Main
Hi,

Die große Frage ist halt: lädt er auch ordentlich? Da hat sich Efest in der Vergangenheit bei neuen Ladern nie mit Ruhm bekleckert.
Zumindest meine beiden LUC v4, die ich vor ca. einem Jahr bestellt hatte, konnten beide keine Akkus reaktivieren, bei denen die Schutzschaltung ausgelöst hatte. Das war ein "No-go", weshalb sie wieder zurückgingen (und es war reiner Zufall, dass ich damals gerade solche Akkus hatte). Für eine "v4" fand ich das etwas erschreckend.

Ciao

Thomas
 

urausb

Flashaholic**
18 September 2011
3.002
1.779
113
Kr. AB
Hi,



Zumindest meine beiden LUC v4, die ich vor ca. einem Jahr bestellt hatte, konnten beide keine Akkus reaktivieren, bei denen die Schutzschaltung ausgelöst hatte. Das war ein "No-go", weshalb sie wieder zurückgingen (und es war reiner Zufall, dass ich damals gerade solche Akkus hatte). Für eine "v4" fand ich das etwas erschreckend.

Ciao

Thomas
Danke für den Tip.
Das werde ich dann doch gleich mal versuchen, sobald der Lader da ist.
 

mkr

Flashaholic***²
2 Februar 2013
11.000
15.236
113
Nanda Parbat
Ich habe meinen heute bekommen. Dann werde ich mich wohl mal ans Testen wagen:



Das Efest LUC v4 habe ich auch; muss direkt mal probieren, ob meines Akkus aus der Schutzschaltung erwecken kann (in die Verlegenheit, das zu probieren, bin ich bisher noch nicht gekommen).

Dazu gekommen: ein Satz Efest IMR Akkus. Bis ich das Efest-Ladegerät ausgepackt habe, müssen die Akkus erst mal nicht-standesgemäß in Xtar-Ladern geladen werden. :)



Viele Grüße,
Markus
 

Anhänge

Zuletzt bearbeitet von einem Moderator:
G

Gelöschtes Mitglied 4431

Guest
Olight Shop
was genau testest du denn, Ladeschlussspannung?

wenn das Gerät nicht defekt ist, lädt es schon deine Batterien, ganz bestimmt.

oder testest du, ob es funktioniert? also zB auf allen 6 kanälen gleichzeitig laden kann

lol
 

mkr

Flashaholic***²
2 Februar 2013
11.000
15.236
113
Nanda Parbat
Ladeschlussspannung (die des LUC V4 liegt mir persönlich z.B. ein bisschen zu hoch), Wiederbeleben aus der Schutzschaltung, und mit welchem Strom genau er 4 bzw 6 Akkus lädt. (Ob er bei 4 Akkus die 1A pro Akku schafft.)

Viele Grüße,
Markus

Edit: Witzig finde ich schonmal, dass man den Ladestrom individuell pro Schacht einstellen kann. Das ist das erste Ladegerät in meiner Sammlung, welches das erlaubt.
 
Zuletzt bearbeitet:

mkr

Flashaholic***²
2 Februar 2013
11.000
15.236
113
Nanda Parbat
So, der erste Ladevorgang ist durch:



Die Akkus haben direkt nach der Entnahme 4,21V (mit externem DMM gemessen). Ich schätze, das ist noch OK. Ich habe bei anderen Ladegeräten auch schon 4,25V beobachtet. (Aus meinem Xtar VC4 kommen Akkus regelmäßig mit 4,19V heraus.)

Ein paar Dinge sind mir aufgefallen:

- Die Akkus sitzen im Lader dichter beisammen wie Ölsardinen in der Dose. Da paßt gefühlt kein Blatt Papier mehr dazwischen. Wenn das mal nicht Probleme mit besonders dicken Akkus gibt (auf enerpower 3400mAh schiele)...

- Die App zur Statusanzeige auf's Handy via Bluetooth scheint es für iPhones (IOS) noch nicht zu geben. Lediglich für Android (aber passende Handys hierfür habe ich nicht).

- Die Umschaltung der Anzeige und des Ladestroms finde ich etwas "hakelig". Zum Verstellen des Ladestroms eines Schachtes muss man zuerst auf den Button unter dem Schacht klicken, und dann den Multifunktionsbutton ganz links am Gerät. Ich scheine da immer etwas zu kurz zu drücken. Obwohl die Buttons das Drücken mit einem hörbaren "Klick-Klack" quittieren, reagiert das Ladegerät oftmals nicht. Ich fange dann an mit Doppelklicks und mit längerem Gedrückthalten der Buttons, dann reagiert das Gerät irgendwann. Womöglich bin ich noch etwas zu ungeduldig (bei neuen Ladern oder Lampen bin ich immer etwas "fahrig" und hibbelig am Anfang).

Ansonsten finde ich das Gerät in Ordnung. Die 4 Akkus wurden tatsächlich mit je 1A geladen.

Viele Grüße,
Markus
 

Anhänge

Zuletzt bearbeitet von einem Moderator:

mkr

Flashaholic***²
2 Februar 2013
11.000
15.236
113
Nanda Parbat
So, ein weiterer Ladesatz ist durch. Diesmal kamen die Akkus "sauber" mit 4,19V heraus. Vielleicht lag es daran, dass es sich beim ersten Ladesatz um IMR-Akkus gehandelt hatte. Diesmal waren es "gewöhnliche" Akkus, mit Schutzschaltung.

Eine Sache, die man vielleicht noch hätte besser lösen können: Selbst wenn man nur einen einzigen Akku lädt, schaltet der Lader mit seiner Anzeige beharrlich im Sekundentakt von Schacht zu Schacht. Beim Laden von nur einem Akku muss mal also ggf. 5 Sekunden warten (oder den Knopf unterhalb des Ladeschachtes drücken), wenn man die Anzeige für den einen Akku sehen möchte. Das Ladegerät könnte (als Verbesserungsvorschlag) so intelligent sein, und beim "Durchblättern" der Anzeige die leeren Schächte überspringen.

Viele Grüße,
Markus
 
  • Danke
Reaktionen: Heinrich

urausb

Flashaholic**
18 September 2011
3.002
1.779
113
Kr. AB
- Die App zur Statusanzeige auf's Handy via Bluetooth scheint es für iPhones (IOS) noch nicht zu geben. Lediglich für Android (aber passende Handys hierfür habe ich nicht).
Da kann ich aushelfen. Ich sitze hier auf dem Chaiselongue und kann ganz gemütlich mit dem Handy den Lader beobachten. Alle Werte stimmen mit den Werten auf dem kleinen OLED des Laders überein. Entfernung ca. 6m, funktioniert auch bei 10m. Ist aber keine großartige Wand dazwischen.
Alle auf einmal:


Drückt man auf einen Schacht, so wird dieser im Detail angezeigt:


- Die Umschaltung der Anzeige und des Ladestroms finde ich etwas "hakelig". Zum Verstellen des Ladestroms eines Schachtes muss man zuerst auf den Button unter dem Schacht klicken, und dann den Multifunktionsbutton ganz links am Gerät.
Geht super mit der App. Mit den Knöpfen am Lader funktionert das aber auch ganz gut.

Ansonsten finde ich das Gerät in Ordnung. Die 4 Akkus wurden tatsächlich mit je 1A geladen.
Ja, steckt man allerdings noch zwei rein, so werden die nicht geladen. Der Lader kann inn Summe nur 4A liefern. Reduziert man nun, in meinem Beispiell mit der App, den Ladestrom von zwei anderen Akkus auf 0,5A, dies geht im laufenden Betrieb, dann werden auch die Akkus 5 und 6 mit je 0,5A geladen. In Summe dann 4A.

Sind nur zwei Akkus drinnen, so können die mit je 2A geladen werden.

Mal schauen wie voll die Akkus bei mir werden.:thumbup:
 
Zuletzt bearbeitet:
G

Gelöschtes Mitglied 4431

Guest
Da kann ich aushelfen. Ich sitze hier auf dem Chaiselongue und kann ganz gemütlich mit dem Handy den Lader beobachten. Alle Werte stimmen mit den Werten auf dem kleinen OLED des Laders überein. Entfernung ca. 6m, funktioniert auch bei 10m. Ist aber keine großartige Wand dazwischen.
Alle auf einmal:


Drückt man auf einen Schacht, so wird dieser im Detail angezeigt:




Geht super mit der App. Mit den Knöpfen am Lader funktionert das aber auch ganz gut.


Ja, steckt man allerdings noch zwei rein, so werden die nicht geladen. Der Lader kann inn Summe nur 4A liefern. Reduziert man nun, in meinem Beispiell mit der App, den Ladestrom von zwei anderen Akkus auf 0,5A, dies geht im laufenden Betrieb, dann werden auch die Akkus 5 und 6 mit je 0,5A geladen. In Summe dann 4A.

Sind nur zwei Akkus drinnen, so können die mit je 2A geladen werden.

Mal schauen wie voll die Akkus bei mir werden.:thumbup:
ich habe mal versucht zu summierne, ich komme da auf 3600ma?

stimmt da?=
 

light-wolff

Flashaholic***²
14 September 2011
16.005
12.107
113
im Süden
Zeigt er den tatsächlichen Ladestrom oder den eingestellten an? Interessant wird das in der CV-Phase, wenn der Strom zurückgeht.

Lustig finde ich die %-Anzeige. Da davon auszugehen ist, dass die nur von der Ladespannung abhängt, dürfte sie je nach Ladestrom und Akkuchemie auch mal 20%-Punkte daneben liegen. Ist auch die Frage, % wovon, von Ladezeit oder Ladung?
 

urausb

Flashaholic**
18 September 2011
3.002
1.779
113
Kr. AB
ich habe mal versucht zu summierne, ich komme da auf 3600ma?

stimmt da?=
In der Anzeige stimmt das. Eine Minute später, oder auch eben gerade waren es genau 4A (laut Anzeige).
Die Wärmeentwicklung ist nicht besonders. Der Lader hat keinen Lüfter. Außen ist alles im grünen Bereich. Gut handwarm.

Die Spannung mit dem Fluke gemessen während des Ladens ist zwischen 0,05 und 0,07V höher als die Anzeige. Die Akkus sind momentan ca. halb voll. Die beiden mit 1A Ladestrom sind bei knapp 60% die 4 anderen sind bei ca. 40%.
 

urausb

Flashaholic**
18 September 2011
3.002
1.779
113
Kr. AB
Zeigt er den tatsächlichen Ladestrom oder den eingestellten an? Interessant wird das in der CV-Phase, wenn der Strom zurückgeht.
Er zeigt den tatsächlichen Ladestrom in Hunderter Schritten.
Hat vorhin auch mal 1100mA angezeigt, bei eingestellten 1000.

Lustig finde ich die %-Anzeige. Da davon auszugehen ist, dass die nur von der Ladespannung abhängt, dürfte sie je nach Ladestrom und Akkuchemie auch mal 20%-Punkte daneben liegen. Ist auch die Frage, % wovon, von Ladezeit oder Ladung?
Gute Frage, nächste Frage.
 

urausb

Flashaholic**
18 September 2011
3.002
1.779
113
Kr. AB
Also gegen Ladeschluss dann 900, 800, 700, etc?
Bei dem ersten Akku, den ich geladen hatte, war das so.
Siehe auch mkr's Bild.
Gestern Abend hatte ich aber 6 Akkus drinnen. Alles Efest IMR 2500mAh.
Schacht 1 bis 4 500mA und Schacht 5 und 6 mit 1 A. Zumindest letztere beiden sind mit Vollgas (laut Anzeige) bis 4,20V gelaufen und dann war die Ladung beendet. Die Akkus hatte mit dem Multimeter gemessen 4,23 und 4,24V.
Die anderen 4 waren erst bei 60% als ich ins Bett bin. Vorher hatte ich noch Schacht 5 und 6 neu bestückt. Heute früh hatten alle Akkus dann 4,21V.

Sollte sich das bestätigen, daß die Akkus, entweder bei Vollbestückung des Laders oder evtl. bei 1A Ladestrom die CV-Phase auslassen, wäre das ein bißchen suboptimal.
Man müsste den Lader mal einem richtigen Test unterziehen.
Mir fehlt dazu leider das Equipment.

Ach ja, zur Prozentanzeige habe ich noch etwas heraus gefunden. Meiner Meinung nach ist das so, daß 3,20Volt 0% entsprechen und 4,20V entsprechen 100%. Das war während des Ladens gestern Abend durchgängig so erkennbar.
Das kann meiner Meinung nach auch gar nicht anders sein, als über die Spannung.

Edit: Ich versuche heute Abend auch noch mal normale geschützte Akkus...
 
Zuletzt bearbeitet:
  • Danke
Reaktionen: light-wolff

light-wolff

Flashaholic***²
14 September 2011
16.005
12.107
113
im Süden
Auf deinem Screenshoot in #16 ist in Spannungsverlauf über die Zeit zu sehen. Dort müsste man die CV-Phase erkennen können.

Hochstromzellen wie die genannten Efest haben eine sehr kurze CV-Phase, bei 1A 20-25 min, bei 0,5A noch weniger.

Dass er IMR gegen Ende mit etwas zuviel Spannung beaufschlagt, ist schon mal nicht so gut, weil er als "Lader für Dampfer" eigentlich extra für IMR gebaut sein sollte.
Überladen hat bei Efest aber Tradition.
 
G

Gelöschtes Mitglied 4431

Guest
Ich würd sagen dass ist das beste und modernste Ladegerät für uns Flashies und Dampfies derzeit auf dem Markt.

Nur her damit oder sparen und warten, bis noch etwas besser kommt, vielleicht von Soshine oder Xtar :confused:
 

urausb

Flashaholic**
18 September 2011
3.002
1.779
113
Kr. AB
Auf deinem Screenshoot in #16 ist in Spannungsverlauf über die Zeit zu sehen. Dort müsste man die CV-Phase erkennen können.

Hochstromzellen wie die genannten Efest haben eine sehr kurze CV-Phase, bei 1A 20-25 min, bei 0,5A noch weniger.

Dass er IMR gegen Ende mit etwas zuviel Spannung beaufschlagt, ist schon mal nicht so gut, weil er als "Lader für Dampfer" eigentlich extra für IMR gebaut sein sollte.
Überladen hat bei Efest aber Tradition.
Wie ich schon schrieb, die CV-Phase ist ausgefallen. Ich versuche heute Abend aber noch mal dabei zu sein, wenn er fertig ist, und mache noch mal einen Screenshot.
 

Curetia

Flashaholic*
18 April 2015
749
232
43
Berlin
Ich würd sagen dass ist das beste und modernste Ladegerät für uns Flashies und Dampfies derzeit auf dem Markt.

Nur her damit oder sparen und warten, bis noch etwas besser kommt, vielleicht von Soshine oder Xtar :confused:
Ich warte immer noch auf den MC3000 von SkyRC :) Aber ich glaube da warte ich noch eine ganze Weile. Hatte mir nur das VC4 gekauft, weil ich gehofft hatte es diesen Monat gegen das MC3000 auszutauschen.
 

light-wolff

Flashaholic***²
14 September 2011
16.005
12.107
113
im Süden
die eiermilchlegende Wollsau ist da :thumbup:
...
Ich würd sagen dass ist das beste und modernste Ladegerät für uns Flashies und Dampfies derzeit auf dem Markt.
Ich warte lieber erst mal die Tests ab. ;)
Wenn er, wie's derzeit aussieht, tatsächlich Akkus überlädt und die CV-Phase weglässt, hält sich meine Euphorie in Grenzen.

Für eine eierlegende Wollmilchsau fehlt:
1. NiMH, LiFePO4 und 4,35V,
2. Anzeige der geladenen mAh,
3. 6x 1A Ladestrom,
4. Messen der Entladekapazität.

Außer Bluetooth sehe ich am Blu6 keine Innovation.
Aber er wird seinen Weg machen, ohne Zweifel. Äußerlichkeiten ziehen halt bei vielen.

Ich würde mir stattdessen z.B. zwei Lii-400 für zusammen unter 40€ hinstellen. Damit könnte ich sogar mit 8x 1A laden (statt mit 6x 0,6A), zwei verschiedene Ladeströme einstellen, vier 26650er laden (statt 2), aber vor allem auf einen Blick die Zellenspannungen und damit den Ladezustand aller 8 Zellen erfassen, ohne einen einzigen Knopf drücken zu müssen - wie langweilig.


Das SkyRC MC3000 wird kommen. Aber sicher nicht mehr in diesem Monat (August).
 

mkr

Flashaholic***²
2 Februar 2013
11.000
15.236
113
Nanda Parbat
Zumindest meine beiden LUC v4, die ich vor ca. einem Jahr bestellt hatte, konnten beide keine Akkus reaktivieren, bei denen die Schutzschaltung ausgelöst hatte. Das war ein "No-go", weshalb sie wieder zurückgingen (und es war reiner Zufall, dass ich damals gerade solche Akkus hatte). Für eine "v4" fand ich das etwas erschreckend.
So, ich hatte jetzt auch die Gelegenheit, einen Akku aus der Schutzschaltung holen zu müssen (meine Acebeam X10 hat wieder mal die Akkus im Käfig leergesaugt).

Es stimmt tatsächlich: weder das LUC v4, noch das Blu6 können Akkus aus der Schutzschaltung holen. Der Schacht wird einfach als "leer" erkannt, und nichts passiert.

Den Akku genommen, und für eine Sekunde in einen Xtar VC4 gehängt, und wieder zurückgewechselt in den Efest, und dann klappt es auch wieder im Efest mit dem Laden. Aber Schutzschaltung resetten im Efest ist nicht.

Viele Grüße,
Markus
 
  • Danke
Reaktionen: light-wolff und gryf
G

Gelöschtes Mitglied 4431

Guest
Es stimmt tatsächlich: weder das LUC v4, noch das Blu6 können Akkus aus der Schutzschaltung holen. Der Schacht wird einfach als "leer" erkannt, und nichts passiert.
das geht schonma gar nich imo!
selbst mein i4 V2 kann aus der Schutzschaltung holen.

bleibt aber die Frage, ob das andere Bluetooth Lader wie das Superlader MC3000 denn auch können?

?(
 

light-wolff

Flashaholic***²
14 September 2011
16.005
12.107
113
im Süden
Es stimmt tatsächlich: weder das LUC v4, noch das Blu6 können Akkus aus der Schutzschaltung holen. Der Schacht wird einfach als "leer" erkannt, und nichts passiert.
Pech für Efest.
Deren Hauptkundschaft, die Dampfer, wird es aber nicht groß stören, denn die nehmen eh nur ungeschützte.
 

gryf

Flashaholic
11 Mai 2013
163
129
43
Rhein-Main
Hi,

Es stimmt tatsächlich: weder das LUC v4, noch das Blu6 können Akkus aus der Schutzschaltung holen. Der Schacht wird einfach als "leer" erkannt, und nichts passiert.
Danke für den Test. Eigentlich inakzeptabel, denn das wird ja zumindest beim LUC V4 auch explizit als Eigenschaft beworben. Allerdings könnte man aus der Beschreibung auch ableiten, dass man die Akkus länger im Schacht lassen muss, bis die Aktivierung fertig ist:

Zero voltage activation function: when charger is standby, place over-discharging batteries (battery voltage is under 2V) to charging channel correctly, battery zero voltage activation starts, since battery over-discharging times, capacity and over-discharging degree is different, so the activation time will be different, and red light will turn on after battery activation.
(Quelle: Efest LUC V4 4 bay LCD & USB charger-Efest battery for E-cigs)

Wie lange hast Du die Akkus denn drin gelassen? Bei meiner Erfahrung waren es vielleicht 10s bis 20s, dann habe ich gedacht, dass da etwas nicht stimmt und die Akkus wieder 'rausgenommen.

Ciao

Thomas
 

gryf

Flashaholic
11 Mai 2013
163
129
43
Rhein-Main
Hi,

Ja, dito bei mir. Die Zeit kommt hin.
mhmm, also 10 bis 20s sollten meiner Meinung nach eigentlich genug "activation time" sein, aber falls Du noch (oder mal wieder ...) Akkus mit ausgelöster Schutzschaltung haben solltest, könntest Du ja mal probieren, ob es etwas bringt, das Ding dann minutenlang im LUC zu lassen.

Ciao

Thomas
 

mkr

Flashaholic***²
2 Februar 2013
11.000
15.236
113
Nanda Parbat
So,

ich habe jetzt extra zum Testen nochmal einen Akku in die Schutzschaltung getrieben:



Da tut sich nix. Selbst nach einer Stunde wird da nichts resettet.

Dito beim Luc V4.

Eine genauere Nachfrage offenbarte, dass die beiden Lader tatsächlich keine Akkus aus der Schutzschaltung resetten können. Sie können beide nur tiefentladene Akkus wiederbeleben (das ist ein Unterschied); dazu müssen die Akkus aber mindestens noch 0,2V haben.

Bei zugedröhnter Schutzschaltung haben Akkus ja exakt 0,0V. Also nichts zu machen.

Viele Grüße,
Markus
 

gryf

Flashaholic
11 Mai 2013
163
129
43
Rhein-Main
Hi,

Eine genauere Nachfrage offenbarte, dass die beiden Lader tatsächlich keine Akkus aus der Schutzschaltung resetten können. Sie können beide nur tiefentladene Akkus wiederbeleben (das ist ein Unterschied); dazu müssen die Akkus aber mindestens noch 0,2V haben.

Bei zugedröhnter Schutzschaltung haben Akkus ja exakt 0,0V. Also nichts zu machen.
mhmm, dann habe ich offensichtlich eine andere Vorstellung, was "Zero Voltage Activation" bedeutet, denn 0,0V ist nach meiner Interpretation "Zero". Auch bei AkkuTeile.de heißt es "Aktivierungfunktion für Tiefentladene Akkus, LUC V4 kann die übermäßig Entladene geschützte Akkus aktivieren." (Hervorhebung durch mich).

Jedenfalls enttäuschend, denn ich fand den LUC V4 ansonsten wirklich nett, habe meine beiden Exemplare deswegen dann aber in XTAR XP4 getauscht, die zwar keine so schöne Anzeige haben, aber auch vier Schächte gleichzeitig mit 1A "befeueren" können.

Ciao

Thomas
 

urausb

Flashaholic**
18 September 2011
3.002
1.779
113
Kr. AB
So,

ich habe jetzt extra zum Testen nochmal einen Akku in die Schutzschaltung getrieben:



Da tut sich nix. Selbst nach einer Stunde wird da nichts resettet.

Dito beim Luc V4.

Eine genauere Nachfrage offenbarte, dass die beiden Lader tatsächlich keine Akkus aus der Schutzschaltung resetten können. Sie können beide nur tiefentladene Akkus wiederbeleben (das ist ein Unterschied); dazu müssen die Akkus aber mindestens noch 0,2V haben.

Bei zugedröhnter Schutzschaltung haben Akkus ja exakt 0,0V. Also nichts zu machen.

Viele Grüße,
Markus
Die Stiftung Warentest würde sagen: " Das führt zur Abwertung".
Wenn ich wieder zu Hause bin teste ich auch noch einmal. Erwarte aber kein anderes Ergebnis. Jetzt im Urlaub möchte ich nicht, sonst kann ich eine Lampe nicht mehr nehmen.
 

urausb

Flashaholic**
18 September 2011
3.002
1.779
113
Kr. AB
So,

ich habe jetzt extra zum Testen nochmal einen Akku in die Schutzschaltung getrieben:



Da tut sich nix. Selbst nach einer Stunde wird da nichts resettet.

Dito beim Luc V4.

Eine genauere Nachfrage offenbarte, dass die beiden Lader tatsächlich keine Akkus aus der Schutzschaltung resetten können. Sie können beide nur tiefentladene Akkus wiederbeleben (das ist ein Unterschied); dazu müssen die Akkus aber mindestens noch 0,2V haben.

Bei zugedröhnter Schutzschaltung haben Akkus ja exakt 0,0V. Also nichts zu machen.

Viele Grüße,
Markus
Mmh, ich habe heute zwei Akkus (Thrunite 3200mAh) in die Schutzschaltung getrieben, beide konnte der Efest LUC Blue6 wieder resetten. Nachdem ich mkr's Beitrag hier noch einmal gelesen habe, habe ich den Versuch wiederholt. Dieses Mal mit einem Akku. Die Spannung habe ich auch gemessen: 0,00V. Auch dieser konnte resettet werden und lädt jetzt munter vor sich hin.
 
  • Danke
Reaktionen: ErleuchteMich und mkr