Eagtac DX3B mini Akku Problem

Dieses Thema im Forum "EagleTac" wurde erstellt von Lightningman, 5. Oktober 2018.

  1. Hallo Forengemeinde,

    habe mit oben genannter Lampe folgendes Problem.
    Ich lade den Akku (original Eagtac) voll auf und habe ohne Nutzung der Lampe nach 24h nur
    noch 50% Akku Kapazität. Dachte erst, das läge am fehlerhaften Laden in der Taschenlampe.
    Wenn ich den Akku im Nitecore UM10 lade, habe ich den selben Effekt. Ist das ein typischer Fall von "Parasitic Drain"? Die Lampe ist neu und von Nkon bestellt.
    Sollte ich die Lampe reklamieren?

    Gruß Holger
     
  2. Folomov
    Hallo Holger,


    woran machst Du denn fest, dass der Akku nur noch 50% Kapazität hat?
    Welche Spannung hat er dann?


    Gruß Johannes
     
  3. Hallo Johannes,

    ich habe die Lampe ein paar Tage nicht genutzt und als sie einschalten wollte, hatte sie keinen Saft mehr.
    Dachte ich hätte sie nicht richtig ausgeschaltet. Nach dem erneuten Laden, schaltete die Lampe aus dem höchsten
    Modus nach zwei Sekunden in den niedrigsten. Habe den Akku dann ins Ladegerät gelegt und dies zeigte nur noch 10% an. Nach dem gestrigen Laden, heute nach der Arbeit wieder nur 50%. Ohne Nutzung!
    Da stimmt doch was nicht. Oder verhalten sich IMR Akkus so seltsam?
     
  4. Acebeam
    Hast Du einen anderen Akku um auszuschließen, daß der benutzte Akku defekt ist ?

    Gruß
    Carsten
     
  5. Hallo Carsten,

    leider nicht. Habe leider nur Lampen mit 18650er Akkus.
    Habe den Akku jetzt nochmals geladen. Mit Multimeter 4,16V gemessen.
    Mal sehen wie es in paar Stunden aussieht.

    Gruß
    Holger
     
  6. Moin Holger,

    lass den Akku doch mal außerhalb der Lampe, um zu sehen ob es am Akku oder der Lampe selbst liegt.
     
    Lightningman hat sich hierfür bedankt.
  7. Skilhunt Taschenlampen
    Nach gut einer Stunde habe ich noch 4,09V gemessen.
    Habe den Akku jetzt aus der Lampe entfernt und lasse ihn einfach mal liegen.
    Mal sehen, ob auch außerhalb der Lampe die Leistung sinkt ( eigentlich unlogisch) .
     
  8. Hoffentlich, dann hast Du wenigstens den Schuldigen... Problem wäre gelöst... Ich habe keinen Li-Ion, der innerhalb eines Jahres mit der Leerlaufspannung runter geht...
     
  9. @Lightningman

    Ich hatte 2 dx3b mini und beide sind bereits nach kurzer Zeit mit unterschiedlichen defekten zurück nach nkon gegangen. Du darfst also ruhig in Erwägung ziehen das es (wahrscheinlich) an der Lampe liegt.
     
  10. Jetzt nochmals gemessen außerhalb der Lampe.
    Immer noch 4,09V ! Es liegt wohl an der Lampe (heul!)
    Werde mal Nkon kontaktieren.
    Weiß jemand ob die auch deutsch verstehen?

    @Bastarrdo
    Jetzt hat mich das gleiche Schicksal ereilt.
    Qualität ist wohl nicht so doll.
     
  11. So die letzte Gewissheit, gerade 3,83V gemessen. (Akku über Nacht in der Lampe)
    Hoffe, Nkon hat ordentlichen Kundenservice.
     
  12. Da kannst Du Dich drauf verlassen. Die Abwicklung ist dort top !
    Meine DX3B ist bei NKON auch getauscht worden ( sie lies sich allerdings nicht mehr umschalten !) , ebenso kürzlich meine Armytek Elf, die das selbe Problem wie Deine Kleine hatte... Der Service ist sehr gut !
     
  13. Hallo strolch2505,

    Danke für die Info.
    Weißt du, ob man den Kundenservice auch auf deutsch anschreiben kann?
     
  14. Du kannst NKON auch auf Deutsch anschreiben.
     
  15. Olight Shop
    Hallo Fachfalter,

    Danke für die Info.
    Hab ich erledigt, DPD Etikett hab ich schon zugeschickt bekommen.
    Lampe geht morgen raus. Kundenservice ist vorbildlich.

    Gruß
    Holger
     
    Dachfalter hat sich hierfür bedankt.
  16. Nicht umsonst unser "Vertrags"holländer und immer wieder gerne empfohlen.
     
  17. Da meine DX3B Mini jetzt nach der Schalterreparatur nun ebenfalls den Akku leer zog, hat NKON sie mir nach der insg. dritten Reklamation gegen eine DX3B Clicky Pro umgetauscht. :thumbup:
    Die funktioniert jetzt perfekt, ist wegen dem Clicky nur eben nen cm länger...
    VG Gerd
     
  18. Bei meiner neuen Clicky Pro hat der geschützte Eagtac Akku selbst ein Kontakt Problem.
    Dabei ist der Pluspol korrodiert, habe das Problem mit Schleifpapier zwar gelöst, aber das korrodiert wieder.
    Der ungeschützte Eagtac Akku funktioniert einwandfrei, ebenso der geschützte von Keeppower.
     
  19. Meine Eagtac DX3R ist auch defekt. Akku ist OK, aber die Lampe ist "tot". Ich habe gerade eine Mail an Nkon geschickt, die Lampe ist kein Jahr alt, schade.
     
  20. Nach drei Mails könnte ich die Lampe einschicken und habe sie heute repariert wiederbekommen. Immer wieder toll wenn man bei seriösen Händlern in EUR kauft, danke Nkon!
     
    Victor hat sich hierfür bedankt.
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden