Acebeam Taschenlampen
Imalent Taschenlampen

Eagletac TX25C2 verbraucht Akku - ausgeschaltet?

25 September 2014
23
20
3
Olight Taschenlampen
Trustfire
moin

also nach mehreren tagen eingehender beobachtung und messungen kann ich jetzt sicher sagen das meine og lampe im ausgeschalteten zustand akku zieht, undzwar nicht wenig !

og lampe ist ca 1 jahr alt, hatte sie mit beim schnorcheln, da ja lauthals angegeben wurde wasserdicht etc. meine zebra600 - kein problem, die eagletec: abgesoffen. habe sie gespült getrocknet und gefettet. läuft auch ohne probleme, nur, seitdem zieht sie den akku leer wenn sie ausgeschaltet ist.
so ungefähr 0,1V alle 12h

müll ? oder hat irgendjemand eine idee ? wo geht der strom hin ?
habe auch schon andere akkus probiert. genau das gleiche.

danke euch :confused:
 

light-wolff

Flashaholic***²
14 September 2011
15.859
11.984
113
im Süden
D.h. nach 1 Woche ist der Akku leer? Lampe oder Akku defekt.

Was für Akkus hast Du?

Hast Du ein Digitalmultimeter? Damit könnte man die Ruhestromaufnahme messen.
 

Heinrich

Flashaholic**
28 Juni 2013
2.076
850
113
Ruhrpott
Acebeam
og lampe ist ca 1 jahr alt, hatte sie mit beim schnorcheln, da ja lauthals angegeben wurde wasserdicht etc. meine zebra600 - kein problem, die eagletec: abgesoffen. habe sie gespült getrocknet und gefettet. läuft auch ohne probleme, nur, seitdem zieht sie den akku leer wenn sie ausgeschaltet ist.
so ungefähr 0,1V alle 12h

müll ? oder hat irgendjemand eine idee ? wo geht der strom hin ?
habe auch schon andere akkus probiert. genau das gleiche.
Das eine wasserdichte Lampe absäuft kann immer mal wieder passieren, die O-Ringe müssen perfekt sauber und intakt sein, und gut gefettet, und dürfen beim verschrauben nicht verrutschen.

Du kannst versuchen die Lampe 2-3[1] mal mit destillierten[2] Wasser spülen und dann 2-3 Tage im Backofen bei 70-80 trocknen.

mfg

[1] Wenn Du im Salzwasser warst auch 10 mal Spülen mit langer Einwirkzeit
[2] entmineralisiert geht natürlich auch, kein Leitungswasser
 

light-wolff

Flashaholic***²
14 September 2011
15.859
11.984
113
im Süden
Den Salzwasserschnorchelabsuff hatte ich glatt übersehen. Erklärt einiges.
Nochmal spülen und trocknen wie Heinrich schrub.
 
25 September 2014
23
20
3
moin

erstmal danke für eure tips.

ja, wie geschrieben war ich mit der zebra als headlamp und der eagle in der hand ca 2h nachts schnorcheln, die zebra lief wie ne eins, die egale hat nach ner std. ca angefangen wilkürlich auszugehen runterzuschalten etc.

ich kanns nicht mit gewissheit sagen, aber ich glaube, ich habe ab und zu mal am kopf gedreht...wie konnte ich nur annehmen, das wasserdicht wasserdicht bedeutet. naja... jedenfalls zieht sie seitdem im ausgeschalteten zustand akku.

ich habe jetzt mal den reflektor glas und schalterkappe entfernt und es übernacht in osmosewasser versenkt. jetzt stehts seit 6h im ofen und trocknet.

ein digi-multimeter habe ich hier, aber ausser dc 12v~ zu messen und durchgangsprüfungen habe ich damit noch nichts gemacht.

meine tk75 jedenfalls wird sicherlich kein wasser sehen
 

chouster

Flashaholic**
22 Dezember 2010
1.528
902
113
Das Problem müsste eigentlich in der Tailcap liegen, auseinander nehmen, säubern, zusammenbauen. Oder Prüfen ob bei ausgeschalterem Clicky Strom zwischen Feder und Gehäuse fließt (Durchgangsprüfung...).
 
Zuletzt bearbeitet:

9x6

Flashaholic**
2 Dezember 2012
3.880
1.638
113
Berlin
Das Problem müsste eigentlich in der Tailcap liegen, auseinander nehmen, säubern zusammenbauen. Oder Prüfen ob bei ausgeschalterem Clicky Strom zwischen Feder und Gehäuse fließt (Durchgangsprüfung...).
Die EagleTac TX25C2 hat keinen Endkappenschalter, sondern einen elektronischen Schalter im Kopf.

Als Notlösung könnte man nach dem Ausschalten jeweils die Endkappe etwas lösen, um den Stromfluß ganz zu unterbrechen.

Gruß Jörg
 
  • Danke
Reaktionen: chouster

light-wolff

Flashaholic***²
14 September 2011
15.859
11.984
113
im Süden
Als Notlösung könnte man nach dem Ausschalten jeweils die Endkappe etwas lösen, um den Stromfluß ganz zu unterbrechen.
Erstens das und zweitens kann man dort auch wunderbar den Standbystrom messen, wenn man die Endkappe ganz runterschraubt und mit dem Multimeter im Strommessbereich zwischen Akku-Minuspol und dem blanken Gehäuserand brückt.
 
  • Danke
Reaktionen: mkr
25 September 2014
23
20
3
Olight Shop
so ganz bewwandert bin ich ja nicht...
evtl. als zus. info: die feder in der tailcap hat sich gelöst und ist mir mal vor die füsse geflogen. hab sie dann hinten wieder reingeklemmt. ab und zu fällt sie noch raus, ist aber an der gleichen stelle wie vorher, nur eben ohne feste (löt) kontakte.

wie ist denn der "soll" zustand, soll sie festen leitenden kontakt mit der tailcap haben und somit auch mit dem gehäuse ? wäre ja sinnvoll oder ?
 

freaksound

Moderator
Teammitglied
23 März 2011
5.753
4.279
113
Baden-Württemberg
stirnlampen.reviews
ich kanns nicht mit gewissheit sagen, aber ich glaube, ich habe ab und zu mal am kopf gedreht...wie konnte ich nur annehmen, das wasserdicht wasserdicht bedeutet. naja... jedenfalls zieht sie seitdem im ausgeschalteten zustand akku.
Das ist das Problem mit Lampen die den Modiwechsel über das Drehen des Kopfes bewerkstelligen. Richtig dicht (im Sinne von Tauchen) sind sie nur wenn der Kopf fest gezogen ist. D.h in deinem Fall nur in der höchsten Stufe. Erschwerend kommt bei oben genannter Lampe hinzu dass sie am Übergang Kopf zu Body ein sehr grobes Gewinde sowie nur einen O-Ring hat, anstatt zwei.
 
Zuletzt bearbeitet:

9x6

Flashaholic**
2 Dezember 2012
3.880
1.638
113
Berlin
Sorry, ich blicke wohl bei den ganzen ET's nicht mehr durch.
Ich bin mir nicht ganz sicher, ob das generell gilt, aber alle meine Lampen von EagleTac mit einem X an zweiter Stelle im Namen, GX..., MX..., SX..., TX..., haben einen elektronischen Schalter.im Kopf.

Gruß Jörg
 
Zuletzt bearbeitet:
  • Danke
Reaktionen: chouster
25 September 2014
23
20
3
moin

kurzes feedback:

nachdem ich sie über nacht in osmosewasser versenkt habe und dann die nehste nacht im ofen bei 50grad getrocknet habe (50grad metall sind verdammt heiss Oo ) habe ich alles wieder zusammengebaut akku eingelegt, gemessen und dann gewartet. 10h später scheint keine weitere entladung stattgefunden zu haben, das messgerät zeigt nach wie vor 4,17V an.

ich werde nun nochmal morgen schauen, aber das scheint gut auszusehen !

das wie und warum wird sich mir vermutlich nicht erschliessen :/

aber wenigstens scheint alles wieder in ordnung zu sein.

danke an alle ratgeber :thumbup:
 

luceo ergo sum

Flashaholic*
2 Dezember 2013
257
57
28
Schön das die Lampe wieder tut wie sie soll!

Richtig dicht (im Sinne von Tauchen) sind sie nur wenn der Kopf fest gezogen ist.
Diese Behauptung erschliesst sich mir nicht.
Was macht es für einen Unterschied für den O-Ring?
Der ist doch immer zwischen zwei Metallflächen gepresst, außer man schraubt bis zum Gewinde auf.
 

mobilman

Flashaholic*
8 Januar 2013
546
248
0
Rhein-Neckar-Metropolregion
das wie und warum wird sich mir vermutlich nicht erschliessen :/
Könnte ganz einfach so gewesen sein:
Durch das Drehen am Lampenkopf unter Wasser floss das Salzwasser am O-Ring vorbei in die Elektronik (denn durch das Drehen ändern sich die Druckverhältnisse - Überdruck/Unterdruck in der Lampe. Dort entstanden hierdurch Kriechströme, die dir den Akku leergesaugt haben.

Durch das Bad in Osmosewasser und das darauffolgendende Trocknen der Lampe im Ofe wurde das Salz und das Wasser in der Elektronik entfernt und die Elektronik funktioniert wieder.

Oder meintest du was anderes?
 
Zuletzt bearbeitet:

Heinrich

Flashaholic**
28 Juni 2013
2.076
850
113
Ruhrpott
aber wenigstens scheint alles wieder in ordnung zu sein.
Ist doch super.
ein Rat falls das noch ein mal passieren sollte, im Salzwasser: Wenn Du merkst das Feuchtigkeit da reingekommen ist, sofort Wasser rein, am besten Destillat, zur Not Leitungswasser, nicht trocknen lassen. Und dann halt wenn Zeit vorhanden spülen und trocknen wie beschrieben. Wenn Salzwasser in Spulen rein läuft, und trocknet kristallisiert es und zerstört die Isolierung, dann ist die Spule idR. kaputt.

Was macht es für einen Unterschied für den O-Ring?
Der ist doch immer zwischen zwei Metallflächen gepresst, außer man schraubt bis zum Gewinde auf.
Eine O-Ring-Dichtung dichtet normalerweise mit dem Druck, heißt je nach Zustand des Ringes ist das ganze drucklos, oder mit wenig Druck auch nicht 100% dicht, erst ein gewisser Druck dichtet dann wirklich 100% ab. und wenn dann radiale Kräfte auf den Ring ausgeübt werden verformt er sich beim drehen und ist dann auch nicht mehr so richtig dicht während des drehens.

mfg