EagleTac 16340 kaputt?

Dieses Thema im Forum "Lithium-Technologie" wurde erstellt von Installer, 17. April 2014.

  1. Hallo. Ich hatte meinen Akku (EagleTec 16340) in einer Lampe, diese war ausgeschalten.
    Habe gerade mal Probe gemessen und messe 0,00. Auch der Lader reagiert auf den Akku gar nicht mehr. LED bleibt grün. Akku defekt? Wenn ja frage ich mich wie das passiert ist. Habe ihn voll in die Lampe eingelegt. Die Lampe lag nur im Schrank.
     
  2. Folomov
    Einige Lampen verbrauchen auch Strom, wenn sie ausgeschaltet sind. Wie lange lag welche Lampe unbenutzt im Schrank?

    Gruß Jörg
     
  3. EagleTec 16340 kaputt?

    Hallo, hat der Akku eine Schutzschaltung?
     
  4. Acebeam
    Ja, ergibt sich aus dem Akku-Namen.

    Vor einem Resetversuch wäre es wünschenswert den Grund zu erkennen, um Wiederholungen möglichst zu vermeiden.

    @Installer: Macht Dein Lader automatisch Resetversuche?

    Gruß Jörg
     
    kbyte und Installer haben sich hierfür bedankt.
  5. AW: EagleTec 16340 kaputt?

    Es handelt sich um ein Xtar Wp2 und eine UltraFire Kopflampe der UF H Serie. Ich Schätze lang ca. 2 Monate im Schrank.
     
  6. Lampen mit elektronischem Schalter haben einen mehr oder weniger großen parasitic drain, d.h. auch im ausgeschaltetem Zustand fließt ein Strom, der im Extremfall in wenigen Wochen, normalerweise in Monaten und bei sehr guten Lampen in Jahren den Akku leer saugt und bei vorhandener Schutzschaltung des Akkus diese ansprechen läßt. Das kann bei Dir so gewesen sein.

    Einige Lader machen bei Akkus in Schutzschaltung ein Reset der Schutzschaltung , d.h. es wird auch bei 0V eine Spannung mit einem sehr kleinen Ladestrom angelegt, der die Schutzschaltung wieder frei gibt. Der Lader XTAR WP2 sollte dazu gehören. Verwechslung, ich habe den WP2s.

    Ich würde den Akku für eine Weile, einige Minuten, in einen geeigneten Lader legen und ihn dann messen, er sollte dann wieder frei gegeben sein und um die 3V liegen. Dann wieder zurück in den Lader und fertig laden.

    Wenn Du keinen Lader hast, der die Schutzschaltung zurücksetzen kann, und auch kein Labornetzteil (Hinweis von tbyte), dann mit einer fast leeren (es sollen ja keine hohen Ströme ließen) 9V Blockbatterie für 1 Sekunde parallel schalten.

    Beim nächsten längeren Weglegen der Lampe diese völlig "stromlos" machen, bei vielen Lampen reicht es, die Endkappe etwa eine halbe Umdrehung zu lösen.

    Gruß Jörg
     
    #6 9x6, 17. April 2014
    Zuletzt bearbeitet: 17. April 2014
  7. Skilhunt Taschenlampen
    Und zumindest die Ultrafire-Lampen, die ich hier habe, sind diesbezüglich besonders schlimm. (Die saugen im ausgeschalteten Zustand viel Strom.) Dass die nach 2 Monaten Nichtbenutzung die Akkus leergenudelt haben, ist bei denen "normal".

    Deshalb drehe ich bei meinen Ultrafires immer die Verschlusskappe lose, damit der Kontakt unterbrochen wird.

    Viele Grüße,
    Markus
     
  8. Der Xtar WP2, setzt keine Schutzschaltungen zurück, der Xtar WP2 II tut das schon.

    Wenn du keinen anderen Lader hast, dann kannst du die Schutzschaltung mit einem Labornetzgerät (ca 3,5V und Strombegrenzung auf irgendwas zwischen 20 und 100mA) oder einem anderen Akku (mit irgendwas leitfähigem kurz Plus mit Plus und Minus mit Minus verbinden) zurücksetzen.
     
    9x6 hat sich hierfür bedankt.
  9. AW: EagleTac 16340 kaputt?

    Ich habe Doch den Wp2 ii.

    Bei mir hat der nix resettet. Muss man dafür was am Lader machen?
     
  10. Nein.

    Einmal den Akku einlegen, dann sollte der Lader den Akku zurückgesetzt haben. Dann den Akku rausnehmen, und erneut einlegen, dann sollte er ihn eigentlich laden.

    Wenn der Akku aber dermaßen "platt" ist, kann das Laden durchaus schon eine ganze Weile dauern.

    Viele Grüße,
    Markus
     
  11. AW: EagleTac 16340 kaputt?

    Habe das nur gestern Abend kurz getestet. Die Led bleibt beim einlegen Grün. Kann der Akku durch die einmalig Tiefentladung schon kaputt sein?
     
  12. Wenn der Akku sich in der Schutzschaltung befindet, und der Lader den Akku entsperrt, bleibt der Lader auf "grün", das ist normal.

    Viele Grüße,
    Markus
     
  13. Wird beim WP II nicht funktionieren, da er keine Akkus resetten kann.
    Den Akku 1-2 Sekunden lang mit einem anderen Akku parallel schalten (Plus mit Plus und Minus mit Minus verbinden) sollte die Schutzschaltung resetten. Dann in den Lader.
     
  14. AW: EagleTac 16340 kaputt?

    Muss das ein Akku des selben Typs sein?
     
  15. Olight Shop
    Nein, es muss nur ein Li-Ion-Akku mit max. 4,2V sein, er muss aber nicht einmal voll sein.

    Gruß Jörg
     
  16. Nein muss nicht
     
  17. Wieso das? Wenn der Akku so weit entladen ist, daß die Schutzschaltung anspricht, dann ist er halt leer. Wird jetzt die Schutzschaltung vom Lader resettet, beginnt automatisch der Ladevorgang und die Led zeigt (zumindest bei meinen Ladern) rot. Ist der Akku voll, springt sie auf grün.

    Die besten Reset-Ergebnisse hatte ich mit dem Trustfire TR-001.
     
    light-wolff hat sich hierfür bedankt.
  18. AW: EagleTac 16340 kaputt?

    Ließ mal in HKJs Testbericht im Abschnitt “Measurements Charger“ die ersten drei Zeilen. Da steht genau was bei welcher Spannung passiert.
     
  19. So ist das. Und wenn der Lader den abgeschalteten Akku gar nicht "sieht" und auch nicht resettet und nicht lädt, bleibt er auf grün. Habe bisher nichts anderes kennengelernt, insbesondere nicht beim alten WP2, um den es oben ging.
    Charger Xtar WP2: resettet nicht.
    Charger Xtar WP2 II resettet, Charger Xtar WP2 II 2014 auch, über 2,0V laden sie, und die LED wird beim Laden rot. Grün ist sie unter 2V oder bei Ladeschluss.


    Kein Wunder, der pumpt vollen Strom in alles was man reinsteckt, ohne Rücksicht auf Verluste :D.
     
  20. Ich hab ne UF H2b, die bei mir auch schon länger abseits liegt. Bei der habe ich auch festgestellt, dass die den Akku relativ schnell leersaugt.

    Als ich diesen Thread las, habe ich sofort einen Riesenschreck gekriegt, und sofort kontrolliert. :S
    Aber Alles im grünen Bereich - Tailcap war losgeschraubt! :thumbsup:

    Gruss Dietrich
     
  21. Stimmt, das Thema ist nicht neu. Manchmal hat ein "dummer" Lader auch seine Vorteile :D.

    Im NiMH-Bereich gibt es das auch. Wenn ein Eneloop oder ein anderer AA-Akku versehentlich tiefentladen wurde, senkt mein BC900 gnadenlos den Daumen. Stecke ich den Akku vorher ein paar Minuten in den Ansmann Energy 8, ist alles in Ordnung :D.

    In beiden Fällen gilt: Möglichst nicht erst so weit kommen lassen.
     
  22. AW: EagleTac 16340 kaputt?

    Ich habe jedoch den wp2 ll. Der Resetet leider trotzdem nicht
     
  23. Anderen Akku parallel schalten auch schon probiert?
     
    Installer hat sich hierfür bedankt.
  24. AW: EagleTac 16340 kaputt?

    Hatte leider lange keine Zeit für mein Hobby wegen Arbeit. Werde es die Tage testen
     
  25. Ich seh gerade, dass ich hier noch keine Rückmeldung gegeben hatte. Der Tipp vom Wolf hat wunderbar geholfen. Ich danke nochmal dafür.

    Lg Matze
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden