Cree XHP50.2

Dieses Thema im Forum "TL-Leuchtmittel (LEDs und andere)" wurde erstellt von chouster, 17. Dezember 2016.

  1. Guten Morgen allerseits,

    denjenigen die sich öfters auch mal im BLF herumtreiben ist es eventuell schon bekannt, damit auch der Rest es mitbekommt: Cree hat die XHP50.2 vorgestellt.

    Hier der Link zur Produktseite, zum Datenblatt, zur Diskussion im BLF.

    mfG chouster
     
    Adler1, RS.FREAK, tino79 und 5 andere Flashys haben sich hierfür bedankt.
  2. Folomov
    Es handelt sich also um eine XHP-50 mit der Technik der XP-G3 und der XP-L2. Das hat Vor- und Nachteile. Vorteile sind ganz eindeutig die deutlich niedrigere Vorwärtsspannung und somit vor allem bei hohen Strömen viel höhere Effizienz. Bei gleichem Strom sind die LEDs natürlich zusätzlich sicherlich auch etwas heller. Der maximale Strom bis zu dem sie heller werden wird ebenfalls wohl leicht angestiegen sein.
    Ein großer Nachteil ist sicherlich, dass sie, da man sie nicht mehr gut de-domen kann, nicht mehr so gut für Thrower geeignet ist und, dass es im Lichtbild wohl keine einheitliche Lichtfarbe gibt.
     
  3. Gegenüber der bisherigen XHP50?
     
  4. Acebeam
    Ja, bei der alten XHP-50 ist es einfach, wenn man es mechanisch macht. Bei der XP-G3 hingegen gab es bis jetzt nur Probleme wegen der Ungleichmäßigkeit der Lichtfarbe.
     
    #4 The_Driver, 17. Dezember 2016
    Zuletzt bearbeitet: 17. Dezember 2016
  5. D.h. die uneinheitliche Lichtfarbe gibt's erst nach dem Dedomen?
    Weil CREE behauptet ja im Gegenteil, dass die Farbhomogenität besser geworden sei: "... the XHP50.2 LED provides improvements to optical uniformity through secondary optics, ..."

    Dann muss eine XHP50.2 HI her.
     
  6. Nein, auch vorher schon.
    Nein, auch vor dem de-domen schon. Nach dem richtigen de-domen leuchtet sie zum Teil blau, da der Phosphor mit entfernt wird. "Rasieren" hingegen funktioniert zwar, aber die Farbhomogenität ist auch dadurch nicht besser. Hier einige Erfahrungen zum Thema.

    Außer man benutzt eine TIR-Optik mit Diffusor. Dann könnte man brauchbare Ergebnisse erhalten.
     
    #6 The_Driver, 18. Dezember 2016
    Zuletzt bearbeitet: 18. Dezember 2016
  7. Skilhunt Taschenlampen
    Oh nöö, da muss ich mir doch schon wieder neue LEDs kaufen und weiß nicht, was ich mit den alten machen soll. :Pleite:

    Das macht meine ganzen Pläne bezüglich beiner Tripple und Quad XHP50 bzw. 144A Lampen kaputt. Jetzt brauche ich doch noch eine weitere 144A, da ich wegen der Verfügarkeit und dem Kauf von "Hosts" damit nun doch auf eine 4er Lampe umsteigen muss. :augenverdrehen:

    Dass sie bei gleichem Strom heller ist, kann ich nach dem Datenblatt nicht bestätigen. Denn die alte und neue hat jeweils das gleiche Helligkeitsbinning.

    Aber die niedrigere Vf ist natürlich Geil, erst recht für Direct-Drive Lampen!
     
  8. Ich verstehe nicht ganz was der Unterschied beim Dedomen zur alten XHP50 ist?
    Die alte konnte man doch auch nur rasieren.
    Und wenn man die Phosphor Schicht beschädigt wird jede LED blau...

    lg
    Thomas
     
  9. Einfach mal die Threads mit Erfahrungen bzgl. der XP-G3 durchlesen (hier und im BLF). Diese hat die gleiche Technik (nur halt kleiner und nur ein DIE) und somit sind die Probleme auch die Gleichen. Ein blauer Spot und ein auffälliger, gelber Ring als Korona sind das typische Ergebnis.

    Die alte XHP-50 hingehen kann man ganz normal "rasieren" und kriegt die zu erwartenden Ergebnisse, sprich ordentliche Steigerung der Leuchtdichte (vermutlich aber weniger stark als beim richtigen De-Domen) und nur minimal Verschiebung der Lichtfarbe ins wärmere gelb-grün.
     
    #9 The_Driver, 21. Dezember 2016
    Zuletzt bearbeitet: 21. Dezember 2016
    Tom145 und werty haben sich hierfür bedankt.
  10. Jupp, das war beim dedomen bei einer meiner XP-G3 genauso.
     

    Anhänge:

  11. Ah danke.
    Ich habe bereits alles dedomt oder rasiert nur noch keine XP-G3...

    lg
    Thomas
     
  12. Einen weiteren großen Vorteil sehe ich darin, daß die Die´s weiter zusammengerückt sind, so ala XHP35....das macht die LED sehr interessant, da man SMO Reflektoren nutzen kann, ohne daß ein "Donathole" entsteht. :thumbup:
    Jetzt noch eine HI Version, dann passt´s. :thumbsup:
     
    Adler1 und werty haben sich hierfür bedankt.
  13. wollte mir eigentlich eine bestellen aber 10€ :S
     
  14. XHP50 haben Anfangs 13€ gekostet, das war aber wenigstens mit Sinkpad, wenn ich mich richtig erinnere.
     
  15. Olight Shop
    Hallo,

    letzte Woche habe ich eine XHP50.2 geliefert bekommen. Diese sollte meine nun bald zwei Jahre rumliegende Maxtoch M12 auf aktuellen Stand bringen und gleichzeitig getestet werden, wie sich die neue LED in einem SMO Reflektor schlägt. Also habe ich einen 2S FET Treiber eingebaut, welcher die XHP50.2 auf dem 27mm Maxtoch MCPCB mit 2x 26350ern antreibt.

    [​IMG]

    [​IMG]

    [​IMG]

    Und Tadaaaa - kein Donuthole. Das sieht sehr gut aus.

    [​IMG]

    Die Lampe machte zu diesem Zeitpunkt ca. 3200 Lumen nach 30 Sekunden, was nach Djozz Tests ca. 4,5A Stromstärke entspricht. Danach ist mir allerdings aufgefallen, dass die Akkuspannung nur bei 3,8V lag. Ich habe die Akkus dann geladen und wollte erneut messen. Die Lampe lief ca. 5 Sekunden und wurde dann auf einmal dunkler. Da haben sich dann scheinbar zwei der vier Emitter verabschiedet. Ich werde sie nochmal reflowen, aber ich vermute, dass die LED durch ist, da die LED gemäss Djozz Tests auch über 10A aushalten sollte und ein DTP MCPCB auf Kupfer verwende ich ja. Die 26350er liefern ja auch nur max. 7A. Heute Abend werde ich sehen, ob sie noch zu retten ist.

    [​IMG]

    Die Lichtfarbe der XHP50.2 J4 3A, die ich bei KD bestellt habe, gefällt mir sehr gut.

    Grüsse

    Kenjii
     
    oOFOXOo, Andi, Wieselflinkpro und ein weiterer Flashy haben sich hierfür bedankt.
  16. Super, danke fürs zeigen. Du bist also einer der glücklichen, der sich 26350er gekauft hat. Die sind ja akutell nicht mehr bei Banggood verfügbar.
    Das mit dem Donut Hole wurde ja bereits im BLF gezeigt. Interessant ist zu sehen, wie die 2 Dies leuchten und man auch dort keinen dunklen übergang sieht.

    Die Akkus sollen 7A leisten, bzw. das ist vermutlich der maximale zugelassene Strom. Es kann aber sein, dass sie deutlich mehr liefern und die LED damit überfordert ist.

    Wenn du eine günstigere XHP50.2 möchtest, dann schau mal bei Fasttech vorbei.
     
  17. Hallo,

    ja, ich hatte mir die 26350er seinerzeit mal auf Halde gelegt. Ich glaube aber schon, dass es die früher oder später wieder geben wird. Ich könnte auch mind. 2 Stück mehr gebrauchen, da ich noch an einer 4x 26350er Lampe mit XHP35 Hi werkele.

    Gut zu wissen, dass es die XHP50.2 nun auch woanders gibt. Bei FT scheinen sie aber nicht auf Lager zu sein, sondern werden erst bei Bestellung ran geschafft, was ein paar Tage zusätzlich dauert. Ich checke die LED aber eh erst nochmal, bevor ich eine neue bestelle.

    Grüsse

    Kenjii
     
  18. Laut meinem Account steht "ships within 3 Business-Days
     
  19. Heisst für mich, dass die Ware vom Zulieferer zeitnah verfügbar ist, aber nicht im eigenen Lager liegt.
     
  20. Also wenn Du die XHP50 in der 6V Verschaltung hast (und danach sieht es aus) ist es schon sportlich die mit 2 in Serie geschalteten Akkus und einem FET Treiber zu betreiben. Mich wundert dann ehrlich gesagt auch nicht, dass die LED in die ewigen Gründe abgewandert ist.
     
  21. Hast Du natürlich mit recht. Aber +- 3 Tage machen bei einer Chinabestellung doch eh keinen Unterschied ;)
     
  22. Hallo,

    wer mich kennt, weiss, dass ich mich hauptsächlich im Grenzbereich bewege und auch gerne 10x was verbrenne, um es dann doch hinzubekommen :D Mal ehrlich, habe schon einige XHP50 mit FET Treibern verbaut, auch mit Akkus, die wesentlich mehr leisten. Hat noch nie ein Problem mit durchbrennen gegeben. Gut, hier kommt die niedrigere Vf ins Spiel, aber wie gesagt die Akkus leisten kaum mehr als 7A. Wenn man dann Djozz Tests im BLF anschaut, dass er die LED bis 12A bestromt hat, denke ich nicht, dass eine 2S Direct Drive Konfiguration mit 26350ern wirklich zu heftig ist. Zumal dagegen spricht, dass die zwei verbliebenen Emitter bis dato nicht durchgebrannt sind, auch nach mehreren Minuten Laufzeit nicht.

    Grüsse

    Kenjii
     
    Andi und ger-slash haben sich hierfür bedankt.
  23. Gibt es eine gelbe Korona um den Spot?
    Sieht mir lt. Whitewall-Beamshot stark danach aus.
    Wenn ja, ist die LED im Sinne eines schönen Lichtbildes nicht mit serienmäßigen (unmodifzierten) Optiken verwendbar...

    LG, Dominik
     
  24. Hallo,

    ja, es gibt die gelbe Korona. Wenn Du aber mal damit rausgehst und nicht nur an die weisse Wand leuchtest, wirst Du merken, dass man das praktisch kaum wahrnimmt. Perfektion kann man aber klar nicht erwarten, allerdings wird das Schicksal auf Dauer vermutlich alle Cree LED ereilen.

    Grüsse

    Kenjii
     
  25. bap, RS.FREAK und werty haben sich hierfür bedankt.
  26. Einfach das Phosphor neben dem DIE entfernen, dann sollte das gelbe Verschwinden, ich habe mal eine XP-G3 geopfert und bewusst abgekratzt, was ging, eine andere LED hätte das nicht überlebt. Diese war vollkommen Phosphor frei und leuchtet nun BLAU ^^
     
    werty hat sich hierfür bedankt.
  27. XHP50.2 von Kaidomain:

    2.PNG
     
    #27 Flummi, 18. März 2017
    Zuletzt bearbeitet: 18. März 2017
    Adler1, prisma, RS.FREAK und ein weiterer Flashy haben sich hierfür bedankt.
  28. Ich habe auch gerade meine ersten Erfahrungen mit dem Emitter gemacht. Die LED hat kurz aufgeblitzt, danach leuchteten nur noch 3 Die's. :( :Todlachsmiley:. Sie war auf einem 16er DTP-Board.
    Das ist natürlich blöd, wenn man sie nicht so einfach mit FET-Treibern nutzen kann.
    Im BLF habe ich was gelesen, dass es sinnvoll sein könnte die Treiber so zu programmieren, dass sie nicht 100% Leistung bringen. Ich muss da noch mal nachfragen, was sinnvoll wäre. 80% oder 90%, ...?
     
  29. Ich habe jetzt eine XHP50.2 in meine Eagle Eye X7 eingebaut:
    http://www.taschenlampen-forum.de/t...le-eye-x7-mit-boosttreiber.56008/#post-783295


    Vorher mit der XHP50 war ein Donuthole zu sehen, jetzt mit der XHP50.2 ist es komplett verschwunden.

    In der Mitte des Spots sieht man das die Lichtfarbe kälter ist wie der Rest vom Spot, das fällt aber erst beim dritten hin sehen an der weißen Wand auf. Hat dieses Phänomen vielleicht noch jemand? Eventuell fällt es mir auch nur auf, weil ich eine 3.000k genommen habe.
     
  30. Der R9 Wert ist ja unterirdisch!! Die Lichtfarbe ist ja gruselig. Aber hell,gell :mehrlumen:
     
  31. Würde ich nicht sagen, der ist bei Cree LEDs oft noch schlechter. Der hier ist eher vergleichsweise gut für eine normale kalt-weiße LED (er kann auch negativ sein).
     
  32. Wenn sich R9 auf meine Messung oben bezieht, die LED war mit 4000K NW. Hab von Cree schon Besseres und Schlechteres gesehen. Ein farbliches Highlight ist die gemessene LED sicher nicht.
     

  33. Ich hab jetzt auch 2 XHP 50.2 im Direct Drive mit 2 18350 er Efest gekillt.
    Zogen zu Anfang ca 8,5 Amp und ca 4200 Lumen.
    An der Wärmeableitung sollte es nicht gelgen haben.
    Außer das angebliche DTP Board von fastech ist nicht wirklich eins.

    Zumal ich die zweite nicht mher wirklich so heiß werden ließ,dennoch das gleiche Phänomen bei beiden die ich verbraten hab.Nach einiger Zeit leichtes flackern und weniger Licht dann zog die Led mit 18350 plötzlich nur noch 6 Amp .

    Gruß Mario
     

    Anhänge:

    RS.FREAK hat sich hierfür bedankt.
  34. Wollte es wissen und habe diese Led auf das FT Board reflowed.

    Jetzt zieht die Led mit den gleichen vollen 18350 ca. 7.2 Amp , also etwas über ein Ampere weniger und ich komme nur noch auf ca. max 3500 Lumen eher weniger.
    Und ich habe natürlich ein Donuthole im Lichtbild.
    Für mich wars das vorerst mit Fet und 50.2 ,stacke ich lieber AMCs.

    Gruß Mario
     

    Anhänge:

    RS.FREAK hat sich hierfür bedankt.
  35. Hallo,

    meine neue XHP50.2 von MTN hält den Direct Drive aus. Ist schon auffällig dass die ersten aus China alle so schnell abrauchen.

    Grüße

    Kenjii
     
  36. Das würde mich nicht wundern das gleiche hatte ich mit XML 2, die von MTN waren belastbarer.

    Also diese XHP 50 von MTN die ich jetzt verbaut habe läuft anscheinend ohne Probleme.
    Ich quäle sie schon den ganzen Morgen.
    Alles beim alten, 3500 Lumen ca 20 % weniger als mit der 50.2. ( schon 10 mal Akkus geladen).
    Lasse sie immer laufen bis sie runterregelt dann lass ich die lampe abkühlen dann nochmal von vorne.
    Die Fastech 50.2 wäre jetzt vermutlich schon wieder am sterben.

    Wie schon geschrieben ich habe sie absichtlich auf das Fastech Board reflowed weil ich wissen wollte ob es damit eventuell zusammenhängt.

    Treiber ist ein 17 er Fet von MTN mit Zener .(Der Treiber ist vermutlich recht gut, das Led + Kabel geht direkt an den Akku (ist ja mit Sicherheit bekannt).


    Gruß Mario
     
  37. Hallo,

    am Board lag es bei mir definitiv nicht. Ich hatte die LED von KD auf ein Maxtoch DTP MCPCB reflowed, wie die von MTN dann auch.

    Grüsse

    Kenjii
     
  38. Datenblatt: Maximum drive current: 3000 mA (6 V)
    Also 3-fach überstromt, bei ca. 6,5V Vf, macht 60W
    Da finde ich es schon erstaunlich, dass sie überhaupt noch leuchtet.
     
  39. @light-wolff
    Warum? Ist doch bei den anderen, neueren Crees genauso.
    Die geben einfach seit Jahren konservative Maximalwerte an, so dass die LEDs auch bei schlechter Anbringung nicht sterben.

    Ich würde wetten, dass ein Großteil der Industrie noch nie von Nischenprodukten, wie Sinkpad, gehört hat.
     
  40. Ja gut daß ich am absoluten Limit war war mir klar,ich wollte halt einfach mal wissen was geht und was an Lumen vorne rauskommt.
    Ob es in etwa mit den Werten aus dem BLF vergleichbar ist oder halt nicht.

    Ob es möglich ist die 50.2 DD zu betreiben.Ich richtete mich nach einer tabelle aus dem BLF die natürlich gar nix sagt.
    Ich hab dann schlechtere Akkus genommen ,goldene 900 mah Efest anstatt den Purple dann hatte ich nur 6,5 Amp aber denke die Led hatte schon wieder einen Knacks weg.

    Mit der normalen 50 er von MTN ist alles gut, sie will nicht sterben hat aber auch eine höhere VF und kommt auch nur auf 7,2 Amp .

    Die 3 linken Lampen hab ich alle nach Datenblatt bestromt.Der rechten gab ich ca 4,4 Amp was ein guter Kompromiss zu sein scheint.

    Die beiden rechten lampen laufen beide mit 2x18500 2000 mah Panasonic was mir auch wesentlich lieber ist als 2x18350.

    Die Lampen sind nur ca 3 cm länger als eine 1x18650 und man kann dennoch mit der Laufzeit leben.
    Man kann die Lampen auch richtig benutzen.Zumal die mit 3 Amp bestromte Thorfire einen Bucktreiber hat 6-15 Volt samt Reverse Protection etc.

    Die Astrolux SS ist einfach nur zum testen was geht.
    Denn abgesehen davon wird sie auch in kürzester zeit innerhalb von Sekunden richtig heiß.
    Hab mir einn Treiber mit Amcs gestackt muß ihn nur noch Zenern.


    Gruß Mario
     

    Anhänge:

Die Seite wird geladen...
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden