Acebeam Taschenlampen
Imalent Taschenlampen

Convoy L6 tuts nicht

27 November 2016
9
0
1
Olight Taschenlampen
Trustfire
Meine neue Convoy L6 leuchtet nicht. Habe ich vielleicht die falschen Akkus oder die Akkus falsch eingesetzt ?
Habe 2 x XSTAR 26650 - 5000mAh,3,6-3,7 V, 18WH Li-ion Akku PCB geschützt in der Lampe.
Kann es sein, das die beiden Akkus keine Verbindunghaben, weil der Pluspol nur ganz minimal vorsteht ?
Hat jemand einen Tip ?
 
27 November 2016
9
0
1
Acebeam
kann ich eine dünne scheibe auf den Minuspol legen, so das der Pluspol von der 2ten Batterie Kontakt hat ?
 
27 November 2016
9
0
1
Hab ne Metallscheibe zwischen die Akkus gelegt. Damit die Scheibe nicht verutscht und eine Kurzschluss zum Gehäuserohr verursacht, passt prima ein Pappdichtring vom Wasserkran. Jetzt leuchtet sie :).
Die, oder der 2 te Akku sollte einen vorstehenden Pluspol haben.
Danke für eure Tips.
 
13 Februar 2017
15
0
1
Leverkusen
Habe zwar keine X-Star sondern Liitokala 26650er, jedoch das gleiche Problem. Daher habe ich einfach 1 Cent Stücke auf den Pluspol der Akkus gelötet. Das vereinfacht m.E. die Handhabung und geht flotter, als Magnete bestellen.

Ein anderer Grund weshalb die Lampe bei mir zunächst nicht funktionierte beruhte darauf, dass der Ring, auf dem der Tailcap zugewandten Gewinde des Batterierohrs nicht vollständig festgeschraubt war. Dadurch konnte die Tailcap nicht vollständig festgeschraubt werden - es fehlte nur ca. 1 mm. Dies genügte jedoch um den elektrischen Kontakt zwischen Tailcap und Batterierohr zu verhindern.

Gruß
Denka
 

Banane

Flashaholic**
3 August 2016
1.466
1.102
113
Stuttgart
Daher habe ich einfach 1 Cent Stücke auf den Pluspol der Akkus gelötet. Das vereinfacht m.E. die Handhabung und geht flotter, als Magnete bestellen.
...an Akkus zu löten würde ICH nicht machen. Aber das muss jeder für sich selbst entscheiden. Ob das einfacher ist auch...
 
13 Februar 2017
15
0
1
Leverkusen
Die Liitokalas haben so schön abgesetzte Pluspole, da sind nur 4 Stege, die diesen mit der Zelle verbinden. Dadurch bleibt die thermische Belastung ziemlich gering. Magnete anpappen ist bestimmt einfacher, aber warten bis die Bestellung eintrifft dauert bestimmt länger als mal kurz den Lötkolben anzuwerfen. Ausserdem wirkt man dadurch der Geldschwemme durch die EZB entgegen, wenn man Währung aus dem Umlauf entfernt ;-)

Ansonsten gilt der Spruch: Kinder betet, Vater lötet!
 

Tekas

Flashaholic**
23 November 2011
3.835
1.643
113
...Ansonsten gilt der Spruch: Kinder betet, Vater lötet!
Schöner Spruch, ich kannte bisher nur 'nach fest kommt ab'...wobei ich persönlich nur einen Lötpunkt setzen und auf die Währungsmanipulationen verzichten würde, denn der Cent ist selbst wenn er plan geschliffenen wurde (wurde er das?) kein guter elektrischer Leiter und bringt nur völlig unnötige, zusätzliche Übergangswiderstände ins Spiel.
 
13 Februar 2017
15
0
1
Leverkusen
Mit der Leitfähigkeitsbetrachtung wird es komplex:
Der Cent besteht aus Stahl, d.h. ein mässig guter Leiter mit Kupferauflage einem guten Leiter. Durch die Kupferauflage schätze ich den Widerstand des Cents als ggf. geringer ein als bei den vorgeschlagenen Magneten.
Zur Verhinderung von Korrosion habe ich auch auf der nicht dem Akku hingewandten Seite etwas Lötzinn aufgetragen, weshalb die Kontaktfläche so gut (oder schlecht) sein dürfte wie bei der Aufbringung eines Lötpunkts direkt auf den Akku. Bei den vorgeschlagenen Magneten dürfte daher die Kontaktfläche etwas größer sein - zumindest beim Kontakt mit einem völlig planen Akku-Minuspol. Beim Kontakt mit der Feder dürfte die Kontaktfläche ziemlich gleich sein.
Letztendlich vermute ich, dass die Unterschied marginal sein dürften.