Convoy C8+ Sand XP-L HI

Dieses Thema im Forum "Convoy" wurde erstellt von uranus, 13. Mai 2018.

  1. Das tut mir aufrichtig leid. :D
     
  2. Folomov
    Die nächsten 2 Wochen treffen hier eh schon ca. 60 Pakete ein, da kommts darauf auch nicht mehr an.

    Ich hab ja gerade 3 Wochen Urlaub, 2 davon verbringen wir daheim, weil ich allerhand Sachen zu erledigen habe.
    Das wird der teuerste Urlaub meines Lebens! Ich hab soviel Unsinn bestellt, das setzt den Postboten garantiert Schach-Matt.
     
  3. Was ist Ha3 ???
     
  4. Acebeam
    Hart anodisierung Typ 3
     
  5. Hat wohl die Banggood C8+ Sand auch das Kupfer DTP? Steht da leider nicht, ich würde aber davon ausgehen, dass die baugleich mit der Ali-Version ist, oder?
     
  6. Ja die ist Baugleich, ebenfalls mit Kupfer DTP Board. Hab inzwischen eine von Banggood sowie zwei von Ali zerlegt und umgebaut, alle waren identisch.
     
    er-leuchtet hat sich hierfür bedankt.
  7. Die C8+ gibt's jetzt auch im Ali Convoy Shop mit Nichia 219c und einen CRI von 90

    Dadurch daß es keine Dedomed LED ist dürfte die ein schönes universelles Lichtbild haben.
     
    Invader79 hat sich hierfür bedankt.
  8. Ich schiele schon länger auf die C8+ ...
    Wo gibt es die mit Nichia 219c ? :thumbsup:
    Ich finde sie nicht im Ali Convoy Shop...
     
  9. TimeLord hat sich hierfür bedankt.
  10. Ich habe meine von GB bekommen. Allerdings habe ich Probleme mit der Firmware. Ich kommen manchmal garnicht die den Konfigurationsmodus und hin und wieder schon bevor ich 10x geklickt habe, also beim durchschalten.
    Ist das bei eurer auch so? Oder mach ich was Falsch - mit +10 "halben" Klicks >0,5 Sek. sollte man doch in den Configmodus kommen?
     
  11. Das ist nicht normal und ist bei mir bei der S2+ sandfarben nicht so. Meine ist direkt von Simon aus dem Convoy-Shop und deine C8+ ist ja im Prinzip eine S2+ auf Steroiden, technisch quasi gleich.

    Es ist aber bekannt, dass es mal eine Serie gab, bei denen der Takt zu hoch eingestellt war, so dass man extrem schnell klicken musste. Das wird es jetzt bei dir nicht sein, aber vielleicht etwas ähnliches.

    Das Phänomen, dass du beschreibst kenne ich zwar, allerdings von einer anderen Convoy-Lampe mit Biscotti, irgendeine aus der BDxx-Reihe, genau weiß ich es nicht mehr.
    Dort lag es an der eingebauten Ladeschaltung, die irgendwie das Rumgeklicke gestört hat und man landete oft völlig unvermittelt und unerwünscht im Konfigurationsmodus.

    Aber das dürfte ja jetzt hier nicht der Fall sein, obwohl ganz genau so klingt. Seltsam...
    Klingt jetzt nicht so, als würdest du da etwas falsch machen, aber ">0.5 Sek." sollte eher "<0.5 Sek." sein, zu langsam darf man nicht antippen, das sollte halbwegs flott passieren.
     
  12. ja, das war ein Tippfehler. Meinte natürlich kürzer als 0,5 Sek.
    Aber schade, dass es wahrscheinlich ein Technisches Problem ist. Ich habe gehofft nur etwas am handling ändern zu müssen. Es wäre nicht schlimm, etwas 'schwieriger' in den Configmode zu gelangen, aber beim 'normalen' durchklicken plötzlich darin zu landen ist manchmal sehr blöd.
     
  13. Ja, das kann ich verstehen.

    Dennoch kann ich nicht nachvollziehen, warum das bei deiner Lampe so ist, das ist nicht typisch.
    Vielleicht liegt es am Taster/Schalter selber? Wenn dieser evtl. stark prellt, dann könnte das so ein Verhalten verursachen.
     
  14. Olight Shop
    Ich habe das Problem auch... Und ich hab viele Convoys mit Biscotti Treiber.
    Was hilft ist oft 11x mittelschnell zu klicken dann klappt es meistens.
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden