Acebeam Taschenlampen
Imalent Taschenlampen

Convoy C8 nicht programmierbar

beamwalker

Flashaholic*
21 Januar 2014
545
572
93
CH
Olight Taschenlampen
Trustfire
Ich habe die Convoy C8 Clear (silber) sowohl von GB als auch von BG.

Beide werden angepriesen als 7135x8, neuer Treiber mit 12 Modes.

Die von GB lässt sich einfach durch 10 mal antippen in den Programmiermodus versetzen, die von BG leider nicht.

Abgesehen davon, dass die Lampe von GB etwas mehr glänzt, habe ich einen Unterschied gefunden. Ohne den Kopf auseinandernehmen zu müssen, sind rund im die Plus-Feder angeordnet 4 Bauelemente sichtbar mit diesen Beschriftungen:

  • GB: 7135 35F
  • BG: 7135 35G
Weiss jemand mehr darüber? Habe ich ein Modell erwischt, dass nicht programmierbar ist?

BG widerspricht sich übrigens selber: Mal wird die Lampe als 7135x8 und mal als 7135x6 beschrieben (https://www.banggood.com/Convoy-Clear-C8-XP-L-HI-7135x8-New-Firmware-LED-Flashlight-p-1089132.html)
 

0kay

Flashaholic**
12 August 2016
1.499
697
113
Auf meiner Convoy S3 mit 7135 x 8 sind auf der Batterieseite des Treibers ebenfalls 4 davon, die anderen sollten auf der Vorderseite zur LED hin sein. Bei der S3 mit nur 6x sollten auf der Batterieseite nur 2x 7135 sein und 4 auf der anderen Seite.
Die S3 gab es mit 4x, 6x und 8x. Weniger davon für mehr Laufzeit bei geringerer Leuchtstärke.
 
  • Danke
Reaktionen: beamwalker

Nuss

Flashaholic**
5 November 2016
4.573
3.414
113
Am Rhein
Acebeam
Blinkt besagte Lampe denn kurz in low (nach ein paar Sekunden)?
BG widerspricht sich übrigens selber: Mal wird die Lampe als 7135x8 und mal als 7135x6 beschrieben
Die Lumenangaben sind aber auch anders.
 
Zuletzt bearbeitet:
  • Danke
Reaktionen: beamwalker

Tee

Flashaholic*
28 Dezember 2011
670
451
63
Die erste Charge der roten Treiber mit Biscotti-Firmware wurde fehlerhaft geflasht. Da ist ein Fuse-Bit falsch gesetzt, so dass der Prozessor mit doppelter Geschwindigkeit läuft.
Das müßte man eigentlich an der Geschwindigkeit des Strobes erkennen.

Mit den unterschiedlichen Stromregler-Chips hat das nichts zu tun. Du drückst einfach zu langsam :hinter:
 
  • Danke
Reaktionen: beamwalker
5 Januar 2017
0
12
0
Das Problem hatte ich ebenfalls bei einer Convoy BD06. Ich hatte mir die Daumen wundgedrückt und nichts ging. @muellihenry hat die Lampe dann Gott sei Dank von diesem schrecklichen UI erlöst.
 
  • Danke
Reaktionen: beamwalker

RS.FREAK

Flashaholic***
24 Dezember 2014
6.403
6.032
113
In der oberen Hälfte des Landes
  • Danke
Reaktionen: beamwalker

goromyr

Flashaholic*
21 Januar 2015
342
281
63
Braunschweig
Olight Shop
Wäre zu überlegen. Ist denn der Umbau aufwändig?
Nein, Du öffnest vorne die Lampe, entnimmst den Reflektor und lötest darunter die Kabel vom LED Board ab. Dann nimmst Du eine Sprengringzange oä und drehst auf der Akku Seite den Messingring raus, der den Treiber fest hält. Dann den neuen Treiber rein und alles in umgekehrter Reihenfolge zusammen bauen. Wenn Du das passende Werkzeug hast, ist das eine Sache von 5 bis 10 Minuten.

Die Modding Anleitungen zB für die Convoy M1 von RS.Freak können dir bestimmt weiterhelfen :)

Gruß
Niklas
 
Zuletzt bearbeitet:

Duke

Flashaholic**
21 Juni 2011
2.272
792
113
Südl. Niedersachsen
Meine neue C8+ hat den gleichen Treiber.
Nach mehfachem Versuch Modememory ab zu schalten,hat er nur noch einen Mode 10% .
Jetzt komme ich nicht mehr in den Programmiermode.
Gibt es einen Trick,außer Treiber wechseln?

Grüße Ulrich
 
U

User

Guest
Hallo,

ja ich habe dei C8+ auch, die geht nicht mal in den 10 mal Klick in den Programmiermodus. In Sandfarben.. Krass das die so was verkaufen..
Lohnt sich Reklamieren im Nachhinein??
 

Duke

Flashaholic**
21 Juni 2011
2.272
792
113
Südl. Niedersachsen
Ein neuer Treiber kostet 5$ ,Rückporto für einen Umtausch nicht weniger,also nein. :pinch:
Manchmal gibt es so etwas wie zwei Kontakte verbinden,für einen Reset. :S
 

uranus

Flashaholic**
21 Januar 2016
1.761
1.006
113
nähe Würzburg
Gegen Porto würde ich solch einen Treiber verschicken. (Biscotti 8x 7135) läuft bestens

Wer einen braucht soll sich einfach melden.

Einen 3/5 8x7135 hätte ich auch noch falls Interesse besteht.
 
  • Danke
Reaktionen: Liquidity

Nuss

Flashaholic**
5 November 2016
4.573
3.414
113
Am Rhein
Das erinnert mich stark an die Problematik mit der Astrolux S3. Da ist bei einem Treiber-Batch ein Kondensator falsch dimensioniert gewesen! Das gab die gleichen Probleme. Ich habe auch so eine S3. Bei mir hats geholfen, die Klickorgie (Antippen) "gemütlich" auszuführen. Also durchaus eine Sekunde oder länger (ausprobieren) zwischen zwei Klicks.