Astrolux FT03 mit SST40 LED

Dieses Thema im Forum "Astrolux/Mateminco" wurde erstellt von Riesbachtaler Urgestein, 16. Januar 2019.

  1. Bitte verzeih meine Unkenntnis im Sprachgebrauch.
    Ich verstehe nicht eindeutig.
    Die V6: "tut sie schnupfen" oder "wird sie geschnupft" ?

    Greetings
    Klaus
     
  2. V6 übertrumpft FT03
     
  3. Ach Leute, das ergibt sich doch aus dem Kontext:

    Jetzt klar?
     
  4. Acebeam
    Hier in Bayern gehört Schnupftaback zu den "Grundnahrungsmitteln"...o_O
    Und im bayerischen Strachduktus wird das Subjekt häufig nach dem Objekt gestellt, was anderortens wahrscheinlich nicht so üblich ist.
    Verzeiht mir meine uneindeutige Ausdrucksweise!

    Auf Norddeutsch: Die V6 sieht kein Land gegen die FT03.

    Die Lichtfarbe ist hat sich nicht sehr verändert.
     
    LightintheNight, Thomas W und Onkel Otto haben sich hierfür bedankt.
  5. Was heißt hier Norddeutsch?

    Ich würde das eher als Hochdeutsch bezeichnen. :p ;)
     
    wunderhe hat sich hierfür bedankt.
  6. Norddeutsch: "De V6 süt kien land tegen de FT03."
     
    Rafunzel und Lew Zealand haben sich hierfür bedankt.
  7. Jawoll, so muss das. :thumbup:
     
  8. Welche Akkus sollte man denn in der FT03 verwenden?
    Muss eh neue kaufen.
     
  9. Meine FT03 SST-40 5000 K ist heute nach vielen Wochen (Banggood hatte Probleme mit meiner E-Mail-Adresse) endlich gekommen. Akku geladen, rein, eingeschaltet, für den Bruchteil einer Sekunde geflackert und aus. Tasten-Beleuchtung geht und der Taster reagiert auch ganz normal. Nur die LED ist halt hinüber und leuchtet nur noch extrem schwach. :thumbdown:

    Mal schauen, was der Banggood-Support aus der Sache macht.
     
  10. Oh je, das ist aber sehr schade.
    Ist der LED etwas anzusehen ?

    Greetings
    Klaus
     
  11. Habe das MCPCB nicht ausgebaut, da ich erstmal die Antwort von Banggood abwarten will. Aber "aus der Ferne" kann man nichts erkennen. Ich weiß nicht, wie Banggood solche Fälle handhabt (ob man die Lampe zurücksenden muss oder einfach nur sein Geld zurück bekommt), aber falls ich sie nicht zurücksenden brauche, werde ich sie auseinander nehmen und alles genau durchmessen.

    Dass sie noch ein wenig leuchtet, wundert mich ein wenig. Wenn die Bonding Wires durch wären, dürfte sie ja gar nicht mehr leuchten. Vielleicht also doch eher ein Problem des Treibers.
     
  12. Wenn Du die Tailcap löst und wieder zudrehst, wie
    hell sind dann die beiden Initialisierungs-Blinks ?

    Mit BG kann es zäh werden. Es wird vermutlich einiges
    an Dokumentation, Mails und Zeit brauchen ...

    Greetings
    Klaus

    PS:... Nerven, hatte ich vergessen.
     
  13. Nur zur Sicherheit: Einen anderen Akku hast Du ausprobiert ?

    Gruß
    Carsten
     
  14. Wenn man direkt in die LED schaut, kann man sie erahnen. ;)
    (Das natürlich nur zur Verdeutlichung – wer weiß, ob sie nicht doch genau dann auf voller Stärke aufleuchtet!)

    Ja.
     
    #174 SammysHP, 8. November 2019
    Zuletzt bearbeitet: 8. November 2019
  15. Olight Shop
    Könntest Du bitte mal ein Vergleichsbild auf ein paar Meter Entfernung machen? Z.B. ein größerer Raum, oder eine Hauswand oder unter einer Brücke etc. Mich interessiert, wie sich der Spill zwischen XHP und SST unterscheidet, wenn man den Bereich um die Füße und direkt darüber hinaus betrachtet. Ich kann mich nämlich nicht entscheiden und will nicht mehrere Lampen kaufen. :peinlich: Und ist bei der XHP ein Farbverlauf zu sehen? Ich nehme als Alternative auch gern Links entgegen, wenn es das Gewünschte schon gibt.

    Danke schön. :thumbup:
     
  16. Weiß jemand wieviel Ampere die Lampe auf turbo zieht?
     
  17. Kommt auf den Akku an, da direct drive. Bis maximal 9 A, dann ist die LED kaputt.
     
  18. Welcher Akku wäre also gut?
     
  19. Da bin ich mir auch immer nicht sicher. Hochstromakkus können die LED gefährden, schwächere Akkus leiden unter der hohen Belastung. Das ist wohl der deutlichste Nachteil an direct drive Treibern. Mir wurde mal gesagt, dass der Akku als Verbrauchsmaterial betrachtet werden sollte und das kleinere Übel ist.
     
  20. Wie kommst Du darauf, daß die FT03 SST40 Schaden nimmt, wenn der Akku deutlich mehr als 9A abgeben kann ?
    Ich nutze unprotected 26650 von Shockli oder ijoy oder Sofirn etc. und habe bisher kein Problem damit gehabt, mittlerweile ist die Lampe ja auch mit einem unprotected HLY Akku mit 5000mAh lieferbar... :thumbup:

    Gruß
    Carsten
     
  21. Das heisst aber sie hat keinen Direct Drive Treiber. Die SST40 würde ab 9A sterben im direct drive. Dann wäre die Akku Wahl einfacher
     
  22. Die Lampe nutzt einen direct drive Treiber. Eine SST-40 hält mit etwas Glück maximal 9 A aus, eher weniger. Die Lampe hat auf beiden Seiten doppelte BeCu-Federn (warum eigentlich bei den "geringen" Stromanforderungen?). Wenn der Akku 20 A abgeben kann, ohne dass die Spannung auf Vf der LED einbricht, sollte sie das nur ein paar Millisekunden aushalten.

    Gut zu wissen, das beruhigt mich etwas. Hatte an mehreren Stellen gelesen, dass es Probleme mit leistungsstarken Akkus bei der SST-40 Version gibt (weniger mit der XHP, da sie mehr Strom aushält).

    Hat die mal jemand gemessen? Was ist da eigentlich drin? Konnte bis auf die Angebote bei Banggood leider nichts darüber finden.
     
    #182 SammysHP, 10. November 2019
    Zuletzt bearbeitet: 10. November 2019
  23. Da es ja noch eine Version mit XHP50 gibt die die doppelte Leistung (4400 Lumen VS 2200 Lumen laut eigener Ceiling Bounce "Messung") erzeugt, sind die Federn wohl darauf ausgelegt...

    Gruß
    Carsten
     
    SammysHP hat sich hierfür bedankt.
  24. Entweder hat die Lampe direct drive oder es funktionieren high drain Akkus. Beides zusammen geht schlecht?!
     
  25. Ich kann nur sagen, daß high drain Akkus funktionieren und sie damit ja sogar ausgeliefert wird... ;)

    Gruß
    Carsten
     
  26. Heute habe ich mich mal genauer mit meiner Lampe beschäftigt, die nach der Lieferung nur wenige Millisekunden gehalten hat und jetzt nicht mehr funktioniert (siehe oben). Zuerst am Labornetzteil. Selbst im Turbo maximal unter 5 mA. Dann habe ich einen genaueren Blick auf die LED geworfen. Die Fotos sind nicht von bester Qualität, aber man erkennt deutlich, dass einer der Bonding-Drähte verdampft ist.

    cVPnUgR.jpg wmYC0l3.jpg

    Soviel zur Kompatibilität mit high drain Akkus. ;)

    Banggood hat mir zwischenzeitlich mitgeteilt, dass mein Akku leer sei und ich es mit einem vollen probieren solle. Meint ihr, es macht Sinn, denen diese Fotos zu zeigen? Ich denke, die werden damit nichts anfangen können und weiterhin sinnfreie Diagnosen stellen und Vorschläge unterbreiten.
     
  27. BG will immer eine kurzes Video haben auf dem erkennbar ist, daß die Lampe nicht funktioniert... ;)

    PS: Schade, daß Du scheinbar eine Montagslampe erwischt hast, meine (habe mehrere) FT03 SST40 funktionieren mit unprotected high drain Akkus einwandfrei.

    Gruß
    Carsten
     
  28. Bei meiner ersten Nachricht über das Kontaktformular vom Support hatte ich bereits mehrere Fotos und ein Video, in dem ich versuche die Lampe einzuschalten, hinzugefügt. Daraufhin meinten sie, der Akku sei lediglich leer. Hatte geantwortet, dass es mit einem vollen Akku auch nicht geht, aber noch keine Antwort bekommen.
     
  29. Ich hatte bei einem solchen Video den Akku zuerst im Ladegerät das die Spannung anzeigt und lege den dann in die Lampe ein.
    Man könnte den Akku auch zuerst in einer funktionierenden Lampe zeigen und dann in die defekte Tala stecken. So wird auch einem Laien des supports von BG klar, daß die Lampe wohl nicht funktioniert...

    Gruß
    Carsten
     
  30. Gute Idee, kann ich mal probieren.
     
  31. Sie da identische Treiber für Luminus und Cree verbaut? Kann nicht sein, oder?
     
  32. SammysHP hat sich hierfür bedankt.
  33. Habe jetzt seit ein paar Tagen den original Holster im Einsatz, der Versand hatte solange gedauert, dass ich inzwischen schon vergessen hatte, dass ich selbigen bestellt hab. Qualitativ darf man bei dem Preis keine Wunder erwarten, recht schlicht und einfach gehalten und etwas "sperriges" Material, aber viel falsch machen kann man auch nicht, vorausgesetzt man ist geduldig ...

    [​IMG]

    Zum Thema High-drain Akkus, bei mir kommen die Efest-Purple 26650er mit 45A und 50A zum Einsatz und die SST LED hat noch keinen Schaden genommen.
     
  34. Spricht eigentlich voll gegen einen Direct Drive Treiber.
     
  35. Zumal es ja schon Berichte über defekte Ft03 SST und im Makrplatz gab ... vielleicht ist es aber einfach ein Qualitäts-, Wärmeleitpasten oder Dauerpower-Problem ?!
     
  36. So ein verdampftes Drähtchen weist schon auf zuviel Strom hin. In die Richtung ging meine Frage oben. Vielleicht sitzt der falsche Treiber drin. SammysHP könnte den Stromfluss am Treiberausgang messen.
     
    #196 Unheard, 10. November 2019
    Zuletzt bearbeitet: 11. November 2019
  37. Seit das Thema bei den Fireflies E01 aufkam, Akkus mit niedriger Stromabgabe zu verwenden, weil sonst die Bondingdrähte durchbrennen
    sind mir Lampen mit Single SST irgendwie suspekt.
     
  38. Das passiert nur wenn der Treiber keine Strom Begrenzung hat, was aber bei der FT03 der Fall zu sein scheint. Andernfalls würden hier high drain Akkus zu Problemen führen.
     
  39. Das kann sein, die FT03 und die Fireflies E01 verwenden unterschiedliche Treiber, was der eine bzw. der andere kann, kann ich nicht beurteilen.
     
  40. Hab in meiner jetzt mal einen Shockli 26650 High Drain und einen Keeppower 26650 High Drain getestet, die liefern beide weit über 15A
    Die Lampe hat definitiv KEINEN direct drive!
     
    Thomas W, SammysHP und LightintheNight haben sich hierfür bedankt.
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden