3 defekte Skyray King 7x umgebaut

Dieses Thema im Forum "Taschenlampen-Reparaturen" wurde erstellt von nightlight, 24. Januar 2016.

  1. Hallo Leute

    ich habe von einem Mitglied hier im Forum 3 Skyray King bekommen, alle defekt.

    Nach einer ersten kurzen Prüfung der Lampen war ich sehr eintäuscht. Die Qualität der Lampen ist ja echt miserabel.
    Erst mal sind alle LED-Boards mehr oder weniger schlecht gelötet, LEDs sitzen nicht richtig auf dem Alu-Star, die Kabel sind kalt angelötet und halten, haben aber keinen Kontakt.
    Einige der LEDs auf den 3 Boards sind defekt, manche leuchten nur wenig, einige nur wenn man auf den Dome drückt, andere flackern nur.

    Die Treiber sind alle OK, aber die Spule auf dem Board ist nur zum Schein, da die Schaltung gar keine Buck/Boost Funktion besitzt.
    Plus geht von den Zellen auf die Spule, dann auf das LED-Board. Minus vom Board geht an den FET der danach auf Masse liegt. Das ist eine Direct-Drive Schaltung. Die zweite Stufe wird über PWM realisiert.
    Auch ohne Spule (mit Drahtbrücke) sind alle Funktionen und Ströme gleich.

    Die thermische Ankopplung des LED-Boards an das Lampengehäuse ist fast nicht vorhanden. Das Board liegt am Rand ca. 2mm auf, mehr nicht. Die LEDs werden also regelrecht gebacken auf dem Star.

    Ich habe also erst mal LEDs gewechselt (2 Lampen werden am Ende gehen, eine wird Ersatzteillager)
    Heute habe ich angefangen einen ordentlichen Kühlkörper zu drehen und mit dem LED-Board verschraubt.
    Kabel erneuert und den ein/aus-Schalter vernünftig angelötet.

    Leider viel mir beim Test auf das eine weitere LED kaputt ist und nur flackert.

    Soviel erst mal bis heute, hab noch ein paar Bilder für euch.

    Gruß Steph
     

    Anhänge:

    JOS, Konrad der Helle, Stone und 3 andere Flashys haben sich hierfür bedankt.
  2. Folomov
    Habe mal den King wieder mit getauschten LEDs zusammengebaut und mit einem Schweißerglas getestet.
    leider hab ich da 2 LEDs entdeckt die nur auf der halben Fläche leuchten. Also nochmal von vorne, LEDs reflowen........

    Gruß Steph
     
  3. Jetzt habe ich einen King geschlachtet und 2 LEDs aus meinem Bestand aufgelötet, jetzt leuchten alle !!

    Der Treiber ist so gut es geht aufgebohrt (direct-drive) es hänt an den Zellen wie hell der King macht.

    Mit alten Samsung Zellen kommen ca.1850Lumen raus, mit guten Sony oder Panasonic sind es 2200Lumen

    Den dritten King habe ich noch nicht angefasst......tbc.

    Gruß Steph
     
  4. Acebeam
    Prima, normal wären die im Müll gelandet, Glückwunsch. :thumbup:
     
  5. Klingt ja schon Klasse, bin gespannt wie es ausgeht! Gratulation!!!

    Tom
     
  6. Die drei Kings sind jetzt durch...

    Einer ist nur noch Bruch, die LEDs sind alle hin, der hintere Gehäusedeckel schließt nicht (der war verklebt da das Gewinde vermurkst war, nach dem aufdrehen hält er nicht mehr) der Bezelring hält auch nicht so gut da die Gewindegänge sehr knapp geschnitten sind.

    Meine Kühlkörper die in den beiden anderen Lampen sind sind passgenau, passen aber in den gar nicht rein da die Maßhaltigkeit sehr schlecht ist. (Der ist viel enger)

    Die Treiber sind eigentlich Mist, da dort außer einem MOSFET zur PWM Steuerung nix passiert. Die Spulen sind überflüssig, erhöhen aber den Widerstand, ich denke zur Strombegrenzung sind die eingebaut worden.

    Den 2. King habe ich jetzt auch mit Kühler bestückt, gleicht dem ersten und auch die Lumen sagen das 1900, sinkt mit der Akkuspannung innerhalb von ca. 20Sek. auf 1750 und hält sich dort.

    2 Bilder noch:

    Gruß Steph
     

    Anhänge:

    • SRK1.jpg
      SRK1.jpg
      Dateigröße:
      522,4 KB
      Aufrufe:
      63
    • SRK2.jpg
      SRK2.jpg
      Dateigröße:
      500,6 KB
      Aufrufe:
      63
  7. Skilhunt Taschenlampen
    Die Leuchte ist klasse geworden, vielen Dank, ich dachte schon ich könnte alle drei wegwerfen.


    Gruss, Tom
     
  8. Ist zwar schon älter der Thread, aber ich habe auch noch eine alte Skyray. Allerdings hat die 6 Led´s. Wie hast du das gemacht mit dem ,,Direct Drive"? Bei 6 Led´s wäre die Stromaufnahme ja 18A und soviel geben meine Akkus nicht her also könnten die Led´s ja nicht durchbrennen oder sehe ich das falsch?

    Gruß
    Sebastian
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden