1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Labornetzteil DIY - DPS5015 / 50V/15A

Dieses Thema im Forum "Messgeräte" wurde erstellt von 00Speedy, 17. Mai 2017.

  1. 00Speedy

    00Speedy Erleuchteter

    In Englischen Foren ist viel darüber zu finden (zb. im BLF), auf Deutschen Seiten leider weniger.
    Das Teil ist hier zu haben: https://www.banggood.com/DP50V15A-D...ter-Color-Display-p-1072236.html?rmmds=search
    Gibt auch kleinere Varianten davon... einfach mal runter scrollen und in die Tabelle schauen.

    Preis/Leistung wohl nicht zu toppen...
    Test von HKJ: http://lygte-info.dk/review/Power DPS5015 UK.html

    Jemand hier der das DPS5015 am laufen hat?
    Meins ist unterwegs, steht aber leider seit 9 Tagen auf "The item is pre-advised":S.
     
  2. Uwe-D

    Uwe-D Flashaholic**

    zum ThruNite-Shop
    Das Teil macht einen guten Eindruck.
    Was für ein DC Netzteil willst Du dafür nehmen? Um den volle Spannungs- Strombereich zu bekommen, brauchst Du ein Netzteil welches 60V uns 15A liefert.
    Das Banggood Gehäuse sagt mir nicht so zu. Hast Du hierfür auch schon eine Alternative?

    Viele Grüße

    Uwe
     
  3. finges

    finges Flashaholic

  4. Uwe-D

    Uwe-D Flashaholic**

    Miboxer.com
    Ein passendes Gehäuse zu finden, dürfte kein großes Problem darstellen
    Ein "bezahlbares" qualitativ halbwegs gutes Netzteil, sehe ich schon als größere Herausforderung an.

    Gruss

    Uwe
     
  5. ferengiman

    ferengiman

    Ich habe die kleinere Variante davon, 20V/2A Ausgang, schon länger im Einsatz um an 12V (Solaranlage) Akkus bis 20V zu laden.
    60W SteppUp Wandler davor der aus einer Eingangsspannung bis 20V 22V macht, dann das Netzteil dahinter.
    So kann man an 12V-14V, Solaranlage je nach Ladezustand, einen Akku mit 13,8V Konstantspannung laden, genauso gut aber 4,2V ect. einstellen.
    Schon toll das Elektronik in China nix kostet, wenn man bedenkt was Conrad und Konsorten für sowas haben wollen...
     
    00Speedy hat sich hierfür bedankt.
  6. 00Speedy

    00Speedy Erleuchteter

    Nunja kommt darauf an was man möchte.
    Spannungsversorgung gleich intern oder extern... ich möchte das Netzteil extern anschließen können.
    Das Gehäuse von Rd-tech finde ich nicht schlecht da alles fertig zum einbauen vorbereitet ist:

    Kostet aber halt auch um die 20€, kommt dafür aber schon mit Lüftersteuerung und Lüftungsschlitzen im Gehäuse etc. .
    Link zum Gehäuse (leider nur Space Grey): https://de.aliexpress.com/store/pro...32794029335.html?spm=2114.12010612.0.0.qjraA6

    Für mich aber eher nicht interessant da ich gleichzeitig noch ein Amperemeter mit reinpflanzen möchte. Netzteil sind bei mir zwei in Reihe geschaltete Servernetzteile mit 24V @47A max. die ich auch für einen Modellbaulader nutze.
    Reicht mir vom Spannungsbreich erstmal vollkommen aus.
    Es gibt aber wohl auch Server NT`s die bis 60V können, nur um "laut und Groß" kommt man halt nicht drum rum, und ich denke die sind dann auch für die Sache eher Oversize.
    Da es aber Server NT`s sind braucht man sich zumindest um die Qualität keine Sorgen machen.

    Bin noch auf der Suche nach einem passenden Alugehäuse.
    Leider in DE für die Größe welche ich brauche wohl nicht günstig zu finden.
    Ich glaub ich baue einfach was aus Holz;).
     
    ferengiman hat sich hierfür bedankt.
  7. 00Speedy

    00Speedy Erleuchteter

    #7 00Speedy, 19. Mai 2017
    Zuletzt bearbeitet: 19. Mai 2017
  8. Alexander

    Alexander Flashaholic*

    Ich habe hier auch so ein Teil liegen, funktioniert recht gut.
    Ist jedoch nichts für Empfindliche Lasten, also Dioden direkt daran anschließen halte ich für kritisch.

    Als allgemeine Versorgung für Leistungshungrige Geräte ist es jedoch gut brauchbar.
    Die EIngangsspannung sollte eben um Faktor 1,1 höher liegen als die Gewünschte Ausgangsspannung.
    Also braucht es schon 56V, es kommen auch quasi nur geregelte Schaltnetzteile infrage da selbst ein großes Trafo Netzteil unter Last zu instabil ist.
    Fünf Server Netzteile sind da natürlich durchaus eine Möglichkeit.

    Für empfindlichere Geräte habe ich ein Zentro Elektrik Linear Netzteil (50V 10A) und mehrere Bausätze vom Chinesen im Einsatz, https://www.banggood.com/0-30V-2mA-3A-Adjustable-DC-Regulated-Power-Supply-DIY-Kit-p-958308.html
    Die funktionieren zuverlässig, es macht jedoch Sinn den Endstufen Transistor gegen etwas zu ersetzen das etwas mehr Leistung ab kann.
    Da der der in der Schaltung verwendet wird schon mehr als voll ausgelastet wird wenn man bei kleinen Ausgangsspannungen hohe Ströme abnimmt.
     
    00Speedy hat sich hierfür bedankt.
  9. 00Speedy

    00Speedy Erleuchteter

    Habe das Teil nun bekommen, macht einen guten Eindruck:).
    Was mir nicht ganz klar ist, ist dieses M-Preset.
    Wenn ich zb. hinter mein Preset M1 auf "On" stelle dann sollte doch soblad ich M1 später anwähle auch der Ausgang automatisch durchschalten oder?
    Tut es aber nicht, sprich er schalten nix ein.
    S-Initialisierung funktioniert beim einschalten vom DPS aber immer nur automatisch für M0.

    Man kann ja für M0-M9 auf On oder Off stellen und speichern.
    Genauso dazu S-Iini auf On stellen.....
    Macht doch aber irgentwie keinen Sinn wenn ich bei jedem Preset S-Ini auf On stellen kann... welches nimmt er dann beim einschalten vom DPS?
    Irgentwie leicht verwirrend...:haeh:

    EDIT

    Aha... nach etwas rumspielen hab ich`s nun gerafft:augenrollen:.
    Man stellt zb. M1 im Setup auf "M1 - On"....
    Wählt man nun von einem x beliebigen Preset welches gerade eingeschalten ist (Ausgang durchgeschalten) das M1 Setup aus so bleibt das Teil gleich an und man muss nicht extra auf On drücken. Ist M1 hingegen mit "M1 - OFF" im Setup gespeichert so schaltet das Modul entsprechend den Ausgang "Aus".

    Beim wählen der einzellnen Presets im Hauptmenü (M1-M9) wird automatisch immer M0 überschrieben.
    So ergibt dann auch S-Ini einen Sinn:thumbsup:.
     
    #9 00Speedy, 24. Mai 2017
    Zuletzt bearbeitet: 25. Mai 2017
  10. Lipfit2000

    Lipfit2000 Flashaholic*

    Outdoor Forum
    Mein Netztteil ist auch da, jetzt muss ich nur noch mein Servernetzteil zum laufen bringen. :haeh:
    Schade, dass dieses Labornetzteil keinen 12V Boostconverter drinnen hat, da wäre es einfacher ein passendes Netzteil zu finden.
     
  11. Alexander

    Alexander Flashaholic*

    Es gibt auch eine Version die einen Boost Konverter enthält.
    Nennt sich dann DPH3205, 12V am Eingang reichen da jedoch auch nicht aus um auf die 30V 5A am Ausgang zu kommen.

    Für die Meisten Server Netzteile gibt es doch im Netz Anleitungen was man machen muss.
     
  12. 00Speedy

    00Speedy Erleuchteter

    Ich hab meines nun auch fertig, incl. kleinen Kurzschluss:eek:.
    Hatte ausversehen den Ausgang verpolt angeschlossen, dabei ist die 20A? SMD Sicherung vom Ausgang beim Autobatterie "laden" drauf gegangen. Hab das Teil deshlab gebrückt und es läuft wieder.

    Im Netz konnte ich die hier finden: http://www.ebay.de/itm/222335086056...48&var=521189514698&ssPageName=STRK:MEBIDX:IT

    Schaut exakt so aus wie die verbaute mit grüner Schrift.
    Ausgelegt ist die zwar für 32V bei 20A, da das Teil aber nur bis 15A schafft wird es wohl passen?!
    Was anderes in "Flink" konnte ich nicht finden, aber ich bin mir ziemlich sicher das genau die selben Eingangs und Ausgangsseitig verbaut wurden. Der Verpolungsschutz funktioniert jedenfalls:pfeifen:.

    Ein paar Bilder vom basteln...

    [​IMG]

    [​IMG]

    Kleine Lüftersteuerung für den Gehäuselüfter, incl. Temp Sensor den ich einfach zwischen die Kühlrippen vom Original Kühlkörper gesteckt habe.
    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]
     
    brushles, Maiger und Alexander haben sich hierfür bedankt.
  13. Maiger

    Maiger Moderator Team-Mitglied

    Sauber, der Aufbau! :thumbup:
     
    00Speedy hat sich hierfür bedankt.
Die Seite wird geladen...