1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

K40 keine Akkuwarnung?

Dieses Thema im Forum "SupBeam" wurde erstellt von Gabba, 22. Mai 2013.

  1. Gabba

    Gabba Flashaholic*

    Hallo liebe Suchtgenossen,
    Gestern Abend habe ich drei aus einem Laptop Akkupack ausgebaute 18650er in der K40 entladen um zu sehen wie sehr die Akkus kapazitiv von einander abweichen.

    Natürlich hab ich die Akkus immer mal wieder gemessen. Es war keine nennenswerte Abweichung feststellbar.

    Jedoch wollte ich die Akkuwarnung mal ausprobieren, die die K40 ja haben sollte, wenn der Treiber mit dem TN31 Treiber wirklich identisch ist.

    Also Zimmerbeleuchtung aus und die K40 im Tailstand als Ersatz genutzt, so das man ein blinken in jedem Fall wahrnimmt.

    Als mir das ganze doch zu lange dauerte hab ich mal reingeguckt und gleich gemessen: 6,5V am Akkuhalter :eek:.

    Den Akkus geht es den Umständen entsprechend gut, aber besser sind die bestimmt nicht geworden.

    Die Lampe sollte ja, wenn die Treiber identisch sind, wovon m.w. viele ausgehen, bei 8V anfangen zu blinken.

    Ich habe die Lampe die meiste Zeit in Stufe 6 betrieben, was bei mir ca. 4,6A an der LED sind.
    Der Shunt-Mod sollte den Fehler aber wohl kaum verursachen, oder?

    Heute habe ich nochmal zwei Akkus in der Lampe benutzt, jew. 3,6V, also 7,2V.
    Da sollte die Lampe ordentlich blinken, tut sie aber nicht, in keinem Modi (Strobe ausgenommen :rolleyes:)

    Kann sich das einer von euch erklären?

    Danke,
    Philipp
     
  2. the_holodoc

    the_holodoc Flashaholic**

    zum ThruNite-Shop
    Der Treiber könnte schlicht ein Buckregler ohne Akkuwarnung sein. Auf der Herstellerseite ist ein Arbeitsbereich von 4-13 V angegeben und von einer Unterspannungswarnung sehe ich dort nichts.
    Herstellerseite: Supbeam K40 XM-L U2

    Die illuminationsupply Variante der Lampe soll turboBBs Review nach aber ohne eine low voltage Warnung auf die niedrigste Stufe zurückschalten:
    L3 Illumination K40 Thrower (1 x XM-L U2 | 3 x 18650) Review

    MfG Frederick
     
  3. light-wolff

    light-wolff Flashaholic***²

    4V wäre bei 3 18650ern in Serie (3S) viel zu niedrig.
    Die sollte bei 9,0V runterschalten und spätestens bei 7,5V endgültig ausschalten.
    Wenn die tatsächlich bis 4V runter Vollgas läuft, würde sie ungeschützte Akkus todsicher ruinieren.
    Und auch geschützte würde sie ständig in die Unterspannungsabschaltung treiben: 3x 2,4V = 7,2V.
    Gar nicht gut.

    Hier sind noch einige Beiträge zum Thema Akkuwarnung.
    Wenn es sich tatsächlich so verhält, dass die Lampe unter 5,5V nicht mehr warnblinkt, aber weiterhin volle Leistung liefert, dann wäre das ein böser Fauxpas. Da sind 3 Zellen schon unter je 2,0V tiefstentladen und das Teil leuchtet einfach voll weiter.
    Bei der TN31 scheint es tatsächlich so zu sein. Wäre für mich ein 100%iger Kaufhinderungsgrund.
     
    #3 light-wolff, 22. Mai 2013
    Zuletzt von einem Moderator bearbeitet: 5. Januar 2016
  4. Alexander

    Alexander Flashaholic*

    Miboxer.com
    Hinzufügend ist zu sagen das ich in der höchsten Stufe keine Warnung feststellen konnte.
    Bei 8V zum Beispiel blinken alle 10sek, in der 5ten Stufe.
    Sobald man in die 6te schaltet blinkt nichts mehr.

    Habe es gerade noch einmal nachprobiert.
    Photon ist ja zu ähnlichen Ergebnissen gekommen.

    Auch unter 5,5V läuft die Lampe in allen Stufen munter weiter :ugly:

    Grüße
     
  5. MetalDeep

    MetalDeep Flashaholic**

    AW: K40 keine Akkuwarnung?

    Hab ich hier schon mal geschrieben, die Lampe schaltet dann auf Low (damit man wohl nicht ganz im dunkeln steht). Aber aber welcher Volt Zahl das war weiß ich nicht.
     
  6. light-wolff

    light-wolff Flashaholic***²

    Das haben Alexander et al. jetzt aber anders beobachtet.
    Das Teil läuft auf Max bis 4V (=1,3V pro Zelle!) mit voller Helligkeit. Dann wird's dunkler weil es der Treiber nicht mehr schafft.
    Für die Akkus ist es da längst zu spät.
     
  7. MetalDeep

    MetalDeep Flashaholic**

    Skilhunt Taschenlampen
    AW: K40 keine Akkuwarnung?

    Ich werd doch kein Sondermodell haben? Auf High springt sie in Low wenn die Akkus in die Knie gehen ich hab die Normale XM-L ohne 2. Ich denk mal eine der allerersten war das die ich bekam.
     
  8. Gabba

    Gabba Flashaholic*

    Hallo und Danke für eure Antworten.
    Die Annahme das die Lampe eine Warnung hat habe ich aus dem Thread von Alexander, in dem er den Treiber vermisst.

    Gesagt werden sollte noch das ich den Treiber schonmal wechseln musste da der Treiber einen Defekt hatte.

    Grüße,
    Philipp
     
Die Seite wird geladen...