1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

AceBeam EC50 Gen II - allgemeine Diskussion

Dieses Thema im Forum "AceBeam" wurde erstellt von Aladin, 16. September 2016.

  1. Rafunzel

    Rafunzel Flashaholic***

    :thumbup: OK, dann aber bitte mit cw Farbe... ;)

    Da scheint Google was "übersetzt" zu haben... :vorsichtig:

    Was für ein Landsmann ist denn der Kollege start90a?
     
    #41 Rafunzel, 18. September 2016
    Zuletzt von einem Moderator bearbeitet: 18. September 2016
  2. PEOPLES

    PEOPLES Flashaholic

    zum ThruNite-Shop
    Ist korrekt, je nach Innenwiderstand. Aber selbst bei 3,7V wären wir bei 43W, damit 36.5W für die LED und das sind bei Vf~14-14,5V dann 2.5A. Wie gesagt, weit ab der Kennlinien, deswegen etwas wage Werte, aber für "über den Daumen" reichts sicherlich hin.
     
  3. start90a

    start90a

    Yes, a cell that is been drying to 11 Amp can not work at 4 V. And you have to consider the voltage loss in multi meter. so a lot less power for driver and so for the led.
     
  4. Bar Centrale

    Bar Centrale Moderator Team-Mitglied

    Miboxer.com
    Italiener. Laut Profil.


    Gruß Johannes
     
  5. Profi58

    Profi58 Flashaholic**

    Im direkten Vergleich mit einer G20 ist eine EC50 II fast ein Thrower. Einzelheiten siehe hier.
    Was die Reichweite angeht - als ich erstmals mit der EC50 II unterwegs war, hatte ich auch eine neu eingetroffene Thrunite TN4A Hi dabei, die die EC50 II in Sachen Reichweite klar deklassiert hat.
    Schlimm finde ich das nicht, denn die EC50 II ist als Universallampe ausgelegt und hat meiner Meinung nach eine gute Mischung aus Reichweite und Umgebungsausleuchtung. Wer in der Klasse mehr Reichweite will, sollte zur EC60 greifen.
     
    0815 hat sich hierfür bedankt.
  6. Horus88

    Horus88 Stammgast

    Es geht doch überhaupt nicht darum was für Eichlampen verwendet wurden oder auf wie viel Meter die Lux gemessen werden (die wurden im übrigen auf 1, 2 und 5 Meter gemessen)
    Stell einfach die Gen I und die Gen II nebeneinander, verwend den gleichen Akku und es kommen die gleichen Werte raus. Es kann vorne nun mal auch nicht mehr raus kommen, wenn aus dem Akku genau das gleiche raus gezogen wird.
    Und ich beschwere mich auch gewiss nicht das die Lampe "nur" 2400 Lumen schafft, ich beschwere mich darüber das ein Hersteller mich offensichtlich einfach für dumm verkaufen will.
     
    0815 hat sich hierfür bedankt.
  7. kneryde

    kneryde Erleuchteter

    Skilhunt Taschenlampen
    BTT:
    Ich finde auch, dass es nicht in Ordnung ist, wie mit den Lumenangaben umgegangen wird und ich bin froh, dass es Nutzer gibt, die diese Angaben prüfen. Danke! Es gibt genug Hersteller, bei denen die Angaben nicht stimm(t)en. Bei dubiosen Chinalampen wird dann geschmunzelt und von "Chinalumen" geredet. Bei Markenherstellern darf aber nicht gezweifelt werden?! Dabei ist es doch gerade der Druck der sehr peniblen Community, der Hersteller zum Umdenken bewegen kann: Armytek hat(te) zum Beispiel den Ruf, etwas laxer mit den Angaben umzugehen. Kürzlich wurden alle Angaben auf der Website korrigiert (nach unten!)... Klarus rief eine Modellreihe zurück. Es gibt zahlreiche weitere Beispiele für "Verfehlungen" welcher Art auch immer. Was wäre denn los, wenn bei Akkus die Kapazität um 10%, 20% oder 40% niedriger wäre als angegeben?!

    Zum Thema Helligkeit/Reichweite: Ich hatte es zuvor bereits geschrieben. Man muss keine ausgefuchsten Lumenmessungen machen, um sich wundern zu können. Schaut auf die angegebene Reichweite, sucht euch eine andere Lampe mit ähnlichen Angaben und vergleicht. Dass eine T4NA weiter kommt, war zu erwarten (hat ja auch eine höhere angegebene Reichweite). Dass meine EC4SW weiter kommt hat mich überrascht -- immerhin sollte die EC50 II rund 60m mehr können...

    Der Punkt ist doch, dass durch die Messungen die Lampe(n) in keiner Weise schlechter werden. Aber abweichende Specs nagen übel am Vertrauensverhältnis zum Hersteller und das ist doch einfach schade und unnötig. Hier geht es schließlich nicht um +/- 10%. Wenn dann alle (!) namhaften Hersteller (und solche, die es werden wollen) das Feedback bekommen, dass jegliche Abweichungen aufgedeckt werden, können wir hoffentlich mit zuverlässigeren Angaben rechnen -- und das ist gut für alle Beteiligten.
     
    Dachfalter, Black Forest, Aladin und 4 andere Flashys haben sich hierfür bedankt.
  8. kneryde

    kneryde Erleuchteter

    So, und jetzt noch eine konkrete Frage zum konkreten Modell EC 50 II. Kennt jemand eine Bezugsquelle für das Silikonnupsie über dem USB-Port? Sowas habe ich gerne auf Lager für den Fall der Fälle...
     
  9. PEOPLES

    PEOPLES Flashaholic

    Your right, I didn't took the cells IR and the multi meter into account, but even if we take less denn 3.5V were still talking about app. 40W which make roughly 34W at the LED (0,85 efficiency for the driver). At +-14V Vf this ist still way above 2A for the LED.
    Consider the 1400Lumens at 1050mA (Data Sheet), 2000Lumens at >2A are for me at least reasonable values. Anyhow, the efficiency of the XHP will drop significantly at or above 2000Lumen.
    IMHO the EC60 is driven "to the limit" for a commercial torch.

    This actually makes me wonder, why the XHP70 in the EC50 is "throttled", because the LED is capable of doing more (acc. to the Data Sheet).
     
  10. cuxhavener

    cuxhavener Super-Moderator & stv. Admin Team-Mitglied

    Outdoor Forum
    Oh, bin ich jetzt im CPF gelandet?
    Bitte deutsch und englisch, wenn englisch schon unbedingt dabei sein muss.
     
    Dachfalter hat sich hierfür bedankt.
  11. Flummi

    Flummi Flashaholic**

    Heute ist meine in NW angekommen.
    Das UI finde ich prima, sie liegt auch gut in der Hand.
    Mit einem Keepower 5200 (ungeschützt) messe ich 7,8A an der Tailcap.
    Lichtbild und Helligkeit kann man recht gut mit der EC4SW vergleichen.

    Mein Fazit: Tolle Lampe, aber von den Leistungen her für mich (noch) etwas zu teuer. Die EC4SW bekommt man mitunter für 60€, und ich denke deren Gehäuse hat die aufwändigere Fertigung...


    Edit: Nicht 7,2, sondern 7,8A
     
    #51 Flummi, 19. September 2016
    Zuletzt bearbeitet: 19. September 2016
    kneryde, Onkel Otto und start90a haben sich hierfür bedankt.
  12. Onkel Otto

    Onkel Otto Flashaholic**

    Ergänzend zu den bisherigen Strommessungen habe ich gestern noch
    einmal mit dem nicht mehr vollen mitgelieferten Akku gemessen.

    Im Wesentlichen war ich am Standby-Strom interessiert.

    Akku 3.86 V (Leerlaufspannung ohne Last)

    Standby erst 438 µA, dann nach ca. 5-10 Sekunden stabil bei 101 µA

    FireFly 4.73 mA
    Low 130 mA
    Mid 1035 mA
    High 4350 mA
    Turbo --- (funktioniert nicht, wegen ungenügender Kontaktierung mit den
    Messspitzen des Multimeters)

    Greetings
    Klaus
     
    #52 Onkel Otto, 19. September 2016
    Zuletzt bearbeitet: 19. September 2016
    Flummi hat sich hierfür bedankt.
  13. RS.FREAK

    RS.FREAK Flashaholic***

    Morgen gibt es ein Review von mir. Nur eins vorweg, der originale Akku ist den Anforderungen der EC50II gewachen und kein bisschen schlechter wie ein Keeppower IMR 4.200mAh.
     
  14. amaretto

    amaretto Moderator & Beamshot-SEK Team-Mitglied

  15. kneryde

    kneryde Erleuchteter

    Olight Shop
    Kann ich so unterschreiben. Hast du die Möglichkeit, die Reichweite mal zu vergleichen?

    Das klingt für mich plausibel. Mit meinem (sehr neuen; <3 Zyklen) Keeppower 5200 konnte ich bei ~3,8V Leerlaufspannung (niedriger nicht getestet...) noch problemlos in den Turbo schalten (aber auch nicht länger als 1 min ausprobiert...). Die Ströme sind zwar hoch, aber nicht wirklich gigantisch. Im Notfall müsste doch sogar ein ordentlicher 18650 genügen?!
     
  16. Flummi

    Flummi Flashaholic**

    Ja, bei mir auch. Sowohl der Originalakku als auch der Keeppower 5200 ungeschützt. Da der EC50 (I) Thread etwas an mir vorbeigegangen ist, dachte ich eine Weile, ich wäre zu blöd einen ausreichend schnellen Doppelclick zu zaubern...

    Ja und nein.
    Ja, da kann man ordentlich Dreck abwischen. Außerdem ist mir aufgefallen, dass ich bei Tailcapmessungen problemlos in den Turbo gekommen bin, mit Tailcap aufgeschraubt aber nicht immer.

    Nein, weil das das Problem (bei mir) nur um ein paar Zehntel Volt Akkuspannung nach hinten verschiebt. Ein wenig rumgeleuchtet, dann geht es wieder nicht.

    Ich habe sie gestern mit dem Luxmeter gemessen, die Daten aber nicht dabei. Nach meiner Erinnerung kommen die EC4S und -W weiter. Aber das ist kein fairer Vergleich, solange ich da noch ein Akkuproblem habe. Im (ungenauen) Decken-Bounce schien die EC50 II irgendwo bei 2800 Lumen zu liegen - soweit plausibel und i.O.

    Ich werde heute noch einen LiitoKala 5000 ausprobieren, bin aber skeptisch. Ich glaube das läuft auf einen guten 4200er heraus. Der Vappower wurde vom Elektrodänen gut bewertet. Der ist aber schwer erhältlich (Fasttech liefert offensichtlich derzeit keine LiIon nach D).
    Oder der von Light-Wolff getestete Xtar. Aber eigentlich möchte ich lieber ungeschützt.
     
  17. kneryde

    kneryde Erleuchteter

    Danke für die Infos!

    Ist ein anderer Akku wirklich der richtige Ansatz?! Das wäre ja an den Symptomen geschraubt, ohne die Ursache zu beseitigen...

    Wenn es ohne Tailcap mit "manueller" Brücke funktioniert, scheint irgendwas an der Tailcap zu sein, was den Turbo verhindert. Eventuell liegt der Ring nicht vollflächig auf? Vielleicht mal die Tailcap ordentlich mit Isopropanol reinigen!?
     
  18. RS.FREAK

    RS.FREAK Flashaholic***

  19. Flummi

    Flummi Flashaholic**

    Ich habe gerade die Beobachtung gemacht, dass wenn man auf Turbo schaltet, die Ec 50 II noch 2-3 Sekunden auf High leuchtet und dann sanft hochrampt. Sieht man nur, wenn man darauf achtet. Insbesondere, wenn man den Helligkeitsunterschied beobachtet, kann man ganz gut reingelegt werden (bin ich jetzt im Turbo?). Sie legt aber merklich gut nach...
     
  20. Onkel Otto

    Onkel Otto Flashaholic**

    ... dito, gugge hier. Mit nicht mehr vollem Akku, fällt die hochgerampe
    (was ein Wort :)) Helligkeit bei mir nach kurzer Zeit wieder sanft ab.

    Alles klar, ich brauche eine zweite EC50II als Referenz für High, während
    die andere auf Turbo ist :thumbup:.

    Greetings
    Klaus
     
    #60 Onkel Otto, 20. September 2016
    Zuletzt bearbeitet: 20. September 2016
    Adler1 und Profi58 haben sich hierfür bedankt.
  21. tdmtreiber11

    tdmtreiber11 Flashaholic*

    Riesbachtaler Urgestein hat sich hierfür bedankt.
  22. RS.FREAK

    RS.FREAK Flashaholic***

    Also bei mir läuft sie mit dem originalen Akku perfekt. Siehe meine Laufzeitdiagramme: http://www.taschenlampen-forum.de/threads/review-acebeam-ec50-gen-ii.50930/
     
  23. Riesbachtaler Urgestein

    Riesbachtaler Urgestein Flashaholic**

    Welche Akkus wären es denn? Hochstromfähige Akkus?
     
  24. RS.FREAK

    RS.FREAK Flashaholic***

    Zum Beispiel die 26650er Keeppower IMR 4.200mAh.

    Wie in meinem Review schon geschrieben vermute ich das es bei einigen am Dreck an der Kontaktfläche des Akkurohrs liegen könnte.

    Sollte das nicht klappen könnte man mal versuchen die Feder in der Tailcap zu brücken.
     
  25. Flummi

    Flummi Flashaholic**

    @RS.FREAK: Bei Deiner Laufzeitmessung hast Du den Turbo mit vollem Akku eingeschaltet, dann laufen lassen. Ich habe auch noch nicht gesehen, dass die Lampe im Turbo runtersteppt. Wenn aber die Akkuspannung unter (unbelastet) 3,7-3,8V fällt, lässt sich meine nicht mehr zuverlässig in den Turbo schalten.
    Eine Theorie könnte sein, dass die Lampe bevor sie den Turbo zündet, die Spannung testet, während des Turbos aber nicht. Diese Theorie wird durch die Beobachtung bestärkt, dass man eine gewisse Zeit (bei ca. 3,8-3,9V) noch von Mid in den Turbo schalten kann, von High aber nicht mehr.
    Auch in dem Hochrampen in den Turbo könnte man eine "Spannungslagenüberwachung" vermuten.

    Vielleicht komme ich am WE dazu, mal Messungen mit dem Labornetzteil zu machen. Ich habe nämlich keine Lust, mir hochstromfähige Akkus zuzulegen, mit denen ich dann bestenfalls 5 Minuten länger von High in den Turbo schalten kann.
     
  26. RS.FREAK

    RS.FREAK Flashaholic***

    Auf meinem Diagramm ist ja zu sehen das der Turbo nach 15 Minuten einen Stepdown macht, ich vermute mal da ist der Akku dann irgendwo bei 3,7 Volt ist. Nach diesem Stepdown kann ich nicht mehr hochschalten dann reicht die Spannung nicht mehr aus. Das ist aber nicht nur bei dem originalen Akku so, sondern bei dem Keeppower IMR auch. Das scheint ganz normal zu sein und steht nicht im Zusammenhang mit dem vermeintlich schlechten Originalakku.

    Mein Originalakku hatte eine Auslieferungsspannung von 3,74 Volt, damit ließ sich der Turbo in voller Helligkeit aktivieren.
     
  27. Mr.Flashlight

    Mr.Flashlight

    Habt Ihr einen guten Tipp wo man die EC50 Gen II in 5000K zur Zeit kaufen kann bzw. wo habt Ihr Sie her?
     
  28. andreas0401

    andreas0401 Flashaholic**

    Das selbe habe ich auch gemessen. Ungefähr bei 3,75 Volt liegt wohl die Grenze wo sich der Turbo nicht mehr zuverlässig einschalten lässt.
    Bei 3,70 Volt geht sie ganz kurz auf turbo an, regelt aber sofort stark runter.
     
  29. kneryde

    kneryde Erleuchteter

    Lest den Hinweis nochmal, den kann man nicht nur so verstehen. Da steht nämlich nicht "Der Turbo funktioniert nur mit einem ungeschützten Akku.". Es geht um "volle Leistungsfähigkeit". Eventuell ist damit gemeint, dass nur ein ungeschützter Akku die maximalen 3000 Lumen produzieren kann, nicht aber ein geschützter. Ob das stimmt, möchte ich hier garnicht beurteilen.
     
  30. RS.FREAK

    RS.FREAK Flashaholic***

    Mein Test's mit dem originalen Akku und einem 26650er Keeppower IMR 4.200mAh haben die gleichen Lumenwerte ergeben...
     
  31. light-wolff

    light-wolff Flashaholic***²

    Ich sehe da keine Hinweise, bei der EC60 nicht mal eine Artikelbeschreibung. ???
     
  32. tdmtreiber11

    tdmtreiber11 Flashaholic*

    Also ich hab den Link eben angeklickt. Der Hinweis steht genau unter dem Lampenbild der 50 und 60 in schwarzer Schrift und ist gelb hinterlegt. Lautet folgendermaßen, ich habs rauskopiert:

    Info 21.09.2016: Der Hersteller hat uns mitgeteilt das die volle Leistungsfähigkeit der Lampe nur mit ungeschützen Akkus erreicht wird, der mitgelieferte Aku ist geschützt.

    Also bei mir steht das dort, bei beiden Lampen.
     
    PEOPLES hat sich hierfür bedankt.
  33. mkr

    mkr Flashaholic***²

    Also ich sehe das auch nicht.

    Edit: Ah, es steht nur auf der mobilen Version der Webseite. Auf dem Tablet sehe ich es; auf dem PC nicht (egal mit welchem Browser).

    Auch die Artikelbeschreibung taucht nur auf der mobilen Seite auf.
     
  34. Dachfalter

    Dachfalter Flashaholic**

    Ich habe es heute auf dem PC auch gelesen.
     
  35. Onkel Otto

    Onkel Otto Flashaholic**

    Hmm, bei mir am PC schon (Firefox und Opera). Mal den Cache geleert ?
     
  36. mkr

    mkr Flashaholic***²

    Ständig.

    Ich sehe auf dem PC auch überhaupt keine deutsche Artikelbeschreibung. Nur eine englische.
     
  37. Aladin

    Aladin Flashaholic**

    IE zeigt es auch ordentlich an.
     
  38. light-wolff

    light-wolff Flashaholic***²

    Es steht nur auf der deutschen Version der Seite, auf der englischen nicht. Dass es 2 Sprachversionen gibt, habe ich soeben erst bemerkt. Mein Browser steht auf "Englisch"...
     
    mkr hat sich hierfür bedankt.
  39. mkr

    mkr Flashaholic***²

    Aaaah. Meiner auch. :)
     
  40. RS.FREAK

    RS.FREAK Flashaholic***

    Und ich sehe hier nur noch Wasserstandsmeldungen :)

    Vielleicht mag ja jemand mal bei dem originalen und einem ungeschützten High Drain Akku messen ab wann der Turbo nicht mehr an geht?
     
    #80 RS.FREAK, 23. September 2016
    Zuletzt bearbeitet: 23. September 2016
Die Seite wird geladen...